Subject: [Ace] Fwd: New Version Notification for draft-ietf-ace-usecases-00.txt

From: Ludwig Seitz <[email-masked]>
Date: Thu, 04 Dec 2014 15:07:03 +0100

Hello all,

I have just re-submitted draft-seitz-ace-usecases as 
draft-ietf-ace-usecases, as by the WG chair's instructions.

Currently the only change is one line added in the acknowledgments. 
However as was stressed in the ACE session at IETF 91, this doesn't mean 
we consider the document to be finished.

I encourage everyone to review the document and suggest changes and 
improvements, so that we can move forward with it quickly.

Perhaps the WG chairs can give the IETF newbies among us a short 
overview of how the document update procedure is going to be handled 
from now on?

Regards,

Ludwig

-------- Forwarded Message --------
Subject: New Version Notification for draft-ietf-ace-usecases-00.txt
Date: Thu, 04 Dec 2014 05:56:11 -0800
From: [email-masked]
To: Mehdi Mani <[email-masked]>, Sandeep Kumar 
<[email-masked]>, Goeran Selander 
<[email-masked]>, Sandeep S. Kumar 
<[email-masked]>, Ludwig Seitz <[email-masked]>, Goran 
Selander <[email-masked]>, Stefanie Gerdes 
<[email-masked]>, Stefanie Gerdes <[email-masked]>, Ludwig Seitz 
<[email-masked]>, Mehdi Mani <[email-masked]>

A new version of I-D, draft-ietf-ace-usecases-00.txt
has been successfully submitted by Ludwig Seitz and posted to the
IETF repository.

Name:		draft-ietf-ace-usecases
Revision:	00
Title:		ACE use cases
Document date:	2014-12-02
Group:		ace
Pages:		24
URL: 
http://www.ietf.org/internet-drafts/draft-ietf-ace-usecases-00.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-ace-usecases/
Htmlized:       http://tools.ietf.org/html/draft-ietf-ace-usecases-00

Abstract:
    Constrained devices are nodes with limited processing power, storage
    space and transmission capacities.  These devices in many cases do
    not provide user interfaces and are often intended to interact
    without human intervention.

    This document comprises a collection of representative use cases for
    the application of authentication and authorization in constrained
    environments.  These use cases aim at identifying authorization
    problems that arise during the lifecylce of a constrained device and
    are intended to provide a guideline for developing a comprehensive
    authentication and access control solution for this class of
    scenarios.

    Where specific details are relevant, it is assumed that the devices
    use the Constrained Application Protocol (CoAP) as communication
    protocol, however most conclusions apply generally.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Likepeng <[email-masked]>
Date: Fri, 5 Dec 2014 09:07:23 +0000

> Perhaps the WG chairs can give the IETF newbies among us a short overview of
> how the document update procedure is going to be handled from now on?

My experience is that, you need to make updates before each F2F meeting, according to the discussion results received in the mailing list.

Also in each F2F meeting, you need to present the recent changes and open issues for discussion.

According to our milestones, we should finish this document by one or two F2F meetings.

Kind Regards
Kepeng

> -----邮件原件-----
> 发件人: Ace [mailto:[email-masked]] 代表 Ludwig Seitz
> 发送时间: 2014年12月4日 22:07
> 收件人: [email-masked]
> 主题: [Ace] Fwd: New Version Notification for draft-ietf-ace-usecases-00.txt
> 
> Hello all,
> 
> I have just re-submitted draft-seitz-ace-usecases as draft-ietf-ace-usecases, as
> by the WG chair's instructions.
> 
> However as was stressed in the ACE session at IETF 91, this doesn't mean we
> consider the document to be finished.
> 
> Perhaps the WG chairs can give the IETF newbies among us a short overview of
> how the document update procedure is going to be handled from now on?
> 
> Regards,
> 
> Ludwig
> 
> 
> Selander <[email-masked]>, Stefanie Gerdes <[email-masked]>,
> Stefanie Gerdes <[email-masked]>, Ludwig Seitz <[email-masked]>, Mehdi Mani
> <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-ace-usecases-00.txt has been successfully
> submitted by Ludwig Seitz and posted to the IETF repository.
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 5 Dec 2014 07:48:50 -0500

Sent from my iPhone

> My experience is that, you need to make updates before each F2F meeting, according to the discussion results received in the mailing list.

This is a typical pattern, however you can update the draft as often as necessary and doing work between meeting cycles is encouraged.

Thank you,
Kathleen 
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 05 Dec 2014 13:50:41 +0100

Hi Ludwig,

> My experience is that, you need to make updates before each F2F meeting, according to the discussion results received in the mailing list.

Of course, it would be nice if you could make more frequent updates when
enough feedback has been provided.

Ciao
Hannes