Subject: [Ace] Poll for interim meeting time

From: "Kepeng Li" <[email-masked]>
Date: Sun, 19 Apr 2015 10:52:44 +0800

Hello all,

Several people indicated the needs to have an interim meeting in May to
help advance the harmonized actors and problem description draft.

I created a doodle poll for this interim meeting:
http://doodle.com/a2es7bk8tg4eaavp

Options are 19th(Tuesday), 20th(Wednesday), 21st(Thursday), 26th(Tuesday),
27th(Wednesday), 28th(Thursday) May, GMT 14:00 ~ 16:00.

Please indicate your availability in the doodle poll.

Thanks,

Kind Regards
Kepeng

在 2/4/15 1:06 am， "Hannes Tschofenig" <[email-masked]> 写入:

>That's a good idea, Michael.
>
>It would also set a hard deadline for folks to agree on the text.
>
>> I wonder if a virtual interim might help advance this, and reduce the
>>time
>> needs at the next meeting?
>
>_______________________________________________
>Ace mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ace

---

From: Göran Selander <[email-masked]>
Date: Sun, 19 Apr 2015 06:16:03 +0000

Hi Kepeng,

I think the tread you quote may be obsolete, see more recent mails by Carsten and Hannes. 

The editing team has had two meetings and essentially converged on sections 1-2 including the problem statement agreed in Dallas. We had a third meeting scheduled for last Thursday but is postponed until this Thursday because of lack of time to progress the work. Instead we plan to have interrim email review before next meeting. If the progress continues as it started I see no reason why we couldn't converge sometime in May, which what I understood is the deadline given to the editing team. 

I'm not sure an interrim meeting would contribute to the progress, but could actually reopen things already concluded. 

You have given the editing team a task and a deadline, why not give them a chance to complete the task on time? 

Best regards,
Göran

> On 19 apr 2015, at 05:37, Kepeng Li <[email-masked]> wrote:
> 
> Hello all,
>

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 19 Apr 2015 08:20:06 +0200

On 19 Apr 2015 at 08:16:20, Göran Selander ([email-masked]) wrote:
I'm not sure an interrim meeting would contribute to the progress, but could actually reopen things already concluded. 
+1

We could use an interim meeting, though, to put a lid on the work on the informational documents and finally refocus on the standards work.  The end-of-May timing should be about right for that.

Grüße, Carsten

---

From: "Kepeng Li" <[email-masked]>
Date: Sun, 19 Apr 2015 15:20:28 +0800

>We could use an interim meeting, though, to put a lid on the work on the
informational documents and finally refocus on the standards work.  The
end-of-May timing should be about right for that.

Yes, we can use the meeting to discuss some open issues raised from your
design team.

It can help people outside the design team to understand what you have
concluded, what are the considerations behind, etc.

I don’t think it has any harm.

If we don’t have big open issues, that is also fine and the meeting can be
shorter.

Kind Regards
Kepeng

发件人:  Carsten Bormann <[email-masked]>
日期:  Sunday, 19 April, 2015 2:20 pm
至:  Göran Selander <[email-masked]>, Li Kepeng
<[email-masked]>
抄送:  "[email-masked]" <[email-masked]>, Hannes Tschofenig
<[email-masked]>
主题:  Re: [Ace] Poll for interim meeting time

On 19 Apr 2015 at 08:16:20, Göran Selander ([email-masked])
wrote:
 
> I'm not sure an interrim meeting would contribute to the progress, but could
> actually reopen things already concluded.
+1

We could use an interim meeting, though, to put a lid on the work on the
informational documents and finally refocus on the standards work.  The
end-of-May timing should be about right for that.

Grüße, Carsten

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 19 Apr 2015 07:25:38 -0400

Sent from my iPhone

> On Apr 19, 2015, at 3:20 AM, "Kepeng Li" <[email-masked]> wrote:
> 
> Yes, we can use the meeting to discuss some open issues raised from your design team.
> 
> It can help people outside the design team to understand what you have concluded, what are the considerations behind, etc.

+1

I agree with Kepeng.  This may help with broader involvement from the WG.

Kathleen 
> If we don’t have big open issues, that is also fine and the meeting can be shorter.
> 
> Kind Regards
> Kepeng
>  
> 
> 至: Göran Selander <[email-masked]>, Li Kepeng <[email-masked]>
> 抄送: "[email-masked]" <[email-masked]>, Hannes Tschofenig <[email-masked]>

---

From: Göran Selander <[email-masked]>
Date: Sun, 19 Apr 2015 13:10:33 +0000

I agree. That would then more precisely define the deadline for the problem description draft to allow review before the interim meeting.

Best regards,
Göran

---

From: "Kepeng Li" <[email-masked]>
Date: Thu, 23 Apr 2015 01:42:56 +0800

Hello all,

We have same number of participants for the call on 26th and 27th May.

I just choose 27th May, Wednesday, GMT 14:00 ~ 16:00 for our call.

I will send the call bridge information later.

Thanks,

Kind Regards
Kepeng

发件人:  Kathleen Moriarty <[email-masked]>
日期:  Sunday, 19 April, 2015 7:25 pm
至:  Li Kepeng <[email-masked]>
抄送:  Carsten Bormann <[email-masked]>, Göran Selander
<[email-masked]>, Hannes Tschofenig
<[email-masked]>, "[email-masked]" <[email-masked]>
主题:  Re: [Ace] Poll for interim meeting time

Sent from my iPhone

+1

Kathleen