Subject: Re: [Ace] Solution direction

From: "Kepeng Li" <[email-masked]>
Date: Sun, 22 Nov 2015 19:32:45 +0800

I would like to conclude that the rough consensus is to use OAuth profile
draft as a starting point.
http://datatracker.ietf.org/doc/draft-seitz-ace-oauth-authz/

Currently there are already several reviews in the mailing list about this
draft.

I notice that there are some concerns that some pieces (e.g. cross-domain
support) are missing in the current OAuth profile draft.

We can continue this kind of discussion in the mailing list and improve the
draft.

My recommendation is to ask the authors to make updates for the draft
according to the review comments, to have a more mature verion for the
working group to work on.

Thanks,

Kind Regards
Kepeng (as ACE co-chair)

发件人:  Li Kepeng <[email-masked]>
日期:  Monday, 2 November, 2015 1:39 pm
至:  "[email-masked]" <[email-masked]>
抄送:  Kathleen Moriarty <[email-masked]>, Hannes
Tschofenig <[email-masked]>, Stephen Farrell
<[email-masked]>
主题:  [Ace] Solution direction

At the face-to-face meeting of the ACE working group in Yokohama, the
participants in the room decided to accept the OAuth profiling draft as a
starting point for future work of the solution charter item:
http://datatracker.ietf.org/doc/draft-seitz-ace-oauth-authz/

For those who weren't present in the room, please let us know whether you
accept or object to this decision, before 17th Nov, 2015.

Thanks,

Kind Regards
Kepeng

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 22 Nov 2015 08:59:17 -0500

Thank you, Kepeng.  I agree with this go forward plan as consensus in the room was very strong.  While cross-domain support may not be out of the question, let's keep this question and how to do it from preventing progress with OAuth.

Thank you,
Kathleen 

Sent from my iPhone

> On Nov 22, 2015, at 6:32 AM, Kepeng Li <[email-masked]> wrote:
> 
> I would like to conclude that the rough consensus is to use OAuth profile draft as a starting point. 
> Currently there are already several reviews in the mailing list about this draft.
> 
> I notice that there are some concerns that some pieces (e.g. cross-domain support) are missing in the current OAuth profile draft. 
> 
> We can continue this kind of discussion in the mailing list and improve the draft.
> 
> My recommendation is to ask the authors to make updates for the draft according to the review comments, to have a more mature verion for the working group to work on.
> 
> Thanks,
> 
> Kind Regards
> Kepeng (as ACE co-chair)
> 
> 抄送: Kathleen Moriarty <[email-masked]>, Hannes Tschofenig <[email-masked]>, Stephen Farrell <[email-masked]>
> At the face-to-face meeting of the ACE working group in Yokohama, the participants in the room decided to accept the OAuth profiling draft as a starting point for future work of the solution charter item:
> For those who weren't present in the room, please let us know whether you accept or object to this decision, before 17th Nov, 2015.
> 
> Thanks,
> 
> Kind Regards
> Kepeng 
>

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 23 Nov 2015 11:11:13 +0100

On 2015-11-22 12:32, Kepeng Li wrote:
[...]
> working group to work on.

We are currently working on the comments provided by Madjid, Rafa, 
Thomas, Renzo and Abhinav.

Any further comments are most welcome.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se