Subject: [Ace] draft-ietf-ace-actors

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 15 Sep 2017 11:47:49 +0200

Hi all,

the actor document has not seen any progress for a long time (despite it
being a working group document). There is clearly a lack of interest
from the group and the focus has shifted to other documents instead.

So, I am wondering how we should proceed with this work.

I see a few options and would like to hear your thoughts:

1) Stop the work and declare it "overtaken by events"

2) Find a new editor with sufficient energy
(assuming that there is such a person in the working group).

Other suggestions are welcome!

I fear that just keep hoping that the authors will progress the document
isn't enough.

Thoughts?

Ciao
Hannes

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 15 Sep 2017 11:57:47 +0200

> from the group and the focus has shifted to other documents instead.

… which is good, as we need to get those solution documents out of the door.

> (assuming that there is such a person in the working group).

Well, as you know, all my cycles go into CoRE documents right now, but these are getting out of the door, and I can get to -actors before Singapore.

Grüße, Carsten

> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

---

From: Ludwig Seitz <[email-masked]>
Date: Fri, 15 Sep 2017 12:40:47 +0200

> I fear that just keep hoping that the authors will progress the document

I'm happy to help progressing the document, but since I'm not the editor 
I don't want to unilaterally make changes to the document.

@Carsten: please feel free to task me with work that needs to be done to 
progress actors.

/Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 15 Sep 2017 13:08:09 +0200

On Sep 15, 2017, at 12:40, Ludwig Seitz <[email-masked]> wrote:
> 
> I'm happy to help progressing the document, but since I'm not the editor I don't want to unilaterally make changes to the document.
> 
> @Carsten: please feel free to task me with work that needs to be done to progress actors.

Thank you Ludwig.

Just as a piece of background:

Since ACE doesn’t have the usual github organization for working on WG documents, the -actors draft is still living in the tools.ietf.org SVN:

https://svn.tools.ietf.org/svn/wg/ace/

This of course can be checked out with “git svn clone” and used with Git, we just don’t have the issues infrastructure; these would need to go to

https://trac.ietf.org/trac/ace/report/1

but nothing is there.

As nobody remembers how to use these 2000-style tools anymore, maybe we should move the draft over to github as the next step...

Grüße, Carsten

---

From: Ludwig Seitz <[email-masked]>
Date: Fri, 15 Sep 2017 13:53:32 +0200

> As nobody remembers how to use these 2000-style tools anymore, maybe we should move the draft over to github as the next step...

Working on that ... I'll keep the list posted when I got the github.io 
pages working.

The repo is currently at 
https://ludwigseitz.github.io/draft-ietf-ace-actors/

although I'd be happy to move ownership to an ACE organization if 
someone tells me how to do that.

/Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: Ludwig Seitz <[email-masked]>
Date: Fri, 15 Sep 2017 14:00:40 +0200

On 2017-09-15 13:53, Ludwig Seitz wrote:
>>> I'm happy to help progressing the document, but since I'm not the 
>>> editor I don't want to unilaterally make changes to the document.
>>>
>> Since ACE doesn’t have the usual github organization for working on WG 
>> documents, the -actors draft is still living in the tools.ietf.org SVN:
>>
>> This of course can be checked out with “git svn clone” and used with 
>> Git, we just don’t have the issues infrastructure; these would need to 
>> go to
>>
>> As nobody remembers how to use these 2000-style tools anymore, maybe 
>> we should move the draft over to github as the next step...
>>
> 

Done.

/Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51

---

From: Ludwig Seitz <[email-masked]>
Date: Fri, 15 Sep 2017 14:02:09 +0200

On 2017-09-15 14:00, Ludwig Seitz wrote:
...
>> Working on that ... I'll keep the list posted when I got the github.io 

Sorry for spamming, the right link is

https://github.com/LudwigSeitz/actors

-- 
Ludwig Seitz, PhD
Security Lab, RISE SICS
Phone +46(0)70-349 92 51