Subject: [Ace] Updating draft-ietf-ace-actors for Bangkok

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Oct 2018 11:23:18 +0200

During processing the framework and profiles drafts, it became clear that we do need the architectural considerations written up in draft-ietf-ace-actors.  While we had to put all energy into the solutions documents so far, we now have an opportunity to fix the informational document as well.

Steffi has prepared a pull request that contains a number of editorial cleanups (and removes some cobwebs):

https://github.com/ace-wg/actors/pull/1

If there are no problems with this PR, I’d like to merge it and submit an update of the I-D for Bangkok.  We won’t have time on the WG agenda (too much work fixing the solutions drafts), but I’m sure there will be opportunity in the hallways.  We continue to be pretty close to WGLC for this one…

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Oct 2018 15:57:46 +0200

Done:

Htmlized:       https://tools.ietf.org/html/draft-ietf-ace-actors-07
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-actors-07

Grüße, Carsten