Subject: Re: [Ace] Call for adoption of draft-palombini-ace-key-groupcomm

From: Peter van der Stok <[email-masked]>
Date: Thu, 06 Dec 2018 10:38:46 +0100

I support the adoption of this draft.
It is the right solution to our secure group communication wishes.

Peter
Roman Danyliw schreef op 2018-11-30 22:58:

> Hello!
> 
> This is the start of a two week call for input on the WG adoption of the document:
> 
> draft-palombini-ace-key-groupcomm
> https://tools.ietf.org/html/draft-palombini-ace-key-groupcomm-02
> 
> The document has been presented and discussed at the last few meetings; and revisions have been made based on WG feedback.  At the IETF 103 meeting, there was support for adoption; and volunteers to review and implement the draft. 
> 
> Please provide feedback to the list/chairs if you believe that this document should be adopted as a WG document.    The adoption call will end on December 14 2018.
> 
> Regards,
> Roman and Jim
> 
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Thu, 6 Dec 2018 21:19:22 +0000

+1. I think this is a problem that needs to be solved.

But I do think that the OAuth or PubSub requirement is a strong one. I would like to see if the MLS work could be used in these environments too https://datatracker.ietf.org/doc/draft-ietf-mls-protocol/ Using the OAuth draft or the PubSub one for authorization and group join is fine, but there will be environments where that will not be possible, so I was wondering if https://tools.ietf.org/html/draft-ietf-mls-protocol-02 could be leveraged.

Rgs,
Panos

From: Ace <[email-masked]> On Behalf Of Peter van der Stok
Sent: Thursday, December 06, 2018 4:39 AM
To: Roman Danyliw <[email-masked]>
Cc: [email-masked]
Subject: Re: [Ace] Call for adoption of draft-palombini-ace-key-groupcomm

Peter

Regards,
Roman and Jim

_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace

---

From: Jim Schaad <[email-masked]>
Date: Thu, 6 Dec 2018 15:12:04 -0800

I have not looked in detail at the mls protocol documents, but from what I remember they have more or less skipped the entire AAA question of having a central authorizer and made it so that any entity which is currently active has the ability to add or remove anybody else.

That is not currently an authorization model that I think is currently in scope for ACE.  If I am wrong about my assumptions it would be interesting to know.

Jim

From: Ace <[email-masked]> On Behalf Of Panos Kampanakis (pkampana)
Sent: Thursday, December 6, 2018 1:19 PM
To: Roman Danyliw <[email-masked]>
Cc: [email-masked]
Subject: Re: [Ace] Call for adoption of draft-palombini-ace-key-groupcomm

Rgs,

Panos

From: Ace <[email-masked] <mailto:[email-masked]> > On Behalf Of Peter van der Stok
Sent: Thursday, December 06, 2018 4:39 AM
To: Roman Danyliw <[email-masked] <mailto:[email-masked]> >
Cc: [email-masked] <mailto:[email-masked]> 
Subject: Re: [Ace] Call for adoption of draft-palombini-ace-key-groupcomm

Peter

Hello!

Regards,
Roman and Jim

_______________________________________________
Ace mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/ace

---

From: Göran Selander <[email-masked]>
Date: Fri, 14 Dec 2018 12:51:36 +0000

I support adoption. This draft is a component in the group key management solution requested by different industry consortia.

Göran

From: Ace <[email-masked]> on behalf of Peter van der Stok <[email-masked]>
Organization: vanderstok consultancy
Reply-To: "[email-masked]" <[email-masked]>
Date: Thursday, 6 December 2018 at 10:39
To: Roman Danyliw <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Ace] Call for adoption of draft-palombini-ace-key-groupcomm

Peter

Regards,
Roman and Jim

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 19 Dec 2018 21:04:04 +0000

Hello!

Per the IETF 103 face-to-face meeting and the call on the mailing list, there is support to adopt this draft (draft-palombini-ace-key-groupcomm).

Authors: please submit this draft as a -00 WG document (draft-ietf-ace-key-groupcomm-00).

Regards,
Roman and Jim

> -----Original Message-----
> From: Ace [mailto:[email-masked]] On Behalf Of Roman Danyliw
> Sent: Friday, November 30, 2018 4:59 PM
> To: [email-masked]
> Subject: [Ace] Call for adoption of draft-palombini-ace-key-groupcomm
> 
> Hello!
> 
> The document has been presented and discussed at the last few meetings;
> and revisions have been made based on WG feedback.  At the IETF 103
> meeting, there was support for adoption; and volunteers to review and
> implement the draft.
> 
> Please provide feedback to the list/chairs if you believe that this document
> should be adopted as a WG document.    The adoption call will end on
> December 14 2018.
> 
> Regards,
> Roman and Jim
>