Subject: [Ace] Shepard review comments on draft-ietf-ace-oauth-params

From: Jim Schaad <[email-masked]>
Date: Tue, 29 Jan 2019 14:09:46 -0800

1.  In section 9.2 - While reviewing the IANA considerations, I was not sure
if the JWT Claim Name be set to "rs_cnf".  If it is then please update the
draft.  If not then please explain why.

Jim

---

From: Ludwig Seitz <[email-masked]>
Date: Wed, 30 Jan 2019 08:45:30 +0100

> draft.  If not then please explain why.

That was an oversight. Fixed now in -03.

/Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE
Phone +46(0)70-349 92 51