Subject: [Ace] I-D Action: draft-ietf-ace-oscore-profile-06.txt

From: [email-masked]
Date: Thu, 03 Jan 2019 02:34:46 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Authentication and Authorization for Constrained Environments WG of the IETF.

        Title           : OSCORE profile of the Authentication and Authorization for Constrained Environments Framework
        Authors         : Francesca Palombini
                          Ludwig Seitz
                          Göran Selander
                          Martin Gunnarsson
	Filename        : draft-ietf-ace-oscore-profile-06.txt
	Pages           : 26
	Date            : 2019-01-03

Abstract:
   This memo specifies a profile for the Authentication and
   Authorization for Constrained Environments (ACE) framework.  It
   utilizes Object Security for Constrained RESTful Environments
   (OSCORE) to provide communication security, server authentication,
   and proof-of-possession for a key owned by the client and bound to an
   OAuth 2.0 access token.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ace-oscore-profile/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ace-oscore-profile-06
https://datatracker.ietf.org/doc/html/draft-ietf-ace-oscore-profile-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-oscore-profile-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 3 Jan 2019 10:41:33 +0000

Hi all,

As promised, here is the update with the changes decided at IETF104, and additional comments from Jim.
Please let us know if you have any remaining comment that we should address.

Thanks,
Francesca

On 03/01/2019, 11:36, "Ace on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    _______________________________________________
    Ace mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ace