Subject: [Ace] Éric Vyncke's No Objection on draft-ietf-ace-cwt-proof-of-possession-09: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Wed, 30 Oct 2019 06:45:31 -0700

Éric Vyncke has entered the following ballot position for
draft-ietf-ace-cwt-proof-of-possession-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ace-cwt-proof-of-possession/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document. The document is easy to read. I
only one nit in section 3 and feel free to ignore all of it: While "sub" is
explained as being the "subject", nothing is written about "iss" claim on the
first time this term is used, it is only explained the 2nd time.

For my IESG colleagues, I second Mirja's comment about adding a IANA registry
entry based on email.

Regards,

-éric

---

From: Mike Jones <[email-masked]>
Date: Thu, 31 Oct 2019 00:42:49 +0000

Thanks for your review, Éric.  The "iss" claim is now explained on first use at https://tools.ietf.org/html/draft-ietf-ace-cwt-proof-of-possession-10#section-3 (paralleling the treatment of the first use of the "sub" claim).

				Thanks again,
				-- Mike

-----Original Message-----
From: Éric Vyncke via Datatracker <[email-masked]> 
Sent: Wednesday, October 30, 2019 6:46 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Éric Vyncke's No Objection on draft-ietf-ace-cwt-proof-of-possession-09: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fiesg%2Fstatement%2Fdiscuss-criteria.html&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7Cac997d452a7b4e78a10408d75d3f6f7a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637080399363452091&amp;sdata=jEXnivuGKVwaa0Yq%2FxDxF4PF4hQGRiU96rA%2Bv5jfAME%3D&amp;reserved=0
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-ace-cwt-proof-of-possession%2F&amp;data=02%7C01%7CMichael.Jones%40microsoft.com%7Cac997d452a7b4e78a10408d75d3f6f7a%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637080399363452091&amp;sdata=VeFFk%2BcqykLKnsynNFWQgS9ERD28gGD%2Ba7chtRh0CYo%3D&amp;reserved=0

Thank you for the work put into this document. The document is easy to read. I only one nit in section 3 and feel free to ignore all of it: While "sub" is explained as being the "subject", nothing is written about "iss" claim on the first time this term is used, it is only explained the 2nd time.

For my IESG colleagues, I second Mirja's comment about adding a IANA registry entry based on email.

Regards,

-éric