Subject: [Ace] Call for adoption draft-palombini-ace-coap-pubsub-profile

From: Daniel Migault <[email-masked]>
Date: Tue, 19 Nov 2019 16:44:35 +0800

Dear working group,

As mentioned during the ACE meeting, this mail starts a call for adoption
for draft-palombini-ace-coap-pubsub-profile. Please provide your feed backs
by December 4.

https://datatracker.ietf.org/doc/draft-palombini-ace-coap-pubsub-profile/

Yours,
Daniel

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 20 Nov 2019 14:02:14 +0800

Hi,

I support the adoption of this document and confirm to review future
versions.

Pub-sub is a relevant group communication setting, and it does need to
have both client authorization and secure content exchange ensured.

I believe that this document proposes a good way to address both points.

Best,
/Marco

On 11/19/19 4:44 PM, Daniel Migault wrote:
> Dear working group, 
>
> As mentioned during the ACE meeting, this mail starts a call for
> adoption for draft-palombini-ace-coap-pubsub-profile. Please provide
> your feed backs by December 4.
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Mohit Sethi M <[email-masked]>
Date: Fri, 22 Nov 2019 02:36:14 +0000

I am interested in working on this draft and I support its adoption as a working group item.

--Mohit

As mentioned during the ACE meeting, this mail starts a call for adoption for draft-palombini-ace-coap-pubsub-profile. Please provide your feed backs by December 4.
https://datatracker.ietf.org/doc/draft-palombini-ace-coap-pubsub-profile/
Yours,
Daniel

_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace

---

From: Cigdem Sengul <[email-masked]>
Date: Fri, 22 Nov 2019 14:50:02 +0000

Hello,
I support the adoption of this document and will be interested in reviewing
it.

Kind regards,
--Cigdem

On Tue, Nov 19, 2019 at 8:45 AM Daniel Migault <daniel.migault=
[email-masked]> wrote:

> for draft-palombini-ace-coap-pubsub-profile. Please provide your feed
> backs by December 4.
>

---

From: Göran Selander <[email-masked]>
Date: Wed, 27 Nov 2019 08:11:21 +0000

I support adoption.

For pub-sub, we need to specify how to do authorization of publishing to a broker and authorization of access to published content. What is described in this draft is a good way to do that with the ACE framework.

Göran

From: Ace <[email-masked]> on behalf of Daniel Migault <daniel.migault=[email-masked]>
Date: Tuesday, 19 November 2019 at 09:45
To: Ace Wg <[email-masked]>
Subject: [Ace] Call for adoption draft-palombini-ace-coap-pubsub-profile

Dear working group,

Yours,
Daniel