Subject: Re: [Ace] ACE@IETF106 - agenda items and presentations

From: Ludwig Seitz <[email-masked]>
Date: Tue, 5 Nov 2019 12:33:01 +0100

On 31/10/2019 19:26, Daniel Migault wrote:
> Hi,
> 
> The ACE WG is meeting at the IETF 106 Tuesday November 19 15:20-16:50 . 
> Please let us know if there are topic you would like to present by 
> Wednesday November 6. Slides are expected to be uploaded by  Sunday 
> November 17.
> 
> Please remember the draft deadline is Monday November 4
> 
> https://datatracker.ietf.org/meeting/106/important-dates/
> 
> Yours,
> 
> Jim and Daniel
> 

Hello Jim, Daniel,

I would like a 10 minute slot to present

https://tools.ietf.org/html/draft-tiloca-ace-revoked-token-notification

I will be presenting on site (i.e. not remote).

/Ludwig

-- 
Ludwig Seitz, PhD
Security Lab, RISE
Phone +46(0)70-349 92 51

---

From: Cigdem Sengul <[email-masked]>
Date: Tue, 5 Nov 2019 11:38:28 +0000

Hello Jim and Daniel,

I would like 10 minutes in the agenda to present the updates we made to
the:
 https://datatracker.ietf.org/doc/draft-ietf-ace-mqtt-tls-profile/

I will be presenting remotely.

Thanks,
--Cigdem

On Thu, Oct 31, 2019 at 6:27 PM Daniel Migault <daniel.migault=
[email-masked]> wrote:

> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

---

From: Marco Tiloca <[email-masked]>
Date: Tue, 5 Nov 2019 14:24:33 +0100

Hello Daniel, Jim,

I would like to ask for the following presentation slots, preferably
after draft-ietf-ace-key-groupcomm .

1) 10 minutes for
https://tools.ietf.org/html/draft-ietf-ace-key-groupcomm-oscore-03

2) 10 minutes for
https://tools.ietf.org/html/draft-tiloca-ace-oscore-gm-admin

3) 10-15 minutes for
https://tools.ietf.org/html/draft-tiloca-ace-group-oscore-profile-01

Thanks,
/Marco

On 10/31/19 7:26 PM, Daniel Migault wrote:
>
> Hi,
>
>  
>
> The ACE WG is meeting at the IETF 106 Tuesday November 19 15:20-16:50
> . Please let us know if there are topic you would like to present by

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Daniel Migault <[email-masked]>
Date: Tue, 5 Nov 2019 16:03:01 -0500

Thanks for the feed back, please find the current agneda below:

https://datatracker.ietf.org/doc/agenda-106-ace/

Yours,
Daniel

On Tue, Nov 5, 2019 at 6:38 AM Cigdem Sengul <[email-masked]>
wrote:

> [email-masked] <[email-masked]>> wrote:
>
>> Hi,
>>
>>
>>

---

From: Francesca Palombini <[email-masked]>
Date: Wed, 6 Nov 2019 07:24:45 +0000

Hi Daniel,

You missed my request to present ace-key-groupcomm and coap-pubsub-profile. I’d need 15 minutes for the first and 10 for the second.

Thanks,
Francesca

From: Ace <[email-masked]> on behalf of Daniel Migault <daniel.migault=[email-masked]>
Date: Tuesday, 5 November 2019 at 22:03
To: Cigdem Sengul <[email-masked]>
Cc: Ace Wg <[email-masked]>, Daniel Migault <daniel.migault=[email-masked]>
Subject: Re: [Ace] ACE@IETF106 - agenda items and presentations

Yours,
Daniel

On Tue, Nov 5, 2019 at 6:38 AM Cigdem Sengul <[email-masked]<mailto:[email-masked]>> wrote:
Hello Jim and Daniel,

I would like 10 minutes in the agenda to present the updates we made to the:
 https://datatracker.ietf.org/doc/draft-ietf-ace-mqtt-tls-profile/

Thanks,
--Cigdem

On Thu, Oct 31, 2019 at 6:27 PM Daniel Migault <daniel.migault=[email-masked]<mailto:[email-masked]>> wrote:
Hi,

The ACE WG is meeting at the IETF 106 Tuesday November 19 15:20-16:50 . Please let us know if there are topic you would like to present by Wednesday November 6. Slides are expected to be uploaded by  Sunday November 17.

Yours,
Jim and Daniel

_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace
_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace

---

From: Daniel Migault <[email-masked]>
Date: Wed, 6 Nov 2019 09:15:38 -0500

Hi,

Please find the provisional agenda .Let us know if there are any
preferred order or if anything is missing.

Yours,
Daniel

* Welcome, Notewell, Bluesheets, Agenda bashing: 5 min
* Current Drafts:
  * draft-ietf-ace-mqtt-tls-profile (10 min)
  * draft-tiloca-ace-revoked-token-notification (10 min)
  * draft-ace-key-groupcomm (15 min)
  * draft-ietf-ace-key-groupcomm-oscore-03 (10 min)
  * draft-tiloca-ace-oscore-gm-admin (10 min)
  * draft-tiloca-ace-group-oscore-profile-01 (15 min)
  * draft-palombini-ace-coap-pubsub-profile (10 min)

On Wed, Nov 6, 2019 at 2:24 AM Francesca Palombini <francesca.palombini=
[email-masked]> wrote:

> Hi Daniel,
>
>
>
> You missed my request to present ace-key-groupcomm and
> coap-pubsub-profile. I’d need 15 minutes for the first and 10 for the
> second.
>
>
>
> Thanks,
>
> Francesca
>
>
>
> *From: *Ace <[email-masked]> on behalf of Daniel Migault
> <daniel.migault=[email-masked]>
> *Date: *Tuesday, 5 November 2019 at 22:03
> *To: *Cigdem Sengul <[email-masked]>
> *Cc: *Ace Wg <[email-masked]>, Daniel Migault <daniel.migault=
> [email-masked]>
> *Subject: *Re: [Ace] ACE@IETF106 - agenda items and presentations
>
>
>