Subject: [Ace] IANA considerations for authz-info RT

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Jun 2020 17:56:23 +0200

Marco and I still have to do the bike shedding on the actual name (“ace.ai” below), but we can look at my proposed text already anyway:

8. IANA Considerations

8.NN. CoRE Resource Type registry

   IANA is requested to register a new Resource Type (rt=) Link Target
   Attribute in the "Resource Type (rt=) Link Target Attribute Values"
   subregistry under the "Constrained RESTful Environments (CoRE)
   Parameters" {{?IANA.core-parameters}} registry:

   rt="ace.ai".  This resource type describes an ACE-OAuth authz-info
   endpoint resource.

   Specific ACE-OAuth profiles can use this common resource type for
   defining their profile-specific discovery processes.

Have I captured the discussion today?

Grüße, Carsten

---

From: Jim Schaad <[email-masked]>
Date: Mon, 22 Jun 2020 12:25:12 -0700

That corresponds to what I expected to see.

> -----Original Message-----
> From: Ace <[email-masked]> On Behalf Of Carsten Bormann
> Sent: Monday, June 22, 2020 8:56 AM
> To: [email-masked]
> Subject: [Ace] IANA considerations for authz-info RT
> 
> Marco and I still have to do the bike shedding on the actual name (“ace.ai”
> below), but we can look at my proposed text already anyway:
> 
> 8. IANA Considerations
> 
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace