Subject: [Ace] Call for adoption draft-tiloca-ace-oscore-gm-admin

From: Daniel Migault <[email-masked]>
Date: Mon, 22 Jun 2020 16:30:58 -0400

Hi,

Following the interim meeting this morning, this email starts a call for
adoption of "Admin Interface for the OSCORE Group Manager"[1]. Please state
your opinion by July 6 2020 whether the WG should adopt or not this
document.

Yours,
Jim and Daniel

[1] https://datatracker.ietf.org/doc/draft-tiloca-ace-oscore-gm-admin/

-- 
Daniel Migault
Ericsson

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 23 Jun 2020 13:45:49 +0000

Hi,

I have reviewed the document and I believe this will be helpful for the work we are doing in Ace. +1 for adoption.

Thanks,
Francesca

From: Ace <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Date: Monday, 22 June 2020 at 22:31
To: Ace Wg <[email-masked]>
Subject: [Ace] Call for adoption draft-tiloca-ace-oscore-gm-admin

Hi,

Following the interim meeting this morning, this email starts a call for adoption of "Admin Interface for the OSCORE Group Manager"[1]. Please state your opinion by July 6 2020 whether the WG should adopt or not this document.

Yours,
Jim and Daniel

--
Daniel Migault
Ericsson