Subject: [Ace] I-D Action: draft-ietf-ace-oscore-profile-11.txt

From: [email-masked]
Date: Thu, 18 Jun 2020 14:52:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Authentication and Authorization for Constrained Environments WG of the IETF.

        Title           : OSCORE profile of the Authentication and Authorization for Constrained Environments Framework
        Authors         : Francesca Palombini
                          Ludwig Seitz
                          Göran Selander
                          Martin Gunnarsson
	Filename        : draft-ietf-ace-oscore-profile-11.txt
	Pages           : 31
	Date            : 2020-06-18

Abstract:
   This memo specifies a profile for the Authentication and
   Authorization for Constrained Environments (ACE) framework.  It
   utilizes Object Security for Constrained RESTful Environments
   (OSCORE) to provide communication security, server authentication,
   and proof-of-possession for a key owned by the client and bound to an
   OAuth 2.0 access token.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ace-oscore-profile/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ace-oscore-profile-11
https://datatracker.ietf.org/doc/html/draft-ietf-ace-oscore-profile-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-oscore-profile-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Francesca Palombini <[email-masked]>
Date: Thu, 18 Jun 2020 21:55:05 +0000

Hi,

We have just submitted v-11 of the OSCORE profile. With this update, a couple minor clarifications that came as comments from OCF are included, and the text about update of access rights agreed during the last interim is also added.

Comments are welcome.
Thanks,
Francesca

On 18/06/2020, 23:53, "Ace on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Abstract:

    _______________________________________________
    Ace mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ace