Subject: [Ace] draft-ietf-ace-oauth-authz issue #179 / PR #180

From: Göran Selander <[email-masked]>
Date: Fri, 15 Jan 2021 08:34:59 +0000

Hi,

In the interim meeting yesterday I was requested to notify the ACE mailing list on this point: 

Marco has commented that the term "overwrite" used once in draft-ietf-ace-oauth-authz should not be interpreted literally and it is proposed to be replaced with "supersede". More details in issue #179 / PR #180.

https://github.com/ace-wg/ace-oauth/issues/179
https://github.com/ace-wg/ace-oauth/pull/180

Unless there are any objections the PR will be merged soon.

Göran

---

From: Daniel Migault <[email-masked]>
Date: Thu, 28 Jan 2021 10:09:25 -0500

As we have not heard anyone opposed to the rewording I propose we proceed
to the merge and publish a new version.

Yours,
Daniel

On Fri, Jan 15, 2021 at 3:35 AM Göran Selander <goran.selander=
[email-masked]> wrote:

> Marco has commented that the term "overwrite" used once in
> draft-ietf-ace-oauth-authz should not be interpreted literally and it is
> proposed to be replaced with "supersede". More details in issue #179 / PR
> #180.
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

-- 
Daniel Migault
Ericsson