Subject: Re: [Ace] [EXTERNAL] Robert Wilton's No Objection on draft-ietf-ace-oauth-authz-38: (with COMMENT)

From: Seitz Ludwig <[email-masked]>
Date: Fri, 16 Apr 2021 06:29:32 +0000

Hello Robert,

Thank you for reviewing this draft. Sorry for the long response time.

Version -39 addresses your comment, adding a sentence to bridge the comments as you suggested.
https://datatracker.ietf.org/doc/html/draft-ietf-ace-oauth-authz-39

Regards,

Ludwig 

> -----Original Message-----
> From: Robert Wilton via Datatracker <[email-masked]>
> Sent: den 25 mars 2021 12:30
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [EXTERNAL] Robert Wilton's No Objection on draft-ietf-ace-oauth-
> authz-38: (with COMMENT)
> 
> Robert Wilton has entered the following ballot position for
> draft-ietf-ace-oauth-authz-38: No Objection
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-ace-oauth-authz/
> 
> 
> 
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
> 
> One minor comment:  I found it a slight leap in the introduction in the final
> paragraph ("More detailed, ...") that talks about interoperable specifications
> (implying that specification is not interoperable) and profiles (where it isn't
> clear where these have come from).  So, an extra sentence to bridge the
> concepts might be helpful in the introduction.  As a nit, the paragraph is also
> missing a comma in "interoperate while".
> 
>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 16 Apr 2021 09:20:08 +0000

Hi Ludwig,

LGTM.

Thanks for accommodating my comments.

Regards,
Rob

> From: Seitz Ludwig <[email-masked]>
> Sent: 16 April 2021 07:30
> To: Rob Wilton (rwilton) <[email-masked]>; The IESG <[email-masked]>
> Subject: RE: [EXTERNAL] Robert Wilton's No Objection on draft-ietf-ace-
> oauth-authz-38: (with COMMENT)
> 
> Hello Robert,
>