Subject: [Ace] minutes of the interim meetings

From: Daniel Migault <[email-masked]>
Date: Tue, 13 Apr 2021 11:58:24 -0400

Hi,

Thank you for attending the interim meeting. We had constructive
discussions. My takeaways from the meeting are:
* next version of draft-ietf-ace-cmpv2-coap-transport is expected to be
ready for WGLC
* draft-ietf-ace-wg-coap-eap needs more discussion. Please include the emu
mailing list to discuss interactions with EAP.
* draft-ietf-ace-pubsub-profile is making progress
* draft-ietf-ace-key-groupcomm-oscore is being updated and is expecting
additional reviews before we can end the WGLC.

Minutes are available here. Thank you Cigdem for taking the notes. The
session has also been recorded.

https://datatracker.ietf.org/meeting/interim-2021-ace-07/session/ace

Yours,
Logan and Daniel

-- 
Daniel Migault
Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Tue, 13 Apr 2021 12:51:07 -0400

one clarification. Thanks Marco for raising the issue!

Yours,
Daniel

On Tue, Apr 13, 2021 at 11:58 AM Daniel Migault <[email-masked]> wrote:

> * draft-ietf-ace-key-groupcomm-oscore is being updated.
>
*  draft-ietf-ace-key-groupcomm is expecting additional reviews before we
can end the WGLC.

-- 
Daniel Migault
Ericsson