Subject: [Ace] I-D Action: draft-ietf-ace-oscore-profile-18.txt

From: [email-masked]
Date: Wed, 14 Apr 2021 09:33:08 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Authentication and Authorization for Constrained Environments WG of the IETF.

        Title           : OSCORE Profile of the Authentication and Authorization for Constrained Environments Framework
        Authors         : Francesca Palombini
                          Ludwig Seitz
                          Göran Selander
                          Martin Gunnarsson
	Filename        : draft-ietf-ace-oscore-profile-18.txt
	Pages           : 34
	Date            : 2021-04-14

Abstract:
   This document specifies a profile for the Authentication and
   Authorization for Constrained Environments (ACE) framework.  It
   utilizes Object Security for Constrained RESTful Environments
   (OSCORE) to provide communication security and proof-of-possession
   for a key owned by the client and bound to an OAuth 2.0 access token.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ace-oscore-profile/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-ace-oscore-profile-18.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-oscore-profile-18

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Francesca Palombini <[email-masked]>
Date: Wed, 14 Apr 2021 16:54:03 +0000

Hi ace wg, chairs, Ben,

We have submitted an update to the OSCORE profile that addresses all comments from the IESG, and have answered the ADs individually.

Thanks,
Francesca

On 14/04/2021, 18:33, "Ace on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Abstract:

    _______________________________________________
    Ace mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ace