Subject: [Ace] IETF 112 Agenda

From: Loganaden Velvindron <[email-masked]>
Date: Wed, 3 Nov 2021 18:20:29 +0400

We would like to encourage you to contribute to the agenda in
preparing for our meeting next week:

https://notes.ietf.org/s/9Xb_P24A1

If you are willing to propose an agenda item, please send a message to
the ace mailing list and update the agenda directly.
Please upload your slides before the meeting here:
  https://datatracker.ietf.org/meeting/112/session/ace

The current proposed agenda is as below:

## Agenda

1. chair slides 15 min
  * [note well](https://www.ietf.org/media/documents/note-well.md), minute taker
2. wg-coap-eap (Dan 10 minutes)
3. key-groupcomm (Marco 10 minutes)
4. key-groupcomm-oscore (Marco 10 minutes)
5. oscore-gm-admin (Marco 10 minutes)
6. AOB

Yours,
Daniel & Logan

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 3 Nov 2021 17:04:12 +0100

Hello Logan and ACE,

I would also like to request a presentation slot for:

draft-tiloca-ace-revoked-token-notification-06  [1]

The document was also in the agenda for IETF 111, where it was not 
presented due to lack of time.

As requested, I have now updated the preliminary agenda at [2] accordingly.

Thanks,
/Marco

[1] 
https://datatracker.ietf.org/doc/draft-tiloca-ace-revoked-token-notification/

[2] https://notes.ietf.org/s/9Xb_P24A1

On 2021-11-03 15:20, Loganaden Velvindron wrote:
> https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnotes.ietf.org%2Fs%2F9Xb_P24A1&amp;data=04%7C01%7Cmarco.tiloca%40ri.se%7Cdcc84b2f1013486cf8f908d99ed5293d%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637715461330945489%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=Ww1umnuQBxgDkdcF%2BjdSo%2BO1JFum728oBaL2SPBdVAY%3D&amp;reserved=0
>
>    https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F112%2Fsession%2Face&amp;data=04%7C01%7Cmarco.tiloca%40ri.se%7Cdcc84b2f1013486cf8f908d99ed5293d%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637715461330945489%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=StodnUKDYKFG%2FrdfQmNrV5qJEoTawKOgDkf7VOyNvV8%3D&amp;reserved=0
>
>    * [note well](https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmedia%2Fdocuments%2Fnote-well.md&amp;data=04%7C01%7Cmarco.tiloca%40ri.se%7Cdcc84b2f1013486cf8f908d99ed5293d%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637715461330945489%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=ilAUtvSlvii3M%2BuqpRSGiTFMCjtbXDB%2FzPh3LyMfyiA%3D&amp;reserved=0), minute taker
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Face&amp;data=04%7C01%7Cmarco.tiloca%40ri.se%7Cdcc84b2f1013486cf8f908d99ed5293d%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637715461330945489%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=eM%2FVRamwCYEVxhZuhNr5mv28llCDwiiOA%2FAQpOM3JSU%3D&amp;reserved=0

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System
Department: Computer Science
Unit: Cybersecurity

RISE Research Institutes of Sweden
https://www.ri.se

Phone: +46 (0)70 60 46 501
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)