Subject: [Ace] WG Adoption Call for bergmann-ace-extend-dtls-authorize

From: Daniel Migault <[email-masked]>
Date: Tue, 9 Nov 2021 11:35:02 -0500

Hi,

This email starts a 2 week Working Group Adoption Call for
-bergmann-ace-extend-dtls-authorize [1]. Please provide your feedback by
November 23.

Yours,
Logan and Daniel

[1]
https://datatracker.ietf.org/doc/draft-bergmann-ace-extend-dtls-authorize/
-- 
Daniel Migault
Ericsson

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 9 Nov 2021 17:50:57 +0100

On 9. Nov 2021, at 17:35, Daniel Migault <[email-masked]> wrote:
> 
> Hi, 
> 
> This email starts a 2 week Working Group Adoption Call for -bergmann-ace-extend-dtls-authorize [1]. Please provide your feedback by November 23. 

I believe this is an important missing piece that needs to be added, so I support WG adoption of the draft.

Grüße, Carsten

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 10 Nov 2021 09:11:01 +0100

+1 for adoption

Best,
/Marco

On 2021-11-09 17:50, Carsten Bormann wrote:
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Face&amp;data=04%7C01%7Cmarco.tiloca%40ri.se%7Cbe5ff3901b1f437e477a08d9a3a1253e%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637720734783288295%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=dGZwWAhbn5EB5AR3OrUJKa%2BFlqT%2Fq2%2FIiuvi7RldKF0%3D&amp;reserved=0

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System
Department: Computer Science
Unit: Cybersecurity

RISE Research Institutes of Sweden
https://www.ri.se

Phone: +46 (0)70 60 46 501
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

---

From: Ludwig Seitz <[email-masked]>
Date: Fri, 12 Nov 2021 13:03:58 +0000

+1 for adoption.

/Ludwig

From: Ace <[email-masked]> On Behalf Of Daniel Migault
Sent: den 9 november 2021 17:35
To: Ace Wg <[email-masked]>
Subject: [Ace] WG Adoption Call for bergmann-ace-extend-dtls-authorize

Hi,

Yours,
Logan and Daniel

[1] https://datatracker.ietf.org/doc/draft-bergmann-ace-extend-dtls-authorize/
--
Daniel Migault
Ericsson

---

From: Olaf Bergmann <[email-masked]>
Date: Tue, 16 Nov 2021 17:48:39 +0100

Hi all,

On 2021-11-09, Daniel Migault <[email-masked]> wrote:

> This email starts a 2 week Working Group Adoption Call for -bergmann-ace-extend-dtls-authorize
> [1]. Please provide your feedback by November 23. 
>
> Yours, 
> Logan and Daniel
>

being a Co-author of this draft and the DTLS profile I think it is a
good addition and therefore support adoption as WG document.

Grüße
Olaf

---

From: Dan Garcia Carrillo <[email-masked]>
Date: Tue, 16 Nov 2021 19:37:28 +0100

+1 for adoption.

Best Regards,

Dan.

On 10/11/21 09:11, Marco Tiloca wrote:
>>> -bergmann-ace-extend-dtls-authorize [1]. Please provide your 
>>> feedback by November 23.
> https://www.ietf.org/mailman/listinfo/ace

---

From: Loganaden Velvindron <[email-masked]>
Date: Thu, 25 Nov 2021 18:45:04 +0400

Hi All,

This draft raised sufficient interest in the WG to be adopted. This
draft is now adopted
as a WG document.

Given the short length of the draft, I would encourage the WG to
review the document and say
if there is any reason to not start a WGLC shortly.

Yours,
Daniel and Logan.