Subject: [Ace] WG Adoption Call for tiloca-ace-revoked-token-notification

From: Daniel Migault <[email-masked]>
Date: Tue, 9 Nov 2021 11:34:52 -0500

Hi,

This email starts a 2 week Working Group Adoption Call for
-tiloca-ace-revoked-token-notification [1]. Please provide your feedback by
November 23.

Yours,
Logan and Daniel

[1]
https://datatracker.ietf.org/doc/draft-tiloca-ace-revoked-token-notification/
-- 
Daniel Migault
Ericsson

---

From: Marco Rasori <[email-masked]>
Date: Tue, 16 Nov 2021 17:09:16 +0100

Hi everyone,

I'm a researcher at CNR in Italy, and I'm currently implementing this draft
for Eclipse Californium.

I believe that this mechanism is useful and innovative, and I'm interested
in its success.

+1 for adoption

Il giorno mar 9 nov 2021 alle ore 17:35 Daniel Migault <[email-masked]>
ha scritto:

> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

---

From: Daniel Migault <[email-masked]>
Date: Tue, 16 Nov 2021 12:35:14 -0500

Thanks! I suppose implicitly you are volunteering to review and provide
feedbacks.
Yours,
Daniel

On Tue, Nov 16, 2021 at 11:09 AM Marco Rasori <[email-masked]>
wrote:

> Hi everyone,
>
> I'm a researcher at CNR in Italy, and I'm currently implementing this
> draft for Eclipse Californium.
>
> Il giorno mar 9 nov 2021 alle ore 17:35 Daniel Migault <
> [email-masked]> ha scritto:
>
>> Hi,
>>

-- 
Daniel Migault
Ericsson

---

From: Andrea Saracino <[email-masked]>
Date: Fri, 19 Nov 2021 17:12:13 +0100

Hi,

I am a researcher at the Institute of Informatics and Telematics of the 
National Research Council (CNR) of Italy. In my research group we are 
currently working at an implementation of this draft, as useful to 
propagate early revocation of access credentials in applications where 
policies are dynamically reassessed.

I strongly support its adoption.

All the best,

Andrea Saracino

Il 09/11/2021 17:34, Daniel Migault ha scritto:
> -tiloca-ace-revoked-token-notification [1]. Please provide your 
> feedback by November 23.
>
> Yours,
> Logan and Daniel
>
> [1]

---

From: Rikard Höglund <[email-masked]>
Date: Mon, 22 Nov 2021 16:44:13 +0000

Hello.

I have been following the work on this draft and I would also like to support its adoption.

Best
Rikard Höglund
________________________________
From: Ace <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Sent: Tuesday, November 9, 2021 17:34
To: Ace Wg <[email-masked]>
Subject: [Ace] WG Adoption Call for tiloca-ace-revoked-token-notification

Hi,

This email starts a 2 week Working Group Adoption Call for -tiloca-ace-revoked-token-notification [1]. Please provide your feedback by November 23.

Yours,
Logan and Daniel

[1] https://datatracker.ietf.org/doc/draft-tiloca-ace-revoked-token-notification/<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-tiloca-ace-revoked-token-notification%2F&data=04%7C01%7Crikard.hoglund%40ri.se%7C6ec6de95c02440d363f008d9a39ef031%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637720726023890074%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=%2BPAXq3emf2MTGfhoaqIzTbHJ5c6kCcBx5j2%2BL00ijk0%3D&reserved=0>
--
Daniel Migault
Ericsson

---

From: Loganaden Velvindron <[email-masked]>
Date: Thu, 25 Nov 2021 18:47:05 +0400

Hi,

This draft raised sufficient interest in the WG to be adopted. It is
now an adopted
as a WG document.

We encourage the WG to review.

Yours,
Daniel and Logan.