Subject: [Ace] ACE status

From: Daniel Migault <[email-masked]>
Date: Wed, 22 Dec 2021 20:09:12 -0500

Hi all,

Just to remind everyone of the current status of the WG:
1. ongoing shepherd writeup for -coap-eap and -key-groupcomm.
2. WGLC for -key-groupcomm-oscore (waiting for reviews)
3. -extended-dtls-authorize / -pubsub-profile are expected to be soon in
WGLC
4. revoked-token-notification and oscore-gm-admin are in progress.

Yours,
Logan and Daniel

-- 
Daniel Migault
Ericsson

---

From: Ludwig Seitz <[email-masked]>
Date: Thu, 23 Dec 2021 15:46:37 +0000

Hello Daniel,

Could you also give us an update on draft-ietf-ace-oauth-authz and the related profile drafts?
(I have only noticed they are sitting in the RFC-Editor’s queue for some time).

Regards,

Ludwig

From: Ace <[email-masked]> On Behalf Of Daniel Migault
Sent: den 23 december 2021 02:09
To: Ace Wg <[email-masked]>
Subject: [Ace] ACE status

Hi all,

3. -extended-dtls-authorize / -pubsub-profile are expected to be soon in WGLC

Yours,
Logan and Daniel

--
Daniel Migault
Ericsson

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 23 Dec 2021 17:12:06 +0100

> (I have only noticed they are sitting in the RFC-Editor’s queue for some time).

I’m not Daniel, but these drafts are sitting in the RFC-Editor’s queue in a cluster:

https://www.rfc-editor.org/cluster_info.php?cid=C442

The good news is that none of the drafts in this cluster has a MISSREF, so we are not waiting for anything.  The other good news is that the drafts have already passed the EDIT stage and are now in RFC-EDITOR stage.  The somewhat more low-key news is that quite a few drafts are in that stage, as this requires a review of the work done in EDIT; we are 3.4 weeks into that stage, while other drafts (including monsters such as C430) have 6 weeks or more and aren’t done yet.

So I would expect we’ll get into AUTH48 state in January.  How long we need to get that done depends foremost on the responsiveness of the authors.  With luck, we’ll be published in February, but if there is a show-stopper, we might miss IETF 113.

Grüße, Carsten

---

From: Daniel Migault <[email-masked]>
Date: Thu, 23 Dec 2021 18:08:34 +0000

Thanks Carsten for the response. I understand we have never been so close to get them published, but it is hard for me to have an estimation of the publication date.

Yours,
Daniel

________________________________________
From: Ace <[email-masked]> on behalf of Carsten Bormann <[email-masked]>
Sent: Thursday, December 23, 2021 11:12 AM
To: Ludwig Seitz
Cc: Daniel Migault; Ace Wg
Subject: Re: [Ace] ACE status

https://protect2.fireeye.com/v1/url?k=31323334-501d5122-313273af-454445555731-ec2464718dfbc91f&q=1&e=de33d636-a74c-4b91-82e4-5f31aca056e6&u=https%3A%2F%2Fwww.rfc-editor.org%2Fcluster_info.php%3Fcid%3DC442

Grüße, Carsten

_______________________________________________
Ace mailing list
[email-masked]
https://protect2.fireeye.com/v1/url?k=31323334-501d5122-313273af-454445555731-1496721336ed3e31&q=1&e=de33d636-a74c-4b91-82e4-5f31aca056e6&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Face