Subject: [Acme] Kathleen is now your friendly AD for acme

From: Stephen Farrell <[email-masked]>
Date: Mon, 27 Apr 2015 16:00:40 +0100

Hiya,

Kathleen and I have planned to swap a few tasks between us
in the next while, and one of those is acme. We're doing
acme a bit sooner than other swaps because I'm just about
to start a wee bit of day-job work with a sponsor that
involves stuff that (all going well) plans to use the
letsencrypt.org service (or an equivalent if one pops up).
Given how central LE is to the proposed work here, I
figure it'd be too close to a conflict of interest if I
were the responsible AD right now.

I will of course continue to be an enthusiastic participant,
but Kathleen will be the one helping in this move towards
chartering a WG etc.

Cheers,
S.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 27 Apr 2015 08:28:41 -0700

Welcome, friendly AD Kathleen!

Ted

On Mon, Apr 27, 2015 at 8:00 AM, Stephen Farrell <[email-masked]>
wrote:

> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>

---

From: Russ Housley <[email-masked]>
Date: Mon, 27 Apr 2015 13:35:29 -0400

Kathleen:

Proposed charter text was posted last week.  Is it ready for the -00-00 draft?

Russ

On Apr 27, 2015, at 11:28 AM, Ted Hardie wrote:

> On Mon, Apr 27, 2015 at 8:00 AM, Stephen Farrell <[email-masked]> wrote:
> 
> Hiya,
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 27 Apr 2015 14:57:01 -0400

Hi Russ, All.

Yes, the charter looks ready to go, but I'd like confirmation from the
chairs since I am just stepping into this group.

Thanks.

-- 

Best regards,
Kathleen