Subject: [Acme] Recovery - WONTFIX?

From: Richard Barnes <[email-masked]>
Date: Fri, 8 Jul 2016 10:36:27 -0400

Does anybody feel the need to re-add recovery to the spec?

https://github.com/ietf-wg-acme/acme/issues/114

If nobody really wants it right now, I'm inclined to leave the spec as-is
and close this issue.  It should be pretty clean to add recovery as an
extension later if there's a need.

--Richard

---

From: Jacob Hoffman-Andrews <[email-masked]>
Date: Fri, 8 Jul 2016 13:01:26 -0700

I'm inclined to leave out recovery for now.

On 07/08/2016 07:36 AM, Richard Barnes wrote:
> If nobody really wants it right now, I'm inclined to leave the spec
> as-is and close this issue.  It should be pretty clean to add recovery
> as an extension later if there's a need.
>
> --Richard
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme