Subject: [Acme] Minutes and verifying some decisions

From: "Salz, Rich" <[email-masked]>
Date: Thu, 28 Jul 2016 20:24:13 +0000

I've posted the minutes here: https://www.ietf.org/proceedings/96/minutes/minutes-96-acme

Please review them.

At the meeting, we came to consensus on several items, summarized here:
* support both old and new 'applications' flow
* Add version into protected payload
* For issue 157, decided to return 302
* drop Challenge; if we need OOB Challenge, we can add it back later.
* verify sig_new(M,sig_old(M)) - Richard will be bringing this up to the list, shortkly
*  For 156, keep nonces

Here's the summary of action items:
* Russ to draft a paragraph or couple sentences on replacement key operational considerations (Richard will coordinate with Russ)
* Request to the mailing list "hey, if you have a post-v1-WGLC, tell us or this may not exist further!"

That last item deserves some more explanation. We expect to enter WG last call before IETF-97 in Seoul in November.  If there are items you think we should work on after that, please bring them up here once we enter WGLC; which is to say around September.  We might need to re-charter, or we might want to just stay together to handle errata and IETF last call, or we might want to say say we're done and disband.

Thanks!
--
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

---

From: Richard Barnes <[email-masked]>
Date: Thu, 28 Jul 2016 17:03:59 -0400

On Thu, Jul 28, 2016 at 4:24 PM, Salz, Rich <[email-masked]> wrote:

> I’ve posted the minutes here:
> https://www.ietf.org/proceedings/96/minutes/minutes-96-acme
>
>
>
> Please review them.
>
>
>
> * verify sig_new(M,sig_old(M)) – Richard will be bringing this up to the
> list, shortkly
>
> *  For 156, keep nonces
>

I seem to recall also agreeing to close #156, since nonces are not a scarce
resource for servers, but I don't see this reflected in the minutes.  Any
objections to that?

>
>
> Here’s the summary of action items:
>
> * Russ to draft a paragraph or couple sentences on replacement key
> operational considerations (Richard will coordinate with Russ)
>
> That last item deserves some more explanation. We expect to enter WG last
> call before IETF-97 in Seoul in November.  If there are items you think we
> should work on after that, please bring them up here once we enter WGLC;
> which is to say around September.  We might need to re-charter, or we might
> want to just stay together to handle errata and IETF last call, or we might
> want to say say we’re done and disband.
>
>
>
> Thanks!
>
> --
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 28 Jul 2016 21:04:50 +0000

Since we’re keeping the nonces, yes just close the issue.

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 28 Jul 2016 23:27:07 +0200

On Thu, Jul 28, 2016 at 11:03 PM, Richard Barnes <[email-masked]> wrote:

> I seem to recall also agreeing to close #156, since nonces are not a
> scarce resource for servers, but I don't see this reflected in the
> minutes.  Any objections to that?
>

This is my understanding of the discussion in Berlin as well

-Ekr