Subject: Re: [Acme] Terms of service agreement changes

From: Richard Barnes <[email-masked]>
Date: Thu, 8 Sep 2016 13:06:04 -0400

So, it's early September... ?

On Mon, Aug 29, 2016 at 2:37 PM, Salz, Rich <[email-masked]> wrote:

> Okay, then.  We'll see if we can get consensus during early September.
>
>
> --
> Senior Architect, Akamai Technologies
> IM: [email-masked] Twitter: RichSalz
>
>
> > -----Original Message-----
> > From: Jacob Hoffman-Andrews [mailto:[email-masked]]
> > Sent: Monday, August 29, 2016 2:36 PM
> > To: Salz, Rich; Richard Barnes
> > Cc: [email-masked]
> > Subject: Re: [Acme] Terms of service agreement changes
> >
> > I disagree strongly on this. I've been on vacation last week, and will
> be on
> > vacation through Sep 5, but happy to resume the conversation when I get
> > back.
> >
> > On 08/26/2016 02:47 PM, Salz, Rich wrote:
> > >> I'd like to try to close the loop on this.  I'm hearing pretty broad
> > agreement here on a few points:
> > >> - We should keep the full URL in the agreement field
> > >> - The server can update that URL if it doesn't need re-agreement
> > >> - The server should indicate the need for agreement with an error
> > >> https://github.com/ietf-wg-acme/acme/pull/182
> > > I agree that is consensus, as expressed in Berlin on on-list.  If you
> disagree,
> > please post within the next week.
> > >
> > >     /r$, co-chair
> > >
> > >
> > > _______________________________________________
> > > Acme mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/acme
> >
> > _______________________________________________
> > Acme mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/acme
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 8 Sep 2016 17:22:39 +0000

Last month we called for consensus on this, and one person asked for more time.

As co-chair, if there are no objections raised, and discussion started, by next week, we’ll declare that the WG is in at least rough consensus on this issue.

Please look at https://github.com/ietf-wg-acme/acme/pull/182<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_ietf-2Dwg-2Dacme_acme_pull_182&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=L1U2k8yIvoeUD7i6XFfqwcpU80klhqxqtLQwTy0hxPQ&s=a8o_Zi8GaJIZPYq9tbeKeNmMMkAWzrLW8XI8wRjIZaU&e=> for sample text.

From: Richard Barnes [mailto:[email-masked]]
Sent: Thursday, September 08, 2016 1:06 PM
To: Salz, Rich
Cc: Jacob Hoffman-Andrews; [email-masked]
Subject: Re: [Acme] Terms of service agreement changes

On Mon, Aug 29, 2016 at 2:37 PM, Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:
Okay, then.  We'll see if we can get consensus during early September.

--
Senior Architect, Akamai Technologies
IM: [email-masked]<mailto:[email-masked]> Twitter: RichSalz

> From: Jacob Hoffman-Andrews [mailto:[email-masked]<mailto:[email-masked]>]
> Cc: [email-masked]<mailto:[email-masked]>
> I disagree strongly on this. I've been on vacation last week, and will be on
> >> https://github.com/ietf-wg-acme/acme/pull/182<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_ietf-2Dwg-2Dacme_acme_pull_182&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=L1U2k8yIvoeUD7i6XFfqwcpU80klhqxqtLQwTy0hxPQ&s=a8o_Zi8GaJIZPYq9tbeKeNmMMkAWzrLW8XI8wRjIZaU&e=>
> > I agree that is consensus, as expressed in Berlin on on-list.  If you disagree,
> > [email-masked]<mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/acme<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_acme&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=L1U2k8yIvoeUD7i6XFfqwcpU80klhqxqtLQwTy0hxPQ&s=8_PrA_iaCGbCTfg6OUAoqpC_1dgZFtfUC91kW7Ljjds&e=>
>
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/acme<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_acme&d=DQMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=L1U2k8yIvoeUD7i6XFfqwcpU80klhqxqtLQwTy0hxPQ&s=8_PrA_iaCGbCTfg6OUAoqpC_1dgZFtfUC91kW7Ljjds&e=>

---

From: Ron <[email-masked]>
Date: Fri, 9 Sep 2016 03:32:34 +0930

On Thu, Sep 08, 2016 at 05:22:39PM +0000, Salz, Rich wrote:
> As co-chair, if there are no objections raised, and discussion
> started, by next week, we’ll declare that the WG is in at least rough
> consensus on this issue.

I potentially had more to say on this, but I figured I'd wait on that
until Jacob was back from vacation and had shared his view on where
he thought we were currently at with the concerns we'd been discussing.

---

From: Richard Barnes <[email-masked]>
Date: Thu, 8 Sep 2016 14:41:08 -0400

Please go ahead!