Subject: [Acme] Draft agenda

From: "Salz, Rich" <[email-masked]>
Date: Fri, 9 Mar 2018 13:56:38 +0000

We are meeting Weds, 15:20-16:50  90 minutes

  Agenda bashing + Blue sheets + Note Well (5 min)
  Status update (chairs - 5 min)
  Main document (30 min)
  TLS ALPN challenge 10 (min)
  STIR stuff (20 min)
  AOB / Open Mic

Not assigned time: IP Validation, STAR, Email.  Do any of those folks want time?  If it’s just a status slide and looking for volunteers, let the chairs now and we’ll put it in the update section.

---

From: Richard Barnes <[email-masked]>
Date: Fri, 9 Mar 2018 09:23:08 -0500

I'm not sure we have material for 30min on the main document.  AFAIK, all
the open issues are closed.

On Fri, Mar 9, 2018 at 8:56 AM, Salz, Rich <[email-masked]> wrote:

> Not assigned time: IP Validation, STAR, Email.  Do any of those folks want
> time?  If it’s just a status slide and looking for volunteers, let the
> chairs now and we’ll put it in the update section.
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 9 Mar 2018 14:29:21 +0000

On 09/03/2018 13:56, Salz, Rich wrote:

> Not assigned time: IP Validation, STAR, Email.  Do any of those folks 
> want time?  If it’s just a status slide and looking for volunteers, 
> let the chairs now and we’ll put it in the update section.
>
I can do a couple of slides on email. I might not need time to talk, 
maybe you can just show my slides quickly?

---

From: Roland Bracewell Shoemaker <[email-masked]>
Date: Fri, 9 Mar 2018 14:32:07 +0000

There isn’t much interesting to say about the IP validation document at the moment, I can put together a quick status slide and send it over.

> On Mar 9, 2018, at 1:56 PM, Salz, Rich <[email-masked]> wrote:
>