Subject: [Acme] Question about the "expired" status

From: "Zhang, Ning" <[email-masked]>
Date: Wed, 21 Mar 2018 17:12:13 +0000

Should section 7.1.4 list "expired" as a possible status value? Section 7.1.6 specifies that an Authorization object may end up in the "expired" status.

By the way, the example in Section 7.1.2.1 has a typo:

   Link: <https://example.com/acme/acct/1/orders?cursor=2>, rel="next"
=>
   Link: <https://example.com/acme/acct/1/orders?cursor=2>;rel="next"

Thanks,
-Ning

---

From: Daniel McCarney <[email-masked]>
Date: Wed, 21 Mar 2018 14:26:26 -0400

Hi again Ning,

I opened https://github.com/ietf-wg-acme/acme/pull/416 just now to resolve
these. Since this is strictly editorial it should be possible to merge by
EOD.

In the future it would save some time if you were able to provide PRs to
address these small changes yourself :-)

Thanks!

- Daniel / cpu

On Wed, Mar 21, 2018 at 1:12 PM, Zhang, Ning <[email-masked]>
wrote:

> Should section 7.1.4 list "expired" as a possible status value? Section
> 7.1.6 specifies that an Authorization object may end up in the "expired"
> status.
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>

---

From: Daniel McCarney <[email-masked]>
Date: Wed, 21 Mar 2018 14:42:05 -0400

Merged & resolved.

Thanks again,

On Wed, Mar 21, 2018 at 2:26 PM, Daniel McCarney <[email-masked]>
wrote:

> Hi again Ning,
>
> I opened https://github.com/ietf-wg-acme/acme/pull/416 just now to
> resolve these. Since this is strictly editorial it should be possible to
> merge by EOD.
>