Subject: [Acme] missing comma

From: Felipe Gasper <[email-masked]>
Date: Thu, 14 Jun 2018 07:04:39 -0400

I’m not sure what the best forum is to report minor typographical issues, but:

6.2:

  *  "jwk" (JSON Web Key, for all requests not signed using an
         existing account, e.g. newAccount)

^^ Everyplace else in the spec puts a comma after “e.g.”, so I would think there should be one here as well.

-Felipe Gasper

---

From: Daniel McCarney <[email-masked]>
Date: Thu, 14 Jun 2018 10:09:29 -0400

Hi Felipe,

I’m not sure what the best forum is to report minor typographical issues

The draft Github repository's (https://github.com/ietf-wg-acme/acme) README
suggests the following:

If you have editorial suggestions (i.e., those that do not change the
> meaning of the specification), you can either:
> a) Fork this repository and submit a pull request; this is the lowest
> friction way to get editorial changes in.
> b) Submit a new issue to GitHub, and mention that you believe it is
> editorial in the issue body. It is not necessary to notify the mailing list
> for editorial issues.
> c) Make comments on individual commits in GitHub. Note that this feedback
> is processed only with best effort by the editors, so it should only be
> used for quick editorial suggestions or questions.

I went ahead and did option A with credit to you:
https://github.com/ietf-wg-acme/acme/pull/427

Thanks for flagging that,

- Daniel / cpu

On Thu, Jun 14, 2018 at 7:04 AM, Felipe Gasper <[email-masked]>
wrote:

> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>