Subject: [Acme] Draft authors -- please send a status

From: "Salz, Rich" <[email-masked]>
Date: Wed, 27 Jun 2018 15:57:26 +0000

Can the authors of each draft please send a brief (one or two sentences is fine) status to the mailing list about their drafts?  Also indicate if you want WG time to present, talk about issues, etc. We are scheduled to meet during the Tuesday afternoon session, from 17:20-18:20 (last hour, after oauth).

draft-ietf-acme-acme-12
draft-ietf-acme-caa-05  Ready to move to IESG
draft-ietf-acme-email-smime-02
draft-ietf-acme-email-tls-04
draft-ietf-acme-ip-02
draft-ietf-acme-star-03
draft-ietf-acme-tls-alpn-01

---

From: Roland Shoemaker <[email-masked]>
Date: Wed, 27 Jun 2018 14:39:05 -0700

draft-ietf-acme-tls-alpn-01: No changes since last meeting other than a handful of minor editorial changes. The draft method is currently implemented in the Let’s Encrypt staging environment and is planned to be deployed in the production environment in the coming weeks.

draft-ietf-acme-ip-02: The contentious reverse zone DNS based validation method has been removed from the draft. The document needs a few small changes to be updated to add guidance on the usage of the TLS-ALPN method with IP identifiers.

> On Jun 27, 2018, at 8:57 AM, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme

---

From: Roland Shoemaker <[email-masked]>
Date: Wed, 27 Jun 2018 14:40:10 -0700

Oh, and I don’t think there needs to be any time devoted to either draft as nothing major has been added/changed since the last meeting.

> On Jun 27, 2018, at 2:39 PM, Roland Shoemaker <[email-masked]> wrote:
>

---

From: Hugo Landau <[email-masked]>
Date: Thu, 28 Jun 2018 03:24:39 +0100

> draft-ietf-acme-caa-05  Ready to move to IESG
ACME-CAA: Can confirm the status "ready to move to IESG". No further
changes to the text are anticipated.