Subject: Re: [Acme] Draft authors -- please send a status

From: "Salz, Rich" <[email-masked]>
Date: Wed, 27 Jun 2018 18:31:01 +0000

Is anyone interested in being the document shepherd for the CAA draft?

From: "Salz, Rich" <rsalz=[email-masked]>
Date: Wednesday, June 27, 2018 at 11:57 AM
To: "[email-masked]" <[email-masked]>
Subject: [Acme] Draft authors -- please send a status

Can the authors of each draft please send a brief (one or two sentences is fine) status to the mailing list about their drafts?  Also indicate if you want WG time to present, talk about issues, etc. We are scheduled to meet during the Tuesday afternoon session, from 17:20-18:20 (last hour, after oauth).

draft-ietf-acme-acme-12
draft-ietf-acme-caa-05  Ready to move to IESG
draft-ietf-acme-email-smime-02
draft-ietf-acme-email-tls-04
draft-ietf-acme-ip-02
draft-ietf-acme-star-03
draft-ietf-acme-tls-alpn-01

---

From: Daniel McCarney <[email-masked]>
Date: Wed, 27 Jun 2018 15:16:36 -0400

I can volunteer for being the ACME-CAA document shepherd but would
appreciate some off-list guidance on the requirements.

On Wed, Jun 27, 2018 at 2:31 PM, Salz, Rich <
rsalz=[email-masked]> wrote:

> *From: *"Salz, Rich" <rsalz=[email-masked]>
> *Date: *Wednesday, June 27, 2018 at 11:57 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[Acme] Draft authors -- please send a status
>
>
>
> Can the authors of each draft please send a brief (one or two sentences is
> fine) status to the mailing list about their drafts?  Also indicate if you
> want WG time to present, talk about issues, etc. We are scheduled to meet
> during the Tuesday afternoon session, from 17:20-18:20 (last hour, after
> oauth).
>
>
>
> draft-ietf-acme-acme-12
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 27 Jun 2018 19:22:28 +0000

Great.  I’ll loop you into an email thread with ekr, the AD for the group.

From: "[email-masked]" <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Wednesday, June 27, 2018 at 3:16 PM
To: Rich Salz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Acme] Draft authors -- please send a status

I can volunteer for being the ACME-CAA document shepherd but would appreciate some off-list guidance on the requirements.

On Wed, Jun 27, 2018 at 2:31 PM, Salz, Rich <rsalz=[email-masked]<mailto:rsalz=[email-masked]>> wrote:
Is anyone interested in being the document shepherd for the CAA draft?

From: "Salz, Rich" <rsalz=[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 27, 2018 at 11:57 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Acme] Draft authors -- please send a status

draft-ietf-acme-acme-12

_______________________________________________
Acme mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/acme<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_acme&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=07X7b1rNFGhYMW3rpzYq-cTw7gDdsbecZ-nmsRNMZLc&s=XXFTFvH5oGxCTjLFxe0UPnH1UZGdbjmYjZdy8Wir0SA&e=>

---

From: Jacob Hoffman-Andrews <[email-masked]>
Date: Wed, 27 Jun 2018 15:30:40 -0700

acme-acme: Pretty much done.

On 06/27/2018 12:16 PM, Daniel McCarney wrote:
> On Wed, Jun 27, 2018 at 2:31 PM, Salz, Rich 
> <rsalz=[email-masked] 
> <mailto:rsalz=[email-masked]>> wrote:
>
>     *From: *"Salz, Rich" <rsalz=[email-masked]
>     <mailto:[email-masked]>>
>     *To: *"[email-masked] <mailto:[email-masked]>" <[email-masked]
>     <mailto:[email-masked]>>
>     Can the authors of each draft please send a brief (one or two
>     sentences is fine) status to the mailing list about their drafts? 
>     Also indicate if you want WG time to present, talk about issues,
>     etc. We are scheduled to meet during the Tuesday afternoon
>     session, from 17:20-18:20 (last hour, after oauth).
>
>     draft-ietf-acme-acme-12
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/acme>
>
>
>
>