Subject: [Acme] DE review comment draft-ietf-acme-acme

From: Jim Schaad <[email-masked]>
Date: Tue, 7 Aug 2018 16:59:06 -0700

It would be nice to have the description for the JOSE header 'url' be more
descriptive that the string 'URL'.  From the description in the text I would
assume that 'Targeted URL' or similar is correct and more descriptive unless
the usage is going to be application specific.

---

From: Richard Barnes <[email-masked]>
Date: Tue, 7 Aug 2018 20:13:24 -0400

Seems reasonable. I filed <https://github.com/ietf-wg-acme/acme/issues/431>,
which I'll handle with the rest of LC comments in a couple of days.