Subject: [Acme] Need doc shepherds

From: "Salz, Rich" <[email-masked]>
Date: Wed, 15 Aug 2018 15:31:40 +0000

We have three documents that are in WG last call.  All should be ready for advancing to the IESG. The one open issue is about OID assignment for draft-ietf-acme-tls-alpn-03. Russ has made an assignment that differs from the current draft in that it avoids an extra sub-arc.  Can the authors please submit a new version that agrees with that Russ did?

In addition, each of the documents needs a “shepherd writeup”  This is pretty simple; here are two examples:
https://datatracker.ietf.org/doc/draft-ietf-acme-acme/shepherdwriteup/
https://datatracker.ietf.org/doc/draft-ietf-acme-caa/shepherdwriteup/

These are a good way to get involved in IETF/WG business.  We need writeups for the following:

               draft-ietf-acme-tls-alpn-03

               draft-ietf-acme-ip-04

               draft-ietf-acme-star-03

Is anyone interested in doing these?  I’ll go out on a limb and success that acme-ip and acme-tls-alpn, five and eight pages respectively, could easily be done by one person, and acme-star, by another.

Please reply if you are interested and able by the end of the week if possible.

---

From: Daniel McCarney <[email-masked]>
Date: Mon, 20 Aug 2018 09:11:47 -0400

Hi Rich,

I would be willing to be the document shepard for
draft-ietf-acme-tls-alpn-03 and draft-ietf-acme-ip-04.

Please let me know if someone else has already stepped up, if not I will
prepare the writeup over this coming week.

Thanks!

On Wed, Aug 15, 2018 at 11:31 AM, Salz, Rich <
rsalz=[email-masked]> wrote:

> We have three documents that are in WG last call.  All should be ready for
> advancing to the IESG. The one open issue is about OID assignment for
> draft-ietf-acme-tls-alpn-03. Russ has made an assignment that differs from
> the current draft in that it avoids an extra sub-arc.  Can the authors
> please submit a new version that agrees with that Russ did?
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 20 Aug 2018 13:46:52 +0000

Great, thanks, you’ve got it.

From: "[email-masked]" <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Monday, August 20, 2018 at 9:11 AM
To: Rich Salz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Acme] Need doc shepherds

Hi Rich,

I would be willing to be the document shepard for draft-ietf-acme-tls-alpn-03 and draft-ietf-acme-ip-04.

Please let me know if someone else has already stepped up, if not I will prepare the writeup over this coming week.

Thanks!

On Wed, Aug 15, 2018 at 11:31 AM, Salz, Rich <rsalz=[email-masked]<mailto:rsalz=[email-masked]>> wrote:
We have three documents that are in WG last call.  All should be ready for advancing to the IESG. The one open issue is about OID assignment for draft-ietf-acme-tls-alpn-03. Russ has made an assignment that differs from the current draft in that it avoids an extra sub-arc.  Can the authors please submit a new version that agrees with that Russ did?

In addition, each of the documents needs a “shepherd writeup”  This is pretty simple; here are two examples:
https://datatracker.ietf.org/doc/draft-ietf-acme-acme/shepherdwriteup/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dacme-2Dacme_shepherdwriteup_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wWoDx3B1SBwoefL0fSUd4KAaV5vbch-Q09DAtZBl8FE&s=KeWfcfUZGtVsnmegSffke9uXB7PwLjPjlIzu-qNKlRE&e=>
https://datatracker.ietf.org/doc/draft-ietf-acme-caa/shepherdwriteup/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dacme-2Dcaa_shepherdwriteup_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wWoDx3B1SBwoefL0fSUd4KAaV5vbch-Q09DAtZBl8FE&s=PLtjneHF-RIamU7G-RqSpKWaxCrjCtlzWLWelfQ9MR4&e=>

               draft-ietf-acme-ip-04

               draft-ietf-acme-star-03

_______________________________________________
Acme mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/acme<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_acme&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=wWoDx3B1SBwoefL0fSUd4KAaV5vbch-Q09DAtZBl8FE&s=cRhPkvLjlRgEm2xprtuXPxwCSjTn3QOX0xh5GNDA4Q8&e=>