Subject: [Acme] high-value definition

From: Carl Wallace <[email-masked]>
Date: Fri, 02 Nov 2018 11:36:16 -0400

The term high-value is used twice in the ACME draft but is never defined.
I think I understand what it means but in chatting with some others, there
is at least one interpretation that high-value means phishing sites. If
this is the correct definition, I suggest removing either the high-value
or phishing bullet in section 10.5 or including a note to affirm these
terms are synonymous. Including a definition may be worthwhile in any
case.

---

From: Yoav Nir <[email-masked]>
Date: Fri, 2 Nov 2018 17:47:57 +0200

High-value is not synonymous with a phishing site. If anything, it is a victim of phishing sites.

Paypal.com <http://paypal.com/> and bankofamerica.com <http://bankofamerica.com/> are high-value sites.

paypaal.com <http://paypal.com/> and bank-of-america.com <http://bank-of-america.com/> are phishing sites.

Yoav

> On 2 Nov 2018, at 17:36, Carl Wallace <[email-masked]> wrote:
> 
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme

---

From: Carl Wallace <[email-masked]>
Date: Fri, 2 Nov 2018 12:52:49 -0400

Thank you for clarifying. That matches my intuitive understanding of the term. 

> On Nov 2, 2018, at 11:47 AM, Yoav Nir <[email-masked]> wrote:
> 
> Paypal.com and bankofamerica.com are high-value sites.
> 
> paypaal.com and bank-of-america.com are phishing sites.
> 
> Yoav
>