Subject: [Acme] Authority Token at today's meeting

From: Yoav Nir <[email-masked]>
Date: Thu, 8 Nov 2018 10:36:25 +0700

Hi, all

We have a slot on our agenda reserved for the authority token drafts ([1],[2])

Who is going to present?  And please send the slides.

If the authors do not intend to present, please at least send a status update to the list or the chairs.

Thanks

Rich & Yoav

---

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 8 Nov 2018 04:59:30 +0000

Chris and I will tag team it, slides to come shortly. Thanks!

Jon Peterson
Neustar, Inc.

Sent from my iPad

> On Nov 8, 2018, at 10:36 AM, Yoav Nir <[email-masked]> wrote:
> 
> Hi, all
> 
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme