Subject: [Actn] conclusion of a doodle poll on ACTN terminology for client/consumer/customer

From: Leeyoung <[email-masked]>
Date: Mon, 27 Jan 2014 17:47:15 +0000

Dear all,
Thanks for participating a doodle poll on ACTN terminology for client/consumer/customer. It seems that the term 'customer' is favored over the other terms. So we will stick to 'customer' consistently in all ACTN related documents.
Dan and I have been crafting some key terms in the problem statement document (which is close to publication, hopefully this week) and so far the terms are defined as follows in regards to customer/service providers/network providers. Feel free to comment on these terms.

o   Customers:
Customers are users of virtual network services. They are provided with an abstract resource view of the network resource (known as "slices") to support their users and applications. In some cases, customers may have to support multiple virtual network services with different service objectives and QoS requirements to support multiple types of users and applications.

o   Service Providers:
Service providers are the providers of virtual network services to their customers. Service providers typically lease resources from single or multiple network providers' facilities to create virtual network services and offer end-to-end services to their customers.

o   Network Providers:
Network Providers are the infrastructure providers that own the physical network resources and provide transport network resources to their customers. Service providers can be the customers of network providers.
Best Regards,
Young

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 28 Jan 2014 15:01:37 +0000

Hi Young, Dan,
Excellent definitions. One minor comment is that the definition of "customer" does not fully reflect the iterative relationship (hierarchy) between customer and service provider.
Maybe we could add the following at the end of the "customers" definition:
...to support multiple types of users and applications. A customer can in turn be a service provider to another customer.
Reasonable?
Thanks
Daniele

From: ACTN [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: lunedì 27 gennaio 2014 18:47
To: [email-masked]
Cc: Daniel King
Subject: [Actn] conclusion of a doodle poll on ACTN terminology for client/consumer/customer

Dear all,

o   Customers:

o   Service Providers:

o   Network Providers:

---

From: Leeyoung <[email-masked]>
Date: Tue, 28 Jan 2014 16:29:12 +0000

Hi Danielle,
Good comment. I support that.
Thanks.
Young

From: Daniele Ceccarelli [mailto:[email-masked]]
Sent: Tuesday, January 28, 2014 9:02 AM
To: Leeyoung; [email-masked]
Cc: Daniel King
Subject: RE: conclusion of a doodle poll on ACTN terminology for client/consumer/customer

Hi Young, Dan,

From: ACTN [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: lunedì 27 gennaio 2014 18:47
To: [email-masked]<mailto:[email-masked]>
Cc: Daniel King
Subject: [Actn] conclusion of a doodle poll on ACTN terminology for client/consumer/customer

Dear all,

o   Customers:

o   Service Providers:

o   Network Providers:

---

From: "King, Daniel" <[email-masked]>
Date: Tue, 28 Jan 2014 17:46:06 +0000

Perfect. 

Br, Dan.

From: ACTN [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: 28 January 2014 16:29
To: Daniele Ceccarelli; [email-masked]
Cc: Daniel King
Subject: Re: [Actn] conclusion of a doodle poll on ACTN terminology for client/consumer/customer

Hi Danielle,

Hi Young, Dan,
Excellent definitions. One minor comment is that the definition of "customer" does not fully reflect the iterative relationship (hierarchy) between customer and service provider.
Maybe we could add the following at the end of the "customers" definition:
.to support multiple types of users and applications. A customer can in turn be a service provider to another customer.
Reasonable?
Thanks
Daniele

Dear all,