Subject: [Add] NomCom 2021-2022 Call for Nominations

From: Dave Lawrence <[email-masked]>
Date: Mon, 30 Aug 2021 12:29:23 -0400

Apologies, my previous forward went horribly wrong as the MIME headers
got stripped out.  Here's a fresh encapsulation.

Subject: NomCom 2021-2022 Call for Nominations
From: NomCom Chair 2021 <[email-masked]>
To: "IETF Announcement List" <[email-masked]>
Cc: [email-masked]
Date: Mon, 30 Aug 2021 07:03:54 -0700
List-Id: "IETF announcement list. No discussions." <ietf-announce.ietf.org>

Finally! The moment we've all been waiting for:

   C A L L       F O R       N O M I N A T I O N S  ! ! !

The 2021-22 IETF Nominating Committee (NomCom) is seeking nominations 
from now until Monday, October 11, 2021. 

The open positions and more information are found at the NomCom web site:

https://datatracker.ietf.org/nomcom/2021/ 

They are also included below for convenience.

Nominations may be made by selecting the Nominate link at the top of the
NomCom 2021 home page, or by visiting the following URL: 

https://datatracker.ietf.org/nomcom/2021/nominate/

Self-nomination is welcome! 

Note:  Nominations made using the web tool require an ietf.org datatracker 
account. You can create a datatracker ietf.org account if you don't have one 
already by visiting the following URL: 

https://datatracker.ietf.org/accounts/create/

If you are unable to use the web form, nominations may instead be made by email 
to nomcom-2021 at ietf dot org. If using email, please include the word "Nominate" 
in the Subject and indicate in the email who is being nominated, their email 
address (to confirm acceptance of the nomination), and the position for which you 
are making the nomination. If you are nominating someone other than yourself, 
please tell us if we may tell the nominee that you were the one who made the 
nomination. If you wish to nominate someone via email for more than one 
position, please use separate emails to do so.

Willing nominees will be asked to fill out a questionnaire specific to the position 
for which they are nominated. The finalized questionnaires will be available no 
later than Monday, September 6, 2021 (preliminary versions are already posted) 
and have a submission deadline of Monday, October 18, 2021. 

NomCom 2021-22 will follow the policy for "Open Disclosure of Willing 
Nominees" described in BCP 10/RFC 8713: "The list of 
nominees willing to be considered for positions under review in the current 
NomCom cycle is not confidential". Willing nominees for each position will be 
listed in a publicly accessible way, e.g., anyone with a datatracker account may 
access the lists. Additionally, the nomination form asks if we may share your own 
name with the nominee. In all other ways, the confidentiality requirements of BCP 
10 remain in effect. All feedback and all NomCom deliberations will remain 
confidential and will not be disclosed.

There is a field on the form you can mark in order to allow the NomCom to tell 
the nominee that you were the one who made the nomination. This defaults to 
“no” - so if you don't mark the field we won’t tell.

In order to ensure time to collect sufficient community feedback about each of 
the willing nominees, nominations must be received by the NomCom on or before 
Monday, October 11, 2021.

Please submit your nominations as early as possible for the sake of your 
nominees. Note that nominations should not wait for nominee management 
permission, as it is easier to decline the nomination than put one in late.

The NomCom appoints individuals to fill open slots on the IAB, IESG, the IETF 
Trust and the LLC Board:

	ART AD: 1 position
	INT AD: 1 position
	OPS AD: 1 position
	RTG AD: 1 position
	SEC AD: 1 position
	TSV AD: 1 position
	IETF Trust: 1 position
	IETF LLC: 1 position
	IAB: 6 positions

The list of people and posts whose terms end with the 
March 2022 IETF meeting, and thus the positions for which this NomCom is 
responsible, is:

[An asterisk (*) next to a person's name indicates they do not intend to accept 
renomination.]

	LLC Board (3-year term)
		Jason Livingood
		
	IETF Trust (3-year term)
		Kathleen Moriarty
		
	IAB (2-year term)
		Ben Campbell *
		Cullen Jennings
		Mirja Kühlewind
		Jared Mauch
		Tommy Pauly
		Jiankang Yao
		
	IESG (2-year term)
		Murray Kucherawy, ART AD
		Erik Kline, INT AD
		Robert Wilton, OPS AD
		Martin Vigoureux, RTG AD
		Benjamin Kaduk, SEC AD *
		Martin Duke, TSV AD

Please be resourceful in identifying possible candidates for these positions, as 
developing our talent is a very crucial requirement for the IETF, and also, please 
consider accepting a nomination. You'll find extensive information about specific 
positions, in individual tabs at: 

https://datatracker.ietf.org/nomcom/2021/requirements/ 

In addition to nominations, the NomCom seeks community input on the positions 
themselves. We need and welcome the community's views and input on the jobs 
within each organization. If you have ideas on the positions’ responsibilities 
(more, less, different), please let us know.

Please send suggestions and feedback about this to nomcom-2021 at ietf dot org. 

Thank you for your help in identifying qualified nominees! 

Thanks,

Gabriel Montenegro
IETF NomCom Chair 2021-22
nomcom-chair-2021 at ietf dot org

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Deen, Glenn" <[email-masked]>
Date: Mon, 30 Aug 2021 16:53:19 +0000

Doing a second forward as the first one didn't seem to encode correctly.

    -----Original Message-----
    From: ietf <[email-masked]> On Behalf Of NomCom Chair 2021
    Sent: Monday, August 30, 2021 10:04
    To: IETF Announcement List <[email-masked]>
    Cc: [email-masked]
    Subject: NomCom 2021-2022 Call for Nominations

    The 2021-22 IETF Nominating Committee (NomCom) is seeking nominations from now until Monday, October 11, 2021.

    https://urldefense.com/v3/__https://datatracker.ietf.org/nomcom/2021/__;!!PIZeeW5wscynRQ!4AKipbQCo_ixgQTLKTS8IAfw2mEwaY9QcRVx3auO-FgzzIys5h4d5V5BrNt_8G0H$

    Nominations may be made by selecting the Nominate link at the top of the NomCom 2021 home page, or by visiting the following URL:

    https://urldefense.com/v3/__https://datatracker.ietf.org/nomcom/2021/nominate/__;!!PIZeeW5wscynRQ!4AKipbQCo_ixgQTLKTS8IAfw2mEwaY9QcRVx3auO-FgzzIys5h4d5V5BrKgr4nWX$

    Note:  Nominations made using the web tool require an ietf.org datatracker account. You can create a datatracker ietf.org account if you don't have one already by visiting the following URL:

    https://urldefense.com/v3/__https://datatracker.ietf.org/accounts/create/__;!!PIZeeW5wscynRQ!4AKipbQCo_ixgQTLKTS8IAfw2mEwaY9QcRVx3auO-FgzzIys5h4d5V5BrHuJK-h8$

    If you are unable to use the web form, nominations may instead be made by email to nomcom-2021 at ietf dot org. If using email, please include the word "Nominate"
    in the Subject and indicate in the email who is being nominated, their email address (to confirm acceptance of the nomination), and the position for which you are making the nomination. If you are nominating someone other than yourself, please tell us if we may tell the nominee that you were the one who made the nomination. If you wish to nominate someone via email for more than one position, please use separate emails to do so.

    Willing nominees will be asked to fill out a questionnaire specific to the position for which they are nominated. The finalized questionnaires will be available no later than Monday, September 6, 2021 (preliminary versions are already posted) and have a submission deadline of Monday, October 18, 2021.

    NomCom 2021-22 will follow the policy for "Open Disclosure of Willing Nominees" described in BCP 10/RFC 8713: "The list of nominees willing to be considered for positions under review in the current NomCom cycle is not confidential". Willing nominees for each position will be listed in a publicly accessible way, e.g., anyone with a datatracker account may access the lists. Additionally, the nomination form asks if we may share your own name with the nominee. In all other ways, the confidentiality requirements of BCP
    10 remain in effect. All feedback and all NomCom deliberations will remain confidential and will not be disclosed.

    There is a field on the form you can mark in order to allow the NomCom to tell the nominee that you were the one who made the nomination. This defaults to “no” - so if you don't mark the field we won’t tell.

    In order to ensure time to collect sufficient community feedback about each of the willing nominees, nominations must be received by the NomCom on or before Monday, October 11, 2021.

    Please submit your nominations as early as possible for the sake of your nominees. Note that nominations should not wait for nominee management permission, as it is easier to decline the nomination than put one in late.

    The NomCom appoints individuals to fill open slots on the IAB, IESG, the IETF Trust and the LLC Board:

        ART AD: 1 position
        INT AD: 1 position
        OPS AD: 1 position
        RTG AD: 1 position
        SEC AD: 1 position
        TSV AD: 1 position
        IETF Trust: 1 position
        IETF LLC: 1 position
        IAB: 6 positions

    The list of people and posts whose terms end with the March 2022 IETF meeting, and thus the positions for which this NomCom is responsible, is:

    [An asterisk (*) next to a person's name indicates they do not intend to accept renomination.]

        LLC Board (3-year term)
                Jason Livingood

        IETF Trust (3-year term)
                Kathleen Moriarty

        IAB (2-year term)
                Ben Campbell *
                Cullen Jennings
                Mirja Kühlewind
                Jared Mauch
                Tommy Pauly
                Jiankang Yao

        IESG (2-year term)
                Murray Kucherawy, ART AD
                Erik Kline, INT AD
                Robert Wilton, OPS AD
                Martin Vigoureux, RTG AD
                Benjamin Kaduk, SEC AD *
                Martin Duke, TSV AD

    Please be resourceful in identifying possible candidates for these positions, as developing our talent is a very crucial requirement for the IETF, and also, please consider accepting a nomination. You'll find extensive information about specific positions, in individual tabs at:

    https://urldefense.com/v3/__https://datatracker.ietf.org/nomcom/2021/requirements/__;!!PIZeeW5wscynRQ!4AKipbQCo_ixgQTLKTS8IAfw2mEwaY9QcRVx3auO-FgzzIys5h4d5V5BrP73b9Zq$

    In addition to nominations, the NomCom seeks community input on the positions themselves. We need and welcome the community's views and input on the jobs within each organization. If you have ideas on the positions’ responsibilities (more, less, different), please let us know.

    Thanks,

    Gabriel Montenegro