Subject: Re: [addr-select-dt] Teleconference

From: Ruri Hiromi <[email-masked]>
Date: Thu, 10 Jun 2010 21:19:08 +0900

Hello team,

Did we fix the date for Teleconference?
I hope we will have around next week.

I could not attend recent IETF, so I request these thing in agenda.

1) updates in IETF77
2) current issues for address selection
3) what's next

Regards,

On 2010/05/18, at 16:50, Arifumi Matsumoto wrote:

> Hi,
> 
> Suresh, thank you for quick response.
> 
> Tony, you raised several points at Anaheim, hopefully I'd like to discuss about them at teleconference.
> Could you give me several candidate schedule for the teleconference ?
> 
> On 2010/05/14, at 9:44, Suresh Krishnan wrote:
> 
>> Hi Arifumi,
>> I am certainly interested. I think a teleconference would help. Can we have it end of May or beginning of June.
>> 
>> Cheers
>> Suresh
>> 
>> On 10-05-12 05:00 AM, Arifumi Matsumoto wrote:
>>> Hi all,
>>> I think teleconferencing over telephone, skype or anything should be helpful to progress this design team.
>>> Anyone interested in it ?
>>> --
>>> Arifumi Matsumoto
>>> Secure Communication Project
>>> NTT Information Sharing Platform Laboratories
>>> E-mail: [email-masked]
>>> _______________________________________________
>>> addr-select-dt mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/addr-select-dt
>> 
> 
> 
> --
> Arifumi Matsumoto
>  Secure Communication Project
>  NTT Information Sharing Platform Laboratories
>  E-mail: [email-masked]
> 
> _______________________________________________
> addr-select-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/addr-select-dt

-------------------------------
Ruri Hiromi
INTEC Systems Institute, Inc. / Keio university
[email-masked] >>>> [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Thu, 10 Jun 2010 13:21:30 +0100

Hi,

It would be good to catch up on open issues.

If it's scheduled in UK work hours I'll make every effort to attend.  Things have been fiendishly busy at work in the last 6 months or so.

Tim

---

From: Arifumi Matsumoto <[email-masked]>
Date: Thu, 10 Jun 2010 23:14:27 +0900

Hi,

I have been thinking about starting discussion at 6man mailing list, as we could not progress in this design team last a few months at least.

But, Suresh, hiromi-san, and Tim can join the discussion, it would be helpful.

I attend nanog meeting next week, so anytime but sleeping hours work for me.

From Tim's schedule,

London(BST)  9:00am--6:00pm  means,
SanFran(PDT) 1:00am--10:00am
Tokyo(JST)   5:00pm--2:00am

hmmmm, how about aroud 3:00pm in BST, 7:00am in PDT, 11:00pm in JST ?

Suresh, what timezone are you in ?

---

From: Tim Chown <[email-masked]>
Date: Thu, 10 Jun 2010 15:48:57 +0100

Hi,

On Mondays and Wednesdays I could join in the early evening too, if that helps.

Tim

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 14 Jun 2010 11:01:38 -0400

Hi Arifumi,
   I am in the EDT timezone (10am works well for me)

Cheers
Suresh

---

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 15 Jun 2010 01:45:32 +0900

Hi,

thanks for responses.

Let's fix it for this Wednesday  11:00pm(JST), 3:00pm (BST), 7:00am(PDT).
# I believe its Wednesday for everyone :)

Skype meeting works for you, all ?

call my account, "arifumi".

---

From: "Tony Hain" <[email-masked]>
Date: Mon, 14 Jun 2010 10:18:29 -0700

Sorry for missing this... June 17-18, 22-24, or after 28 all work in
general. Other dates would also work early morning. Given we are going to
have someone early morning, and late evening, I am willing to do the
off-hour either way to fit.

Tony

> -----Original Message-----
> From: [email-masked] [mailto:addr-select-dt-
> [email-masked]] On Behalf Of Arifumi Matsumoto
> Sent: Tuesday, May 18, 2010 12:51 AM
> To: Suresh Krishnan
> Cc: [email-masked]
> Subject: Re: [addr-select-dt] Teleconference
> 
> Hi,
> 
> >  I am certainly interested. I think a teleconference would help. Can
> we have it end of May or beginning of June.
> >
> > Cheers
> > Suresh
> >

---

From: Arifumi Matsumoto <[email-masked]>
Date: Wed, 16 Jun 2010 07:22:07 +0900

Suresh,

so, tommorrow's meeting is at
3:00pm in BST, 7:00am in PDT, 11:00am in EDT, 11:00pm in JST.

Please gather on webex, as Tony mailed to the ML.

Thanks.