Subject: Re: [admin-discuss] Proposal to cease accepting IPR disclosures by unstructured email

From: Matthew Osborne <[email-masked]>
Date: Tue, 5 Jan 2021 14:52:10 +0000

Dear IETF Administration,

I was forwarded a "proposal to cease accepting IPR disclosures by unstructured email" by my colleagues. I would like to offer the following comments in relation to that proposal. I'm available for any discussions regarding these comments and offer my assistance for the improvement of any aspects of the disclosure process.

I believe having a backup system for disclosures is important for all SDOs and am therefore opposed to eliminating the possibility of an email IPR disclosure (though I fully support encouraging the use of an online system).

There are reliability issues with online systems as well as technical issues where an online form does not allow a compliant submission to be uploaded. In these situations, the participant is placed in a scenario where they wish to comply with the IPR Policy, but are unable to do so.

For example, when the IPR Policy was updated in 2017, it took quite a few months for the online IPR Disclosure submission forms to be updated. Even after the forms were updated, they still disallow the submission of valid and compliant IPR Disclosures under the IPR Policy.

Section 5.4.1 of the IPR Policy requires the following elements in an IPR Disclosure:

  *   “the numbers of any issued patents or published patent applications (or indicate that the disclosure is based on unpublished patent applications),”
  *   “the name(s) of the inventor(s) (with respect to issued patents and published patent applications)”
  *   “the specific IETF Document(s) or activity affected, and”
  *   “if the IETF Document is an Internet-Draft, its specific version number.”

Accordingly, a prompt and early disclosure to the IETF could consist entirely of unpublished patent applications. In that event, the Policy solely requires an indication that the disclosure is based on unpublished patent applications and an identification of the appropriate IETF Document or activity affected. However, the web form (https://datatracker.ietf.org/ipr/new-specific/) does not allow a submission without the following fields completed: Patent Number, Patent Inventor, Patent Title, and Patent Date. These should not be required when the “Has patent pending” box is checked.

Further, the fields of Patent Title and Patent Date are not required (nor mentioned) by the Policy and therefore should not be mandatory in the web form. If a participant wishes to make a disclosure fully compliant with the IPR Policy, yet not containing any non-required information (for whatever reason), and there is no alternative submission method available, they are left in a position where a valid disclosure under the Policy is not accepted / possible.

For these reasons, I believe it would be improper to eliminate the potential for email disclosures to the IETF. Additionally, I submit to the IETF Administration the issues with the online submission form, above, for consideration and modification.

Best Regards,
Matt

Matthew Osborne

Senior Standards Counsel

Senior Portfolio Management Counsel

200 Bellevue Parkway

Suite 300

Wilmington, DE 19809

T: 302.281.3675

www.interdigital.com<http://www.interdigital.com/>

---

From: Brad Biddle <[email-masked]>
Date: Tue, 5 Jan 2021 09:13:29 -0800

Thank you for your thoughtful analysis Matthew. FYI my understanding is
that we'll focus on this matter further towards the end of the month (after
Jay Daley returns from PTO), but I wanted to acknowledge receipt of your
message in the interim.

--Brad
(counsel to IETF LLC)

-- 
Brad Biddle | [email-masked] | +1.503.502.1259 (mobile) | http://biddle.law

On Tue, Jan 5, 2021 at 6:52 AM Matthew Osborne <
[email-masked]> wrote:

> I was forwarded a "proposal to cease accepting IPR disclosures by
> unstructured email" by my colleagues. I would like to offer the following
> comments in relation to that proposal. I'm available for any discussions
> regarding these comments and offer my assistance for the improvement of any
> aspects of the disclosure process.
>
>
> I believe having a backup system for disclosures is important for all SDOs
> and am therefore opposed to eliminating the possibility of an email IPR
> disclosure (though I fully support encouraging the use of an online system).
>
>
> There are reliability issues with online systems as well as technical
> issues where an online form does not allow a compliant submission to be
> uploaded. In these situations, the participant is placed in a scenario
> where they wish to comply with the IPR Policy, but are unable to do so.
>
>
> For example, when the IPR Policy was updated in 2017, it took quite a few
> months for the online IPR Disclosure submission forms to be updated. Even
> after the forms were updated, they still disallow the submission of valid
> and compliant IPR Disclosures under the IPR Policy.
>
>
>    - “the numbers of any issued patents or published patent applications
>    (or indicate that the disclosure is based on unpublished patent
>    applications),”
>    - “the name(s) of the inventor(s) (with respect to issued patents and
>    published patent applications)”
>    - “the specific IETF Document(s) or activity affected, and”
>    - “if the IETF Document is an Internet-Draft, its specific version
>    number.”
>
>
> Accordingly, a prompt and early disclosure to the IETF could consist
> entirely of unpublished patent applications. In that event, the Policy
> solely requires an indication that the disclosure is based on unpublished
> patent applications and an identification of the appropriate IETF Document
> or activity affected. However, the web form (
> https://datatracker.ietf.org/ipr/new-specific/) does not allow a
> submission without the following fields completed: Patent Number, Patent
> Inventor, Patent Title, and Patent Date. These should not be required when
> the “Has patent pending” box is checked.
>
>
> Further, the fields of Patent Title and Patent Date are not required (nor
> mentioned) by the Policy and therefore should not be mandatory in the web
> form. If a participant wishes to make a disclosure fully compliant with the
> IPR Policy, yet not containing any non-required information (for whatever
> reason), and there is no alternative submission method available, they are
> left in a position where a valid disclosure under the Policy is not
> accepted / possible.
>
>
> For these reasons, I believe it would be improper to eliminate the
> potential for email disclosures to the IETF. Additionally, I submit to the
> IETF Administration the issues with the online submission form, above, for
> consideration and modification.
>
> Best Regards,
> Matt
>
>
> Matthew Osborne
>
> Senior Standards Counsel
>
> www.interdigital.com
> --
> admin-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss
>