Subject: Re: [admin-discuss] IETF 113 will be a hybrid onsite/online meeting in Vienna, Austria

From: Stephen Farrell <[email-masked]>
Date: Wed, 22 Dec 2021 03:23:49 +0000

On 22/12/2021 01:41, IETF Executive Director wrote:
> 4.  is it the right thing to do?

IMO yes. (While realising others may reasonably disagree.)
Thanks to all involved for being willing to risk the risks.
I hope to attend in person, if possible at that time/place.

S.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 22 Dec 2021 11:18:10 -0800

I haven’t decided what I think yet, but heard today that RSA moved their security conference from February to June.  See:

https://www.rsaconference.com

Bob

> On Dec 21, 2021, at 7:23 PM, Stephen Farrell <[email-masked]> wrote:
> 
> Signed PGP part
> 
> 
> <OpenPGP_0x5AB2FAF17B172BEA.asc>
> 
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Dec 2021 02:16:38 +0100

It would be great if LLC (or anyone else in the know) could try
to figure out if / how it is possible to get EU vaccination
certificates for non-EU+friends IETF 113 participants - ideally
before travel!

Yes, you are likely able to enter Austria with just e.g.: a
USA CDC vaccination card, BUT those cards can easily be faked
or lost without replacement. And in europe, a lot of faked european
vaccination cards (yellow WHO) popped up from all those anti-vaxers,
and this leads to more and more non-acceptance of anything but
proper EU vaxination certificates. Which actually includes 
compatible certificates from "friends of the eu" (countries who
adopted the european certificate standard), but of course
no the americas or asiapac countries:

https://ec.europa.eu/info/live-work-travel-eu/coronavirus-response/safe-covid-19-vaccines-europeans/eu-digital-covid-certificate_en

It is actually to me still unclear what legal rights you have as
a traveller from e.g.: USA to receive an EU vaccination certificate,
for example once you are in-country. Colleagues successfully got
a certificate, showing in a german pharmacy passport + CDC card,
but i have read no legislation that mandates for this to happen.
The above EU Page only says "countries may"....

Could as well be just counting on friendlyness. And if every
IETF'er from asiapac/americas has to figure this out by themselves
in Vienna, that would IMHO not be ideal.

Interestingly, Switzerland actually has a web page where foreign
travellers can request a swiss vaccination certificate before travelling,
 which is (of course) recognized in EU (counts as EU vax certificate):

https://covidcertificate-form.admin.ch/foreign

Colleague just got her certificate scanning her CDC card and waiting
24 hours for a swiss cert to come back. while she's still in the USA.

Alas, i am not aware of any such service from Austria or (for me
personally) Germany [insert rude bitching about the german head
of the EU Mrs. UvdLeyen promising a welcome to american tourists early
 in 2021..  without doing a single thing about it.]

Aka: if the IETF folks organizing IETF113 could send to whatever
contacts they have in Austria the simple quetion what the austrian
equivalent is to above swiss URL, and if there is none, why not,
that would be lovely!

Cheers
    Toerless

o

On Wed, Dec 22, 2021 at 02:41:52PM +1300, IETF Executive Director wrote:
> IETF 113 will be held as a hybrid onsite/online meeting with the onsite element in Vienna, Austria at the Hilton Vienna Park from 19-25 March 2022.  This is a location change from the originally planned Bangkok, Thailand.
> 
> 
> # Decision making
> 
> In making this decision the IETF Administration LLC has carefully considered the current circumstances, the desire of the community and the guidance of the IESG to answer a series of questions:
> 
> 1.  Is it possible to hold an international onsite meeting?
> 
> We believe that it is now possible to hold an international meeting, as has been shown by the recent IGF meeting among others, provided that sensible precautions are taken and that the chosen venue has clear and workable rules.  Austria has clear and workable rules for entry into the country and conferences and restaurants.  
> 
> Clearly, the omicron variant is quickly spreading and some countries are responding to that with lockdowns and other restrictions.  However, we are willing to take the risk that this will be sufficiently managed by the time of the meeting that it can go ahead.
> 
> 
> 2.  Is it safe to hold an international onsite meeting?
> 
> We believe that it is acceptably safe to hold an international meeting.  COVID-19 is now endemic in most countries and the mitigations and precautions are well understood and practised.   Austria in particular has strict rules regarding entry to the country and in-country movement, excellent access to tests and strict controls on the unvaccinated.
> 
> A strong majority of IETF participants reside in countries with easy access to vaccines, including a booster shot. Unvaccinated people will not be able to enter the country or participate onsite at the meeting, and the IESG has advised that this exclusion of unvaccinated people should not be considered discriminatory.
> 
> The US State Dept currently rates Austria at "level 4 - do not travel", but sufficient numbers of staff, contractors and supporting volunteers are willing to travel despite this that we are wiling to take the risk.
> 
> 
> 3.  Is it viable to hold an onsite meeting and what will the experience be for both those onsite and those online?
> 
> The IESG has advised that a meeting of approximately 50% the size of a normal in person meeting (~500 people) is acceptable.  We cannot be certain that this number will wish to participate onsite but we are willing to take the risk.
> 
> This will not be a normal onsite meetings, it will be a hybrid onsite/online meeting with changes made so that any disadvantage to those who choose not to travel will be minimised.  The IESG is planning a shorter working day similar to fully online meetings and new technology is being provided by Meetecho to provide a more integrated session experience.
> 
> We believe that the financial risk is acceptable.  The contract has a strong force majeure cancellation clause and a strong cancel-and-rebook clause. 
> 
> 
> Many in our community want to meet in person again and believe that the risk in doing so is acceptable and we believe that supporting this is the right thing to do.  Moving back to normal meetings will inevitably take multiple steps and this is the first of those.
> 
> We are well aware that some will regard this as the wrong decision given the risks to personal safety involved.  However as nobody is required to participate in person (that includes staff, contractors and supporting volunteers), nor should any participants feel pressure to be onsite, we believe that we are finding the correct balance between personal choice, personal safety and meeting experience.
> 
> The formal assessment is https://www.ietf.org/media/documents/IETF_113_Vienna_go_no-go_assessment.pdf
> 
> Finally, just to note: as this decision is being made with less than 14 weeks to go until the meeting, this qualifies as an emergency situation under RFC 9137 and so this decision has been made without community consultation.
> 
> 
> # Registrations
> 
> Registrations will open in the new year when we have updated the registration system and sorted out European VAT.  At that time we will provide details of what to expect both in travelling and our onsite COVID-management practises so that you can make an informed decision.  Registration fees will be the same for onsite participation as they have been previously.
> 
> 
> If you have any questions or wish to discuss this further then please either reply to [email-masked] or directly to me at [email-masked]
> 
> Jay
> 
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked]
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

-- 
---
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Thu, 23 Dec 2021 14:35:50 +1300

> On 23/12/2021, at 2:16 PM, Toerless Eckert <[email-masked]> wrote:
> 

We will try and find out for you. 

Jay

> admin-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 27 Dec 2021 14:23:05 +1100

Hi Jay et al,

One question. The linked material:
  https://www.vienna.convention.at/en/event-planning/covid-19/update-meetings-362408
indicates that an 'EMA-approved vaccine' is required for attending a meeting, listing 'Biontec/Pfizer, Moderna, AstraZeneca, Johnson & Johnson'. That list seems to be supported by:
  https://www.ema.europa.eu/en/human-regulatory/overview/public-health-threats/coronavirus-disease-covid-19/treatments-vaccines/vaccines-covid-19/covid-19-vaccines-authorised
(although 'Nuvaxovid' is a recent entry that isn't yet reflected on the Vienna convention site)

This is more strict than the entry requirements for Austria, which are those vaccines that are 'approved by the EMA or gone through the EUL process of the WHO', as per:
  https://www.wien.info/en/travel-info/corona-information/arrival-and-departure-388182

Those vaccines are listed at:
  https://extranet.who.int/pqweb/vaccines/vaccinescovid-19-vaccine-eul-issued

As a result, it appears that those who have a non-EMA-approved vaccine -- e.g., Sinopharm, Sinovac, and three vaccines from India -- might be allowed into Austria, but will be unable to attend the meeting.

This is brushed against in the context of restaurants in item 2.3 of the assessment, but not mentioned in the context of mass gatherings -- i.e., the meetings -- in item 2.2.

Could you confirm that this is the case, and speak to whether it was considered during assessment? I ask because it'd be better to sort this out now and communicate clearly about it, rather than wait until people have bought tickets and traveled...

Cheers,

> On 22 Dec 2021, at 12:41 pm, IETF Executive Director <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Hugo Salgado <[email-masked]>
Date: Mon, 27 Dec 2021 13:44:36 -0300

I want to report an error in the "IETF 113 Vienna go/no-go assessment"
document referred in the announcement.

In page 3, criterion 2.3, it reads "... However, it should be noted
that the Sinovac and Sinopharm vaccines, while recognised for entry to
the country are recognised for entry to restaurants". This should be
corrected to "... while recognised for entry to the country, are *NOT*
recognised for entry to restaurants", as informed in
https://www.wien.info/en/travel-info/corona-information/arrival-and-departure-388182

The error completely changes the meaning of the recommendation.

Best regards,

Hugo Salgado

---

From: Jay Daley <[email-masked]>
Date: Wed, 29 Dec 2021 21:02:48 +1300

Hi Hugo

> On 28/12/2021, at 5:44 AM, Hugo Salgado <[email-masked]> wrote:
> 

There is indeed a ‘not’ missing but the error is in the text not the recommendation as that was based on the correct text. 

Jay

-- 
Jay Daley 
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Wed, 29 Dec 2021 21:07:22 +1300

That page was updated on 27th Dec, after the assessment, and it does appear to be different from the information used for the assessment. We will reach out to local contacts to confirm the correct position and then consider the implications. 

Jay

-- 
Jay Daley 
IETF Executive Director
[email-masked]

> On 27/12/2021, at 4:23 PM, Mark Nottingham <[email-masked]> wrote:
> 
> Hi Jay et al,
>