Subject: RE: [Adslmib] I-D ACTION:draft-ietf-adslmib-vdsl-01.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 9 Apr 2002 10:42:52 +0200

I think that we have formal consensus in the SMIng WG
that the SNMP/MIB community in general thinks that
we should have never introduced IMPLIED. The resulting
"objectives document" (RFC3216) in sect 4.1.36 
tells us we should deprecate this keyword in the
next revision of SMI.

So I would recommend to not use it anymore in new MIBs.

Bert 

> -----Original Message-----
> From: Bob Ray [mailto:[email-masked]]
> Sent: Tuesday, April 09, 2002 1:26 AM
> To: Randy Presuhn; [email-masked]
> Subject: RE: [Adslmib] I-D ACTION:draft-ietf-adslmib-vdsl-01.txt
> 
> 
> >It doesn't matter.  Every occurrance of IMPLIED in
> >draft-ietf-adslmib-vdsl-01.txt is for a non-final index.
> >Hence all occurrances of IMPLIED in this draft are illegal.
> 
> I understand this.  I made a mistake.  Beat me with a 
> stick.
> 
> Bob Ray
> 
> 
> _______________________________________________
> Adslmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/adslmib
> 

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Bob Ray" <[email-masked]>
Date: Tue, 9 Apr 2002 07:12:03 -0500

>So I would recommend to not use it anymore in new MIBs.

I'll spend today removing it.  A new draft should be 
submitted this evening or tomorrow at the latest.

Regards,
Bob Ray