Subject: RE: [Fwd: [Adslmib] Updates to the ADSL-LINE-EXT-MIB]

From: [email-masked]
Date: Tue, 4 Mar 2003 10:53:59 -0800

FYI to [email-masked]

-----Original Message-----
From: ext Kenneth Ko [mailto:[email-masked]]
Sent: Tuesday, March 04, 2003 10:41 AM
To: Clay Sikes
Cc: Bathrick Greg (NET-BBS/SantaRosa); [email-masked]
Subject: Re: [Fwd: [Adslmib] Updates to the ADSL-LINE-EXT-MIB]

Greg, Clay,

The update for G.997.1 achieved consent at the January 2003 SG15 meeting. The Alternate Approval Process (AAP) draft was made available about 2 weeks after the meeting, say around February 14. 4 weeks after that (about March 14) is the deadline for receipt of comments from ITU members. In the absence of any technical comments, the document will be formally approved at that time and published upon completion of editorial cleanup.

I am including Miguel Peeters (Broadcom) on this email as he is the editor of G.997.1. I don't think anyone is expecting technical comments but he should know the current status (thanks Miguel if you have anything to add).

- Ken

Clay Sikes wrote:

> Ken,
>
> I sent an email to the ADSL MIB working group. Greg has responded and asks about the schedule for a final G.997.1 update. I know we talked about it, but I want to engage you into this conversation as I'm not in a position to answer questions on the direction of the ITU. Could you provide any insight on the G.991.1 update? It sounds like there is a lot more work to do on the MIB than extending the AdslTransmissionType.
>
> Thanks,
> Clay
>
> [email-masked] wrote:
>
> > Clay,
> >
> > I agree with your email that we need to extend the AdslTransmissionType, what seems to be a relatively small effort.  A following question (however)  is whether we should look at the test, power management, and spectral changes introduced in G.992.3 (ADSL2), G992.4 (Splitterless ADSL2), and G992.5 (ADSL2+).  This would be a larger effort.  From a process standpoint, (I believe) that the IETF chair would need to charter and scope the new work and identify and qualify interest.
> >
> > In '98-'99 when 997.1 was finalized, a downstream process was used between the ITU and IETF/DSLF.    For planning purposes, what is the schedule for a final G.997.1 update?   Keep me posted.
> >
> > Greg Bathrick
> > Director - www.nokia.com
> > Board/NM Chair -  www.dslforum.org
> > +1.707.362.1125 (mobile)
> >
> > -----Original Message-----
> > From: ext Clay Sikes [mailto:[email-masked]]
> > Sent: Tuesday, March 04, 2003 7:15 AM
> > To: [email-masked]
> > Subject: [Adslmib] Updates to the ADSL-LINE-EXT-MIB
> >
> > Hi,
> >
> > We are starting to look at G.992.3 (ADSL2), G992.4 (Splitterless ADSL2),
> > and G992.5 (ADSL2+).
> >
> > In January, 2003, the ITU met and worked the G.997.1, "PHYSICAL LAYER
> > MANAGEMENT FOR DIGITAL SUBSCRIBER LINE (DSL) TRANSCEIVERS." In Section
> > 7.3.1.1.1, ATU TRansmission System Enabling (ATSE), they extended the
> > bit map to support G.992.3, G.992.4, and G.992.5.
> >
> > Is there any work being planned on extending the AdslTransmissionType TC
> > to support these ITU defined bit fields and if so when will the update
> > be made available to the public?
> >
> > Thanks,
> >
> > Clay Sikes
> >
> > _______________________________________________
> > Adslmib mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/adslmib
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Miguel Peeters" <[email-masked]>
Date: Wed, 5 Mar 2003 13:29:20 +0100

Ken,

You made a fair description of the on-going process for the new revision of
G.997.1. AAP started on mid February and the last call for comment will end
on 15th March.
I will have a view on the possible comments only after the last call period.
If there are technical ones, they would be resolved at the next ITU-T
rapporteur meeting (April 2003).

Best regards,

Miguel

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Tuesday, March 04, 2003 7:54 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [Fwd: [Adslmib] Updates to the ADSL-LINE-EXT-MIB]
>
>
> FYI to [email-masked]
>
> The update for G.997.1 achieved consent at the January 2003 SG15
> meeting. The Alternate Approval Process (AAP) draft was made
> available about 2 weeks after the meeting, say around February
> 14. 4 weeks after that (about March 14) is the deadline for
> receipt of comments from ITU members. In the absence of any
> technical comments, the document will be formally approved at
> that time and published upon completion of editorial cleanup.
>
> I am including Miguel Peeters (Broadcom) on this email as he is
> the editor of G.997.1. I don't think anyone is expecting
> technical comments but he should know the current status (thanks
> Miguel if you have anything to add).
>
> - Ken
>
> Clay Sikes wrote:
>
> > Ken,
> >
> > I sent an email to the ADSL MIB working group. Greg has
> responded and asks about the schedule for a final G.997.1 update.
> I know we talked about it, but I want to engage you into this
> conversation as I'm not in a position to answer questions on the
> direction of the ITU. Could you provide any insight on the
> G.991.1 update? It sounds like there is a lot more work to do on
> the MIB than extending the AdslTransmissionType.
> >
> > Thanks,
> > Clay
> >
> > > I agree with your email that we need to extend the
> AdslTransmissionType, what seems to be a relatively small effort.
>  A following question (however)  is whether we should look at the
> test, power management, and spectral changes introduced in
> G.992.3 (ADSL2), G992.4 (Splitterless ADSL2), and G992.5
> (ADSL2+).  This would be a larger effort.  From a process
> standpoint, (I believe) that the IETF chair would need to charter
> and scope the new work and identify and qualify interest.
> > >
> > > In '98-'99 when 997.1 was finalized, a downstream process was
> used between the ITU and IETF/DSLF.    For planning purposes,
> what is the schedule for a final G.997.1 update?   Keep me posted.
> > >
> > > Greg Bathrick
> > > Director - www.nokia.com