Subject: [Adslmib] Updates to the ADSL-LINE-EXT-MIB

From: Clay Sikes <[email-masked]>
Date: Tue, 04 Mar 2003 10:15:14 -0500

Hi,

We are starting to look at G.992.3 (ADSL2), G992.4 (Splitterless ADSL2),
and G992.5 (ADSL2+).

In January, 2003, the ITU met and worked the G.997.1, "PHYSICAL LAYER
MANAGEMENT FOR DIGITAL SUBSCRIBER LINE (DSL) TRANSCEIVERS." In Section
7.3.1.1.1, ATU TRansmission System Enabling (ATSE), they extended the
bit map to support G.992.3, G.992.4, and G.992.5.

Is there any work being planned on extending the AdslTransmissionType TC
to support these ITU defined bit fields and if so when will the update
be made available to the public?

Thanks,

Clay Sikes

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Tue, 4 Mar 2003 10:04:11 -0800

Clay,

I agree with your email that we need to extend the AdslTransmissionType, what seems to be a relatively small effort.  A following question (however)  is whether we should look at the test, power management, and spectral changes introduced in G.992.3 (ADSL2), G992.4 (Splitterless ADSL2), and G992.5 (ADSL2+).  This would be a larger effort.  From a process standpoint, (I believe) that the IETF chair would need to charter and scope the new work and identify and qualify interest.

In '98-'99 when 997.1 was finalized, a downstream process was used between the ITU and IETF/DSLF.    For planning purposes, what is the schedule for a final G.997.1 update?   Keep me posted.

Greg Bathrick
Director - www.nokia.com
Board/NM Chair -  www.dslforum.org
+1.707.362.1125 (mobile)

-----Original Message-----
From: ext Clay Sikes [mailto:[email-masked]]
Sent: Tuesday, March 04, 2003 7:15 AM
To: [email-masked]
Subject: [Adslmib] Updates to the ADSL-LINE-EXT-MIB

Hi,

Thanks,

Clay Sikes