Subject: Re: [Adslmib] vdsl-08 question

From: [email-masked]
Date: Tue, 29 Apr 2003 09:42:04 +0300

Hi Bob,

The main reason all SCM specific parameters were removed from the model is
because there was an input from NLC to the DSLF (dsl2003.298) showing that
with the existing generic parameters plus (new) vdslChanBurstProtection and
vdslChanOverhead, one can configure a SCM line. So we should choose between
including the generic parameters, according to Sabit's mail from 7-Apr-03,
and the SCM parameters (vdslSCMConfProfileFastCodewordSize and
vdslSCMConfProfileFastFecSize) according to your mail from 27-Mar-03.

We cannot leave outside both the original and the alternative parameters,
because there is no one who claims it is possible to configure a SCM link
that way.

Best regards,
Moti Morgenstern

Senior Systems Engineer
ECI Telecoms Ltd.
Inovia Broadband Access Division
30 Hasivim St.
Petach Tikva, Israel 49133
Tel.: +972-3-9266258
Fax: +972-3-9268182
Cell: +972-55-786258
e-mail: [email-masked]
www.ecitele.com

                      Bob Ray <rray@                                                                                                   
                      pesa.com>                To:      adslmib mail list <[email-masked]>                                           
                      Sent by:                 cc:                                                                                     
                      adslmib-admin@           Subject: [Adslmib] vdsl-08 question                                                     
                      ietf.org                                                                                                         

                      28/04/03 22:16                                                                                                   
                      Please respond                                                                                                   
                      to rray                                                                                                          

Hi.

I propose that I remove the two objects

    vdslChanBurstProtection
    vdslChanOverhead

from the -08 draft (producing a -09 draft) and move
it ahead in the queue.  Haven't heard any comments or
suggestions in several weeks, so I guess no one really
cares about the two objects (i.e. they are unimportant).

If I don't hear any objections in the next day or so,
I'll get -09 out.

--
Bob Ray <[email-masked]>

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Bob Ray <[email-masked]>
Date: 29 Apr 2003 08:22:27 -0500

> because there is no one who claims it is possible to configure a SCM link

Hi Moti.

I asked the list for two sentences (DESCRIPTION for these two objects).
On the assumption SOMEONE/ANYONE would provide them, I removed all
the other LCS objects from the draft.

Since NO ONE has provided the two sentences in the two months since
Felix first asked for them, and three weeks since I first asked for
them, I assumed no one cared whether they were in or not.  Hence,
my post.

As I understand the process, these two sentences are all that is
keeping us from moving these two drafts to the RFC editor queue.
Which is what I want to do.

I did not see the presentation from NLC.  One would think that they
would be happy to provide the DESCRIPTIONs, no?

-- 
Bob Ray <[email-masked]>