Subject: [Adslmib] Fwd: WG Action: RECHARTER: ADSL MIB (adslmib)

From: "Michael Sneed" <[email-masked]>
Date: Wed, 03 Sep 2003 16:52:28 -0400

>From: The IESG <[email-masked]>
>To: IETF-Announce: ;
>CC: Michael Sneed <[email-masked]>
>Subject: WG Action: RECHARTER: ADSL MIB (adslmib)
>Date: Wed, 03 Sep 2003 15:44:04 -0400
>
>The charter of the ADSL MIB (adslmib) Working Group in the Operations and
>Management Area of the IETF has been updated. For additional information,
>please contact the Area Directors or the Working Group Chair.
>
>ADSL MIB (adslmib)
>-------------------
>
>Current Status: Active Working Group
>
>Chair(s):
>Michael Sneed <[email-masked]>
>
>Operations and Management Area Director(s):
>Randy Bush <[email-masked]>
>Bert Wijnen <[email-masked]>
>
>Operations and Management Area Advisor:
>Bert Wijnen <[email-masked]>
>
>Technical Advisor(s):
>Randy Presuhn <[email-masked]>
>
>Mailing Lists:
>
>General Discussion: [email-masked]
>To Subscribe: https://www1.ietf.org/mailman/listinfo/adslmib
>Archive: https://www1.ietf.org/mailman/listinfo/adslmib
>
>Description of Working Group:
>
>The working group will define a set of managed objects to be used for
>management of Very high speed Digital Subscriber Line (VDSL) services
>as defined by T1E1.4/2000-009R2. It is a goal, though not a
>requirement, that the resultant MIB be published as an extension to the
>ADSLMIB. The MIB defined by this group will be generated using SMIv2,
>will be consistent with the SNMP management framework, and will
>describe the relationship of the objects defined to existing MIBs such
>as those described by the current ADSLMIB and HDSL2/SHDSL MIB, the
>interfaces MIB, and the AToM MIB.
>
>The working group will also define two sets of line code specific (LCS)
>managed objects to be used for management of Very high speed
>Digital Subscriber Line (VDSL) services, one for Multiple Carrier
>Modulation line coding (MCM), and one for Single Carrier Modulation
>line coding (SCM).
>
>The working group will consider the input of the DSL forum and the ITU
>in the definition of this MIB.
>
>Goals and Milestones:
>
>  Done Submit Internet-Draft to cover subscriber equipment
>  Done Meet at Chicago IETF to review Internet-Drafts
>  Done Submit Internet-Draft to IESG for consideration as Proposed 
>Standard.
>  Done Meet at Oslo IETF to review new Internet-Drafts and discuss
>       implementation experience on initial MIB
>  Done Submit supplementary Internet-Draft to IESG for consideration
>       as Proposed Standard.
>  Done Produce Internet-Draft covering HDSL2 management objects.
>  Done Submit updated HDSL2/SHDSL Internet-Draft
>  Done Complete WG last call for HDSL2/SHDSL management objects
>  Done Collect implementation reports for ADSL MIB
>  Done Submit HDSL2/SHDSL MIB to IESG for consideration as Proposed 
>Standard
>  Done Submit initial Internet-Draft VDSL MIB
>  Done Complete WG last call on VDSL MIB
>  Done Submit updated VDSL MIB Internet-Draft
>  Done Submit final VDSL MIB Internet-Draft
>  Done Submit VDSL MIB to IESG for consideration as Proposed Standard
>  Sep 2003 New WG I-Ds for the LCS MCM and SCM MIB modules
>  Nov 2003 New drafts addressing any issues from the Minneapolis
>           meeting and DSLF liason from Nov. meeting.
>  Dec 2003 WG Last Call for LCS MCM and SCM MIB documents
>  Dec 2003 Send LCS MCM and SCM MIB documnets to IESG for consideration as 
>PS.
>  Jan 2004 Evaluate if we have enough implementation feedback to work
>           on RFC2662 (ADSL MIB) advancement
>  Feb 2004 Re-charter or close down.
>
>
>

_________________________________________________________________
MSN 8: Get 6 months for $9.95/month. http://join.msn.com/?page=dept/dialup

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Thu, 4 Sep 2003 01:07:11 +0200

Hi All,

	Now that the recharter is in place I would like to offer my two
individual, draft LCS extension
MIB, submissions to the working group and propose that the working group
accept these as the 
starting point for its work on the line code specific extension managed
objects as outlined in the
new charter.
	The drafts can be found at the following URLS:

http://www.ietf.org/internet-drafts/draft-dodge-adslmib-vdsl-ext-mcm-01.txt
 
http://www.ietf.org/internet-drafts/draft-dodge-adslmib-vdsl-ext-scm-01.txt

	Should  these drafts be accepted, I have agreed to Mike's offer to
take up the responsibility 
of editorship together with Bob Ray who has kindly agreed to remain on as
co-editor with me. 

	Regards,

	Menachem Dodge

	Infineon Technologies