Subject: [Adslmib] question about EFM

From: Bob Ray <[email-masked]>
Date: Thu, 06 May 2004 13:23:13 -0500

Hi.

What is the general consensus in the adslmib WG world about
what the hubmib guys are doing, specifically in the EFM copper
drafts?

I feel that they are duplicating our work.  Am I the only
one?  Are they (the EFM guys) working with the DSL Forum
in any way, or is this a case of two (three, four?) groups 
working independently to address the same (or very similar)
problems?

Let me know.  

-- 
Bob Ray <[email-masked]>

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Wed, 12 May 2004 09:38:34 +0200

Hi Bob,

	As far as I know the EFM guys have had no contact with the DSL
Forum and defined their management
Guidelines independently.  I brought our work on the VDSL MIB to the
attention of 
the hubmib WG, but as their guidelines from the EFM are different, they
have chosen to ignore our work.
They claim that it was easier to rewrite everything than try to make use
of our MIB. As far as I know they will be reaching Final Call shortly.

	Regards,
	Menachem

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bob Ray
Sent: Thursday, May 06, 2004 9:23 PM
To: adslmib mail list
Subject: [Adslmib] question about EFM

Hi.

What is the general consensus in the adslmib WG world about what the
hubmib guys are doing, specifically in the EFM copper drafts?

I feel that they are duplicating our work.  Am I the only
one?  Are they (the EFM guys) working with the DSL Forum
in any way, or is this a case of two (three, four?) groups 
working independently to address the same (or very similar) problems?

Let me know.  

-- 
Bob Ray <[email-masked]>