Subject: [Aeon] FW: New Version Notification for draft-jiang-intarea-conet-gap-analysis-00.txt

From: Sheng Jiang <[email-masked]>
Date: Fri, 9 May 2014 03:59:57 +0000

Hi, all,

We have just submitted a gap analysis for COllaborative NETwork (CONET).

Abstract:
   In order to efficiently distinguish ICPs' traffic, a new network
   operation model - COllaborative NETwork is proposed.  The traffic
   recognization is based on traffic of ICPs' products actively carries
   collaborative identifiers that both ISPs and ICPs reach consensus in
   a coordination way.  This document analyzes the tecnical gap between
   the current network functions and required network capability to
   support COllaborative NETwork.

Could you please read and comments? Any feedback would be appreciated.

Best regards,

Sheng + Rong

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Friday, May 09, 2014 11:46 AM
>To: Sheng Jiang; Rong Zhang; Sheng Jiang; Rong Zhang
>Subject: New Version Notification for
>draft-jiang-intarea-conet-gap-analysis-00.txt
>
>
>A new version of I-D, draft-jiang-intarea-conet-gap-analysis-00.txt
>has been successfully submitted by Sheng Jiang and posted to the
>IETF repository.
>
>Name:		draft-jiang-intarea-conet-gap-analysis
>Revision:	00
>Title:		COllaborative NETwork (CONET) Gap Analysis
>Document date:	2014-05-09
>Group:		Individual Submission
>Pages:		10
>URL:
>http://www.ietf.org/internet-drafts/draft-jiang-intarea-conet-gap-analysis-0
>0.txt
>Status:
>https://datatracker.ietf.org/doc/draft-jiang-intarea-conet-gap-analysis/
>Htmlized:
>http://tools.ietf.org/html/draft-jiang-intarea-conet-gap-analysis-00
>
>
>Abstract:
>   In order to efficiently distinguish ICPs' traffic, a new network
>   operation model - COllaborative NETwork is proposed.  The traffic
>   recognization is based on traffic of ICPs' products actively carries
>   collaborative identifiers that both ISPs and ICPs reach consensus in
>   a coordination way.  This document analyzes the tecnical gap between
>   the current network functions and required network capability to
>   support COllaborative NETwork.
>
>
>
>
>Please note that it may take a couple of minutes from the time of submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 9 May 2014 14:48:58 +0000

Sheng, 

Can you elaborate a little more how this draft is related to the objectives of AEON?

Linda

-----Original Message-----
From: Aeon [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Thursday, May 08, 2014 11:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Aeon] FW: New Version Notification for draft-jiang-intarea-conet-gap-analysis-00.txt

Hi, all,

Abstract:

Best regards,

Sheng + Rong

>has been successfully submitted by Sheng Jiang and posted to the IETF 
>repository.
>
>Please note that it may take a couple of minutes from the time of 
>submission until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat

_______________________________________________
Aeon mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/aeon

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 12 May 2014 05:59:53 +0000

Hi, Linda,

For my personal understanding, both AEON and COllaborative NETwork are targeting to the similar problem spaces. AEON focuses on solutions and framework. Collaborative NETwork is initiated by the requirements from network operators. This drafts is aiming to analyze the requirements and the technical gaps. AEON would be a candidate to fill these gaps of COllaborative NETwork. For now, the most important work is to understand the requirements.

Regards,

Sheng

>From: Linda Dunbar
>Sent: Friday, May 09, 2014 10:49 PM
>To: Sheng Jiang; [email-masked]
>Cc: [email-masked]
>Subject: RE: New Version Notification for
>Subject: [Aeon] FW: New Version Notification for