Subject: Re: [Aeon] COllaborative NETwork vs AEON?

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 2 May 2014 21:36:43 +0000

Hi Rong,

Sorry for the delay in responding. I am not sure I understand what you are asking for here, but perhaps this previous thread will be of help:
http://www.ietf.org/mail-archive/web/aeon/current/msg00033.html

Cheers,
Charles

From: Rong Zhang <[email-masked]<mailto:[email-masked]>>
Date: Sunday, April 27, 2014 at 7:07 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Aeon] COllaborative NETwork vs AEON?

Hello all,

I have been observing the comments here, it seems that some operators are discussing the current problems about COllaborative NETwork and how current 3GPP Rx is not sufficient, and also some requirements and gap analysis.

But for Aeon's case, we haven't seen any operators illustrating how they are similarl between COllaborative NETwork and AEON's problem. Can anybody from AEON kindly help to elaborate more here?

cheers,

Rong Zhang

---

From: Rong Zhang <[email-masked]>
Date: Sun, 4 May 2014 11:06:06 +0800

Hi Charles,

What I mean is that
draft-eckel-aeon-problem-statement-01 have too many use cases and solutions
related content,

but I see:
http://www.ietf.org/id/draft-fan-intarea-conet-ps-uc-00.txt quite focus on
problem statement,

so I would like to suggest that we start from second draft about PS, some
of your draft could be merged into that draft.
and then we could have seperate requirement draft( which maybe from AEON
PS), and another gap analsysis draft.

cheers.

Rong Zhang

On Sat, May 3, 2014 at 5:36 AM, Charles Eckel (eckelcu)
<[email-masked]>wrote:

>  Hi Rong,
>
>  Sorry for the delay in responding. I am not sure I understand what you
> are asking for here, but perhaps this previous thread will be of help:
>   From: Rong Zhang <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> I have been observing the comments here, it seems that some operators are
> discussing the current problems about COllaborative NETwork and how current
> 3GPP Rx is not sufficient, and also some requirements and gap analysis.
>
> But for Aeon's case, we haven't seen any operators illustrating how they
> are similarl between COllaborative NETwork and AEON's problem. Can anybody
> from AEON kindly help to elaborate more here?
>
> cheers,
>
> Rong Zhang
>
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 8 May 2014 18:48:27 +0000

Hi Rong,

Thanks for clarifying. There are pros and cons between combining topics into a single document vs. having several smaller documents. It would be relatively straightforward to divide the drafts as you suggest, and it would probably simplify merging information in the AEON and CONET drafts as well.

Cheers,
Charles

From: Rong Zhang <[email-masked]<mailto:[email-masked]>>
Date: Saturday, May 3, 2014 at 8:06 PM
To: Charles Eckel <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Aeon] COllaborative NETwork vs AEON?

Hi Charles,

What I mean is that
draft-eckel-aeon-problem-statement-01 have too many use cases and solutions related content,

but I see:
http://www.ietf.org/id/draft-fan-intarea-conet-ps-uc-00.txt quite focus on problem statement,

so I would like to suggest that we start from second draft about PS, some of your draft could be merged into that draft.
and then we could have seperate requirement draft( which maybe from AEON PS), and another gap analsysis draft.

cheers.

Rong Zhang

On Sat, May 3, 2014 at 5:36 AM, Charles Eckel (eckelcu) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Rong,

Cheers,
Charles

Hello all,

cheers,

Rong Zhang

---

From: Rong Zhang <[email-masked]>
Date: Mon, 12 May 2014 15:25:54 +0800

Hi Charles,

I also recommend the merging the work, here I would suggest to focus on
limited use cases.

Cheers.

Rong Zhang

On Fri, May 9, 2014 at 2:48 AM, Charles Eckel (eckelcu)
<[email-masked]>wrote:

>  Hi Rong,
>
>  Thanks for clarifying. There are pros and cons between combining topics
> into a single document vs. having several smaller documents. It would be
> relatively straightforward to divide the drafts as you suggest, and it
> would probably simplify merging information in the AEON and CONET drafts as
> well.
>
>  Cheers,
> Charles
>
> To: Charles Eckel <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> On Sat, May 3, 2014 at 5:36 AM, Charles Eckel (eckelcu) <[email-masked]
> > wrote:
>
>>  Hi Rong,
>>