Subject: Re: open issues in agentX MIB

From: Randy Presuhn <[email-masked]>
Date: Fri, 31 Jul 1998 16:43:08 -0700 (PDT)

Hi - 

> Date: Fri, 31 Jul 1998 18:58:35 -0400
> To: Martin Jacobsson <[email-masked]>
> From: Bob Natale <[email-masked]>
> Subject: Re: open issues in agentX MIB
> Cc: Smitha Gudur <[email-masked]>, [email-masked]
> References: <[email-masked]>
> 
> >At 7/31/98 11:56 PM, Martin Jacobsson wrote:
> 
> Hi Martin,
> 
> >Section 2, goal 4 says:
> >
> >- Provide statistics about the protocol operation such
> >as the number of packets to and from each subagent
...
> First, let me note that there is considerable sentiment to
> keep this MIB relatively minimal.
...

A counter-proposal to consider: delete goal 4 in section 2.

 -----------------------------------------------------------------------
 Randy Presuhn           Email: [email-masked]      http://www.bmc.com     
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 In accordance with the BMC Communications Systems Use and Security
 Policy, I explicitly state that although my affiliation with BMC may be
 apparent, implied, or provided, my opinions are not necessarily those
 of BMC Software and that all external representations on behalf of
 BMC must first be cleared with a member of "the top management team."
 -----------------------------------------------------------------------

---

From: Martin Jacobsson <[email-masked]>
Date: Wed, 5 Aug 1998 00:15:26 +0200 (CEST)

> A counter-proposal to consider: delete goal 4 in section 2.

Or change it to something like this:

- Provide statistics about the protocol operation to help
  solving problems with subagents.

/Martin Jacobsson

---
.signature: No such file or directory