Subject: Re: Table Indices in AgentX MIB

From: Randy Presuhn <[email-masked]>
Date: Mon, 3 Aug 1998 15:56:57 -0700 (PDT)

Hi - 

> Date: Mon, 03 Aug 1998 18:29:33 -0400
> To: Randy Presuhn <[email-masked]>
> From: Bob Natale <[email-masked]>
> Subject: Re: Table Indices in AgentX MIB
> Cc: [email-masked]
...
> From a practical perspective, the "whole table" in this case
> (agentxSessionTable) will never be onerously large, hence
> I do not think that "far fewer" transactions will be realized.

How many subagents do you envision in a typical configuration?
I've seen systems with literally dozens.

> Furthermore, the frequency of this query is likely to be
> extremely low.
...

Granted.

 -----------------------------------------------------------------------
 Randy Presuhn           Email: [email-masked]      http://www.bmc.com     
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 In accordance with the BMC Communications Systems Use and Security
 Policy, I explicitly state that although my affiliation with BMC may be
 apparent, implied, or provided, my opinions are not necessarily those
 of BMC Software and that all external representations on behalf of
 BMC must first be cleared with a member of "the top management team."
 -----------------------------------------------------------------------

---

From: Bob Natale <[email-masked]>
Date: Tue, 04 Aug 1998 01:14:45 -0400

>At 8/3/98 03:56 PM, Randy Presuhn wrote:

Hi Randy,

>I've seen systems with literally dozens.

Sounds ok to me...I just don't consider 4-5 dozen entries in 
this table to be onerous, esp. in light of...

>> Furthermore, the frequency of this query is likely to be

Cordially,

BobN
---- ISO 9001 Registered, H/W & S/W Products| NASDAQ: ACEC -----
Bob Natale          | ACE*COMM              | 301-721-3000 [v]
Dir, Net Mgmt Prod  | 704 Quince Orchard Rd | 301-721-3001 [f]
[email-masked] | Gaithersburg MD 20878 | www.acecomm.com
----- WinSNMP DLL, SDK, Apps & Agents for Win16/32 & UNIX ------
------ WinSNMP specs and sample code at www.winsnmp.com --------