Subject: Fwd: Review of AgentX protocol

From: Randy Presuhn <[email-masked]>
Date: Fri, 24 Sep 1999 15:11:27 -0700 (PDT)

Hi -

I'm forwarding a message from Bill Strahm.  I've added him to the
agentx "posters" list so he can post to the list without getting
bounced.

 ------------------------------------------------------------------------
 Randy Presuhn           [email-masked]     http://www.bmc.com/
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 ------------------------------------------------------------------------
 Any relationship between my opinions and BMC's is probably coincidental.
 ------------------------------------------------------------------------

> Received: from tangelo.bmc.com ([email-masked] [172.17.7.166])
> 	by dorothy.peer.com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id NAA27212
> 	for <[email-masked]>; Fri, 24 Sep 1999 13:59:25 -0700 (PDT)
> Received: from fw-us-hou1.bmc.com (fw-us-hou1.bmc.com [172.17.0.250])
> 	by tangelo.bmc.com (8.8.6 (PHNE_17135)/8.8.6) with SMTP id PAA01884
> 	for <[email-masked]>; Fri, 24 Sep 1999 15:59:27 -0500 (CDT)
> Received: from fmsmsx28.FM.INTEL.COM (fmsmsx28.fm.intel.com [132.233.42.28])
> 	by calliope1.fm.intel.com (8.9.1a+p1/8.9.1/d: relay.m4,v 1.6 1998/11/24 22:10:56 iwep Exp iwep $) with ESMTP id NAA08076
> 	for <[email-masked]>; Fri, 24 Sep 1999 13:59:19 -0700 (PDT)
> Received: by fmsmsx28.fm.intel.com with Internet Mail Service (5.5.2448.0)
> 	id <TPWKYGBY>; Fri, 24 Sep 1999 13:59:19 -0700
> Message-ID: <[email-masked]>
> From: "Strahm, Bill" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: Review of AgentX protocol
> Date: Fri, 24 Sep 1999 13:59:16 -0700
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2448.0)
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> 
> I am in the process of reviewing the AgentX protocol document
> draft-ietf-agentx-rfc-update-01.txt.
> 
> I thought I could have this done by today, but with a product code freeze
> Monday...
> 
> Well I should be able to give it a careful overview over the weekend and get
> back to you on Monday or Tuesday, can I please have an extension until then
> ?
> 
> Bill Strahm
> ______________________________________________
> Bill Strahm        Programming today is a race between
> bill.strahm@       software engineers striving to build
> intel.com          bigger and better idiot-proof programs,
> (503) 264-4632     and the Universe trying to produce
>                    bigger and better idiots.  So far, the
>                    Universe is winning.--Rich Cook
> I am not speaking for Intel.  And Intel rarely speaks for me
>

---

From: Bob Natale <[email-masked]>
Date: Sat, 25 Sep 1999 13:22:04 -0400

> > Date: Fri, 24 Sep 1999 13:59:16 -0700

Hi Bill,

> > draft-ietf-agentx-rfc-update-01.txt.

Great...thank you.

> > I thought I could have this done by today, but with a product
> > code freeze Monday...

Yes, working in this industry certainly keeps one busy!

> > Well I should be able to give it a careful overview over the
> > weekend and get back to you on Monday or Tuesday, can I please
> > have an extension until then?

I presume you really directed this question to Bert, and I can't
speak for him, but for my part I'd just as well have you take a
couple of extra days with it at a more deliberate pace than have
to rush it through to meet a target date when there are more
pressing things on your mind.

We are still tentatively planning a bake-off later this Fall
and an meeting focusing on implementation reports at the
November IETF.  Getting the specs solidly locked down as soon
as feasible would be a big help re both.

> > (503) 264-4632     and the Universe trying to produce

Cordially,

BobN
------------ ISO 9001 Registered Quality Supplier -----------
Bob Natale         | ACE*COMM              | 301-721-3000 [v]
Dir, Net Mgmt Prod | 704 Quince Orchard Rd | 301-721-3001 [f]
[email-masked]| Gaithersburg MD 20878 | www.acecomm.com
------------- Free downloads at www.winsnmp.com -------------