Subject: [alto] Any comments for merging "draft-sun-alto-ispdeployment-00" with "draft-ietf-alto-deployments-00"?

From: xianghui sun xianghui <[email-masked]>
Date: Wed, 9 Mar 2011 09:31:52 +0800

Hi all,

Thanks to Martin for providing such a great base to describe the deployment
issues in "draft-ietf-alto-deployments-00". It gives many useful suggestions
in ALTO deployment. We also proposed one draft
"draft-sun-alto-ispdeployment-00" to introduce some considerations in the
ALTO deployment from ISP's point of view.

As these two drafts both discuss the ALTO deployment, and more considerations
will be proposed in this area. After discussing with Martin, We plan to
merge these two drafts together by adding one new chapter "Using ALTO in ISP
network" in "draft-ietf-alto-deployments-00". Any comments will be
appreciated.

xianghui sun

China Telecom

[email-masked]

[email-masked]

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 29 Mar 2011 13:44:17 +0000

Sorry for being so late, this slipped through somehow. 

I'm also in favor of adding the findings out of the draft.

  Martin

[email-masked]

NEC Laboratories Europe - Network Research Division
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> xianghui sun xianghui
> Sent: Wednesday, March 09, 2011 2:32 AM
> To: [email-masked]
> Subject: [alto] Any comments for merging "draftc-
> 00" with "draft-ietf-alto-deployments-00"?
> 
> Hi all,
> 
> 
> Thanks to Martin for providing such a great base to describe the
> deployment issues in "draft-ietf-alto-deployments-00". It gives many
> useful suggestions in ALTO deployment. We also proposed one draft
> "draft-sun-alto-ispdeployment-00" to introduce some considerations in
> the ALTO deployment from ISP's point of view.
> 
> 
> 
> As these two drafts both discuss the ALTO deployment, and more
> considerations will be proposed in this area. After discussing with
> Martin, We plan to merge these two drafts together by adding one new
> chapter "Using ALTO in ISP network" in "draft-ietf-alto-deployments-
> 00". Any comments will be appreciated.
> 
> 
> xianghui sun
> 
> 
> China Telecom
> [email-masked]
> [email-masked]
> 
> 
> 
> 
> 
> 
>