Subject: [alto] Draft agenda for Prague

From: Enrico Marocco <[email-masked]>
Date: Wed, 16 Mar 2011 14:43:25 +0100

Hi all,

the draft agenda for Prague is available at:
http://www.ietf.org/proceedings/80/agenda/alto.html

This time each agenda entry comes with a list of intended discussion
points: please review them and feel free to suggest any changes.

Also, if you see something you don't like (some slots have been
allocated to joint presentations according to the similarities of the
proposed topics) and you can think of a different agenda that would help
make better use of meeting time, please let the chairs know by Friday 18.

--
Ciao,
Enrico

---

From: Sabine Randriamasy <[email-masked]>
Date: Fri, 25 Mar 2011 19:34:32 +0100

Hi Enrico,

I didn't see a deadline to upload the presentation slides. Is it today ?

Sabine

-- 

---------------------------------------------------------
Sabine RANDRIAMASY
Alcatel-Lucent Bell Labs France 
Centre de Villarceaux
Route de Villejust - 91620 NOZAY - FRANCE

E-MAIL : [email-masked]
TEL: +33 (0)1 30 77 27 45 
       2 103 27 45 (On Net)
---------------------------------------------------------

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 25 Mar 2011 13:50:25 -0500

> I didn't see a deadline to upload the presentation slides. Is it

Sabine, all presenters: Please submit your slides --- even an
early version --- as soon as you can.  You can always send us
a later revision, which we will upload upon receipt.

We are not being as strict on presentation upload deadlines
as we were during the Maastricht and Beijing IETFs, where
the deadline was Friday before the IETF meeting.  Nonetheless,
to make it easy on the IETF participants whose first language
is not English, please do submit a version of your slide as
soon as you can.

If the presenter does not provide final slides 24 hours before
the WG session, we will use their initial slides.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/