Subject: [alto] Monday demo event

From: Enrico Marocco <[email-masked]>
Date: Sun, 27 Mar 2011 19:14:20 +0200

Hi all,

here are the coordinates for tomorrow's running code show:

Date: Mon, March 28
Time: 11:30 - 13:00 CET
Room: Grand Ballroom

Wireless as well as wired connectivity will be provided. Food will be not.

See you tomorrow.

-- 
Ciao,
Enrico

---

From: Enrico Marocco <[email-masked]>
Date: Mon, 28 Mar 2011 08:09:08 +0200

A virtual room for remote participation has also been reserved on the
Meetecho system. Access to the audio and video streams will be available at:
http://143.225.229.136/WebLite/login.jsp?ietf=alto

A tutorial of interactivity features of the tool can be found at:
http://ietf.conf.meetecho.com/

Enrico