Subject: [alto] Reminder: Draft minutes for IETF-81

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 23 Aug 2011 12:00:19 -0500

Folks: The cutoff date to finalize the minutes for IETF-81
is Friday, Aug-26.

The draft minutes for ALTO were posted on Aug-16 at the
following URL:

    http://www.ietf.org/proceedings/81/minutes/alto.html

Please let me and Enrico know of any changes to the minutes
by Thursday, Aug-25.  In the absence of any modifications, the
minutes documented in the above URL will be considered final.

Thank you,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 23 Aug 2011 22:03:42 +0100

Vijay,

Regarding the minutes related to my presentation on Use Cases for ALTO within CDNs

> Ben thought it too early to put the work in deployment draft since there does not 
> appear to be a real life use case of using ALTO in CDNs. Stefano indicated...

What I said was that I thought it was too early to put the work in the deployment draft since there was not any deployment experience of using ALTO in CDNs.

(I do think there are real life use cases for it)

Also one minor typo in the first paragraph of the minutes for my presentation:

s/higher level then/higher level than/

Ben

On 23 Aug 2011, at 18:00, Vijay K. Gurbani wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 24 Aug 2011 09:07:33 -0500

Ben: I modified the minutes based on your feedback below.
The updated minutes are at the same URL:

Thanks,

On 08/23/2011 04:03 PM, Ben Niven-Jenkins wrote:
>> Ben thought it too early to put the work in deployment draft since
>> there does not appear to be a real life use case of using ALTO in
>> CDNs. Stefano indicated...
>
> What I said was that I thought it was too early to put the work in
> the deployment draft since there was not any deployment experience of
> using ALTO in CDNs.
>

- vijay