Subject: Re: [alto] Some help wrt ALTO and draft-farrkingel-pce-abno-architecture-07.txt

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 19 Jan 2015 18:08:34 -0600

Dear ALTOs,

On Fri, Feb 14, 2014 at 6:39 AM, Adrian Farrel <[email-masked]> wrote:

> Hi again Richard,
>
>
>
> We are in no rush. It is better to have some considered and structured
> text in March than hurried text later today.
>
>
>
> It will be interesting to debate the formation of the TED and LSP-DB using
> ALTO. I believe this discussion starts to overlap with your potential
> rechartering and needs to be resolved through a discussion with the Routing
> Area. that does not mean:
>
> - ALTO is the wrong protocol for this
>
> - we should not discuss it in this document
>
>
>
> We do, however, have to draw a careful line between what can be done and
> what could be done.
>
>
>
> Looking forward to seeing text.
>
>
>
> Cheers,
>
> Adrian
>

I don't know that I ever saw actual text sent in response to Adrian's
request for help on this, which wouldn't be surprising if the conversation
went off list, but I wanted to make sure you folks knew the draft is on
this week's telechat agenda, and mentions ALTO in a number of places.

http://tools.ietf.org/html/draft-farrkingel-pce-abno-architecture-15

I don't see anything that seems wrong to me, but you guys are the experts
on this, so if you see anything i should know about before the telechat
Thursday, especially if it would change my No Objection ballot, please
respond Real Soon Now.

Thanks,

Spencer, as one of the balloting ADs

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 20 Jan 2015 11:52:35 -0000

Hi Spencer,
 
Good call to run this past the WG.
 
The ALTO-related text came from Richard (he is listed as a Contributor) and was slightly re-worked by Dan and me.
 
Cheers,
Adrian
 
From: Spencer Dawkins at IETF [mailto:[email-masked]] 
Sent: 20 January 2015 00:09
To: [email-masked]
Cc: Y. Richard Yang; IETF ALTO
Subject: Re: [alto] Some help wrt ALTO and draft-farrkingel-pce-abno-architecture-07.txt
 
Dear ALTOs,

We are in no rush. It is better to have some considered and structured text in March than hurried text later today.
 
It will be interesting to debate the formation of the TED and LSP-DB using ALTO. I believe this discussion starts to overlap with your potential rechartering and needs to be resolved through a discussion with the Routing Area. that does not mean:
- ALTO is the wrong protocol for this
- we should not discuss it in this document
 
We do, however, have to draw a careful line between what can be done and what could be done.

Cheers,
Adrian
 
I don't know that I ever saw actual text sent in response to Adrian's request for help on this, which wouldn't be surprising if the conversation went off list, but I wanted to make sure you folks knew the draft is on this week's telechat agenda, and mentions ALTO in a number of places.

I don't see anything that seems wrong to me, but you guys are the experts on this, so if you see anything i should know about before the telechat Thursday, especially if it would change my No Objection ballot, please respond Real Soon Now.
 
Thanks,