Subject: [alto] Call for adoption: ALTO traffic engineering cost metrics

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 1 Aug 2016 16:48:06 -0500

Folks: As the (draft) minutes [1] of IETF 96 reflect, there was general
consensus on adoption of the ALTO traffic engineering cost metrics
(draft-wu-alto-te-metrics-08) draft as a deliverable towards protocol
extensions to convey a richer set of attributes.

Some concern was expressed on the list about the the privacy aspects
related to sharing some of the metrics.  These metrics remain optional,
and an ALTO server that does not want to provide these is not bound to
do so.

There was also advice from the AD to harmonize this work with the metric
registry work being done in IPPM.

The chairs would like the authors to ensure that the above two items are
reflected in any discussion that arises in the context of adopting this
draft as a working group item.

The call for adoption runs for two weeks, from Mon Aug 1, 2016 to Mon
Aug 15, 2016.  This will be a good time to comment on the list and
inform the working group of any issues with adopting this items, or
whether the working group was remiss in considering other documents.
Please post to the list.  (Even a simple "I support this document
towards charter deliverable" is a good indication.)

Thanks,

[1] https://www.ietf.org/proceedings/96/minutes/minutes-96-alto

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Nokia Networks
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: [email-masked] / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: Leeyoung <[email-masked]>
Date: Mon, 1 Aug 2016 22:14:45 +0000

Yes, support for adoption.

Young.

One note on the privacy issue: TE metrics are an abstracted view of TE networks. It does not convey the actual/physical resource of the networks. It simply gives a list of TE metrics of links/nodes in a technology agnostic way. As noted by Vijay, the provider of this information (ALTO server) would only provide this information to certified/authorized clients per its policy. 

-----Original Message-----
From: alto [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Monday, August 01, 2016 4:48 PM
To: IETF ALTO
Cc: [email-masked]
Subject: [alto] Call for adoption: ALTO traffic engineering cost metrics

Folks: As the (draft) minutes [1] of IETF 96 reflect, there was general consensus on adoption of the ALTO traffic engineering cost metrics
(draft-wu-alto-te-metrics-08) draft as a deliverable towards protocol extensions to convey a richer set of attributes.

Some concern was expressed on the list about the the privacy aspects related to sharing some of the metrics.  These metrics remain optional, and an ALTO server that does not want to provide these is not bound to do so.

There was also advice from the AD to harmonize this work with the metric registry work being done in IPPM.

The chairs would like the authors to ensure that the above two items are reflected in any discussion that arises in the context of adopting this draft as a working group item.

The call for adoption runs for two weeks, from Mon Aug 1, 2016 to Mon Aug 15, 2016.  This will be a good time to comment on the list and inform the working group of any issues with adopting this items, or whether the working group was remiss in considering other documents.
Please post to the list.  (Even a simple "I support this document towards charter deliverable" is a good indication.)

Thanks,

- vijay

_______________________________________________
alto mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/alto

---

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Tue, 2 Aug 2016 08:48:04 +0000

+1

Michael

-----Original Message-----
From: alto [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: Tuesday, August 02, 2016 12:15 AM
To: Gurbani, Vijay (Nokia - US); IETF ALTO
Cc: [email-masked]
Subject: Re: [alto] Call for adoption: ALTO traffic engineering cost metrics

Young.

-----Original Message-----
From: alto [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Monday, August 01, 2016 4:48 PM
To: IETF ALTO
Cc: [email-masked]
Subject: [alto] Call for adoption: ALTO traffic engineering cost metrics

Thanks,

- vijay

---

From: Greg Bernstein <[email-masked]>
Date: Tue, 2 Aug 2016 07:08:22 -0700

Support.

Greg B.

---

From: "Randriamasy, Sabine (Nokia - FR)" <[email-masked]>
Date: Wed, 3 Aug 2016 13:58:42 +0000

I support these documents towards charter deliverable

Sabine

>>-----Message d'origine-----
>>De : alto [mailto:[email-masked]] De la part de Vijay K. Gurbani
>>Envoyé : lundi 1 août 2016 23:48
>>À : IETF ALTO
>>Cc : [email-masked]
>>Objet : [alto] Call for adoption: ALTO traffic engineering cost metrics
>>
>>The chairs would like the authors to ensure that the above two items
>>are reflected in any discussion that arises in the context of adopting
>>this draft as a working group item.
>>
>>Vijay K. Gurbani, Bell Laboratories, Nokia Networks 1960 Lucent Lane,
>>Rm. 9C-533, Naperville, Illinois 60563 (USA)

---

From: Dhruv Dhody <[email-masked]>
Date: Sat, 6 Aug 2016 11:10:17 +0530

support!

Dhruv

---

From: Christian Esteve Rothenberg <[email-masked]>
Date: Sun, 7 Aug 2016 08:52:27 -0300

Support!

---

From: Qin Wu <[email-masked]>
Date: Wed, 10 Aug 2016 02:39:40 +0000

+1

-Qin
-----邮件原件-----
发件人: alto [mailto:[email-masked]] 代表 Randriamasy, Sabine (Nokia - FR)
发送时间: 2016年8月3日 21:59
收件人: Gurbani, Vijay (Nokia - US); IETF ALTO
抄送: [email-masked]
主题: Re: [alto] Call for adoption: ALTO traffic engineering cost metrics

Sabine

>>De : alto [mailto:[email-masked]] De la part de Vijay K. 
>>Gurbani Envoyé : lundi 1 août 2016 23:48 À : IETF ALTO Cc : 
>>[email-masked]
>>Folks: As the (draft) minutes [1] of IETF 96 reflect, there was 
>>general consensus on adoption of the ALTO traffic engineering cost 
>>metrics
>>related to sharing some of the metrics.  These metrics remain 
>>optional, and an ALTO server that does not want to provide these is 
>>not bound to do so.
>>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 10 Aug 2016 08:32:21 +0000 (UTC)

+1
Richard 

    On Wednesday, August 10, 2016 10:39 AM, Qin Wu <[email-masked]> wrote:

 +1

-Qin
-----邮件原件-----
发件人: alto [mailto:[email-masked]] 代表 Randriamasy, Sabine (Nokia - FR)
发送时间: 2016年8月3日 21:59
收件人: Gurbani, Vijay (Nokia - US); IETF ALTO
抄送: [email-masked]
主题: Re: [alto] Call for adoption: ALTO traffic engineering cost metrics

Sabine

>>[1] https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_96_minutes_minutes-2D96-2Dalto&d=CwIGaQ&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=Dz6rXogODeKvhLa5zLIuINJco-LXfHEtFe7Y6Yo5loo&s=UF7P-3LqWvgTOy31TTXnximYCKgWGSUFwuoJaVHn69Q&e= 
>>
>>- vijay
>>--
>>Web: https://urldefense.proofpoint.com/v2/url?u=http-3A__ect.bell-2Dlabs.com_who_vkg_&d=CwIGaQ&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=Dz6rXogODeKvhLa5zLIuINJco-LXfHEtFe7Y6Yo5loo&s=rQyRDY7cnA3vj3OZaxEjzs2YzfeLdRoTrQmmBt3R2TY&e=   | Calendar: 
>>https://urldefense.proofpoint.com/v2/url?u=http-3A__goo.gl_x3Ogq&d=CwIGaQ&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=Dz6rXogODeKvhLa5zLIuINJco-LXfHEtFe7Y6Yo5loo&s=Ye7_xOkC_37EArn6_TBZhGqnpQkSOwnKgYI09otLftE&e= 
>>
>>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_alto&d=CwIGaQ&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=Dz6rXogODeKvhLa5zLIuINJco-LXfHEtFe7Y6Yo5loo&s=65fFkmVmG7UwzpeoMEp63nEY7HXatxU-XquYH1c56vI&e= 

_______________________________________________
alto mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_alto&d=CwIGaQ&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=Dz6rXogODeKvhLa5zLIuINJco-LXfHEtFe7Y6Yo5loo&s=65fFkmVmG7UwzpeoMEp63nEY7HXatxU-XquYH1c56vI&e= 
_______________________________________________
alto mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_alto&d=CwIGaQ&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=Dz6rXogODeKvhLa5zLIuINJco-LXfHEtFe7Y6Yo5loo&s=65fFkmVmG7UwzpeoMEp63nEY7HXatxU-XquYH1c56vI&e=