Subject: [alto] Graph representation format deliverable as WG item

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 26 Aug 2016 15:32:50 -0500

Authors: Pursuant to the call for adoption issued on the mailing list
[1] on Aug-01-2016 for a pair of documents to be considered as the
deliverable for the graph representation charter item, it appears that
there is strong support (as expressed on the mailing list) for doing so.

However, things remain unclear still as to the path the authors propose
to take to see the individual drafts adopted into one or more WG items
(please see [1] as well).

The chairs ask the authors to please shed some clarity on this and
prepare to submit the revised draft (or drafts) as WG -00 item(s).
This should be done preferably sooner rather than later.

[1] https://www.ietf.org/mail-archive/web/alto/current/msg03244.html

Thank you,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Nokia Networks
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: [email-masked] / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: "Y. Richard Yang" <[email-masked]>
Date: Wed, 31 Aug 2016 16:54:23 -0400

Hi Vijay, all,

Thanks a lot for the reminder. This is a keep-alive that the authors are
doing the work and will post an outline to clarify to the WG on the path
soon.

Richard

On Fri, Aug 26, 2016 at 4:32 PM, Vijay K. Gurbani <
[email-masked]> wrote:

> [1] https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iet
> f.org_mail-2Darchive_web_alto_current_msg03244.html&d=CwICAg
> &c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvr
> OCE3789JGIA&m=h67ORepGqRkzZTWmM9k9HMcTMpQZ6-X7PVsXKpKuKIQ&s=
> MvmIIwsYbdK4OcGgZKMaGi_dxTMIDi5EUqYbi55gsFk&e=
> Thank you,
>
> - vijay
> --
> Web: https://urldefense.proofpoint.com/v2/url?u=http-3A__ect.bell
> -2Dlabs.com_who_vkg_&d=CwICAg&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G3
> 6iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=h67ORepGqRkzZTWmM
> 9k9HMcTMpQZ6-X7PVsXKpKuKIQ&s=jnieX9ZWVddLaBcW7dJj73l_5huLVCr
> PAJH-wIUSjJQ&e=   | Calendar: https://urldefense.proofpoint.
> com/v2/url?u=http-3A__goo.gl_x3Ogq&d=CwICAg&c=-dg2m7zWuuDZ0M
> UcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=h67
> ORepGqRkzZTWmM9k9HMcTMpQZ6-X7PVsXKpKuKIQ&s=qu83VMYZJhVni7gTN
> C9aYeeRzjXmdzZ7KFxcltNciww&e=
> _______________________________________________
> alto mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iet
> f.org_mailman_listinfo_alto&d=CwICAg&c=-dg2m7zWuuDZ0MUcV7Sdq
> w&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=h67ORepGqR
> kzZTWmM9k9HMcTMpQZ6-X7PVsXKpKuKIQ&s=QutZ3rq8PaHLhjpP8SCSNxni
> dMRVXQrYV9bF8nh9VTg&e=

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 31 Aug 2016 16:07:35 -0500

> doing the work and will post an outline to clarify to the WG on the path

Richard: Awesome!  Thanks.

- vijay