Subject: [alto] several views on "ALTO Performance Cost Metrics draft-ietf-alto-performance-metrics-01”

From: Lili Liu <[email-masked]>
Date: Thu, 29 Jun 2017 18:31:26 -0400

Hi everyone,

I’ve been reading  "ALTO Performance Cost Metrics draft-ietf-alto-performance-metrics-01” these days and have some comments as follows:
This draft is written in good organization. The authors present a set of Cost Metrics which work for ALTO system, give them a detailed description and give some examples for them. 
But there’re still some grammar errors in the draft as follows:

page1:
para2 line 3: offers->offer
para3 line 3: end to end-> end-to-end

page4:
para 3 line 2: policy->policies
para 3 line 3: end to end->end-to-end
para 3 line 4: ALTO may convey such information, not available via 3rd party measurement tools.->seems strange
para 4 line 2: if they feel-> how could applications feel something?

page5:
para 1 to para 2: unnatural transition
para 2 line 5: them->the
para 4 line 4: on time periods covering the past and present-> based on both previous and current time

page6:
para 1 line 2: bandwidth related->bandwidth-related

page16:
para 2 line 2: neighbor->neighbors

page24:
pare1 line 1:Indeed, TE performance is a highly sensitive ISP information and sharing TE metric values in numerical mode requires full mutual confidence between the entities managing the ALTO Server and Client.-> Indeed, TE performance is a kind of highly sensitive ISP information. Therefore, sharing TE metric values in numerical mode requires full mutual confidence between the entities managing the ALTO Server and Client.

Best,
Lili

---

From: Qin Wu <[email-masked]>
Date: Fri, 30 Jun 2017 01:36:50 +0000

Thank Lili, will fix these nits in the next version.

-Qin
-----邮件原件-----
发件人: alto [mailto:[email-masked]] 代表 Lili Liu
发送时间: 2017年6月30日 6:31
收件人: [email-masked]
主题: [alto] several views on "ALTO Performance Cost Metrics draft-ietf-alto-performance-metrics-01”

Hi everyone,

page1:

page4:
para 3 line 2: policy->policies
para 3 line 3: end to end->end-to-end
para 3 line 4: ALTO may convey such information, not available via 3rd party measurement tools.->seems strange para 4 line 2: if they feel-> how could applications feel something?

page5:

page6:

page16:

page24:

Best,
Lili

_______________________________________________
alto mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/alto