Subject: Re: [alto] alto Digest, Vol 104, Issue 7

From: Dawn Chan <[email-masked]>
Date: Mon, 10 Jul 2017 14:06:44 +0000

Hi Vijay,

I wanna to request a slot for unified property map:

- draft-roome-alto-unified-props-new-01: 10-15 min, Richard Yang

Thanks a lot!

Dawn
> On 8 Jul 2017, at 3:00 AM, [email-masked] wrote:
> 
> Send alto mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.ietf.org/mailman/listinfo/alto
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of alto digest..."
> 
> 
> Today's Topics:
> 
>   1. Agenda requests (Vijay K. Gurbani)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 7 Jul 2017 07:57:05 -0500
> From: "Vijay K. Gurbani" <[email-masked]>
> To: IETF ALTO <[email-masked]>
> Subject: [alto] Agenda requests
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=utf-8
> 
> Folks: So far, Jan and I have received only one agenda request for the
> Prague IETF (from Qiao Xiang).  If we are mistaken, please do let us
> know.
> 
> The deadline for a draft agenda to be uploaded was earlier this week on
> Wednesday.  The deadline for a revised agenda is Monday.
> 
> Can you please send me and Jan a note asking for an agenda slot if you
> are interested in presenting work in Prague.  As usual, preference will
> be given to chartered working group items that have witnessed a
> substantive discussion on the mailing list.  Leftover time will be
> allocated to new, non-chartered work.
> 
> Please send me and Jan the information in the following format:
> 
> Name of presenter
> Length of presentation
> Associated drafts
> 
> Please do so before Monday.
> 
> Thank you,
> 
> - vijay
> -- 
> Vijay K. Gurbani, Bell Laboratories, Nokia Networks
> Email: [email-masked] / [email-masked]
> Web: https://www.bell-labs.com/usr/vijay.gurbani
> Calendar: http://goo.gl/x3Ogq
> 
> 
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
> 
> 
> ------------------------------
> 
> End of alto Digest, Vol 104, Issue 7
> ************************************

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 10 Jul 2017 15:23:36 -0500

> - draft-roome-alto-unified-props-new-01: 10-15 min, Richard Yang

Dawn: A decision was made during the Chicago IETF [1] to adopt
draft-roome-alto-unified-props-new as a WG item.  As such, I am not
sure why an individual version has been submitted as a revision to the
IETF archives.

Can you kindly resubmit the draft as
draft-ietf-alto-unified-props-new-00 when the moratorium on new
draft submission is raised.

I am afraid that the request was submitted fairly late, and as such, the
agenda is really full.  However, since this is a WG chartered item, I
will try to accommodate the draft.  The most I will be able to do is a 5
minute slot.

Thanks,

[1] https://www.ietf.org/proceedings/98/minutes/minutes-98-alto-00.txt

- vijay

---

From: Dawn Chan <[email-masked]>
Date: Wed, 12 Jul 2017 02:36:34 +0000

Hi Vijay,
Sorry for the mistake, we will resubmit the draft as draft-ietf-alto-props-new-00 and thanks for the slot.
> On 11 Jul 2017, at 4:23 AM, Vijay K. Gurbani <[email-masked]> wrote:
>

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 12 Jul 2017 13:33:27 -0500

Dawn: No worries, and thanks for attending to this.  I appreciate it.

Cheers,

- vijay