Subject: [alto] Seeking WGLCs during Thursday meeting

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 18 Jul 2017 16:33:47 -0500

Folks: As preparation for the Thu meeting, Jan and I will like the WG to
focus on some documents that should be last called.  These are:

- draft-ietf-alto-cost-calendar
- draft-ietf-alto-incr-updates-sse
- draft-ietf-alto-xdom-disc

Please make sure that you read these documents before our Thu meeting so
we are prepared to discuss them in the context of WGLC.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Nokia Networks
Email: [email-masked] / [email-masked]
Web: https://www.bell-labs.com/usr/vijay.gurbani
Calendar: http://goo.gl/x3Ogq

---

From: Yichen Qian <[email-masked]>
Date: Wed, 19 Jul 2017 14:10:17 +0800

Hi Vijay, all,

I have reviewed the previous version of draft-ietf-alto-cost-calendar before (here’s the review: https://mailarchive.ietf.org/arch/msg/alto/vatFqTj-set7ibQMHyqXmjck7zI <https://mailarchive.ietf.org/arch/msg/alto/vatFqTj-set7ibQMHyqXmjck7zI>).
I just went through the new version of the draft and found the essential changes have been made including some refactoring of the structure, refined terms and typos. I think the document is now ready for the last call.

Best wishes,
Yichen

> On Jul 19, 2017, at 5:33 AM, Vijay K. Gurbani <[email-masked]> wrote:
> 
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto