Subject: [alto] Agenda requests

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 7 Jul 2017 07:57:05 -0500

Folks: So far, Jan and I have received only one agenda request for the
Prague IETF (from Qiao Xiang).  If we are mistaken, please do let us
know.

The deadline for a draft agenda to be uploaded was earlier this week on
Wednesday.  The deadline for a revised agenda is Monday.

Can you please send me and Jan a note asking for an agenda slot if you
are interested in presenting work in Prague.  As usual, preference will
be given to chartered working group items that have witnessed a
substantive discussion on the mailing list.  Leftover time will be
allocated to new, non-chartered work.

Please send me and Jan the information in the following format:

Name of presenter
Length of presentation
Associated drafts

Please do so before Monday.

Thank you,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Nokia Networks
Email: [email-masked] / [email-masked]
Web: https://www.bell-labs.com/usr/vijay.gurbani
Calendar: http://goo.gl/x3Ogq

---

From: "Gao Kai" <[email-masked]>
Date: Mon, 10 Jul 2017 22:34:42 +0800 (GMT+08:00)

Hi Vijay,

I'm very sorry for the delay. Could I schedule a slot as follows?

Name of presenter: Dawn Chen
Length of presentation: 10-15min
Associated draft: draft-gao-routing-state-abstraction

Thanks!

Best regards,
Kai

> -----Original Message-----
> Sender: "Vijay K. Gurbani" <[email-masked]>
> Time: 2017-07-07 20:57:05 (Friday)
> Receiver: "IETF ALTO" <[email-masked]>
> CC: 
> Title: [alto] Agenda requests
> 
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 10 Jul 2017 15:26:17 -0500

> Associated draft: draft-gao-routing-state-abstraction

Gao: I am very sorry, but at this point the agenda is bursting at the
seams and there is absolutely no place for an non-chartered item.

For now, Jan and I will put you in an "overflow" section.  If by some
miracle, we complete ahead of time, you can get a 5' slot; if not, I
am afraid there is nothing much we can do.

Cheers,

- vijay

---

From: Kai Gao <[email-masked]>
Date: Tue, 11 Jul 2017 13:16:38 +0800

Hi Vijay,

Thanks very much for the reminder. That'll do.

Best regards,

Kai