Subject: [alto] Agenda requests

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 5 Jul 2018 08:28:42 -0500

Folks: The agenda requests were due by yesterday (Wed, Jul 4).  I do not
see any requests in my inbox.

If you have sent the agenda request, please resend.  If not, please send
it today so Jan and I can get the draft agenda uploaded.

Please send:

  1. Your name.
  2. Time for requested slot.
  3. Internet-Draft name and URL

As usual, precedence will be given to WG chartered drafts.  Our aim is
to wrap up any remaining discussions on the chartered drafts and move
these ahead as expeditiously as possible.

Thanks,

- vijay
--
Vijay K. Gurbani / [email-masked]
Network Data Science, Nokia Networks
Calendar: http://goo.gl/x3Ogq

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Thu, 5 Jul 2018 12:53:31 -0300

Dear Vijay / ALTO WG chairs,

I would like to request a slot to present the draft of “ALTO-based
Broker-assisted Multi-domain Orchestration”:

1. Danny Alex Lachos Perez (Remote Participation)
2. Time needed: 3-5 minutes
3. I-D:
https://datatracker.ietf.org/doc/draft-lachosrothenberg-alto-brokermdo/

Thanks in advance for the consideration.

Cheers,

Danny Lachos

On Thu, Jul 5, 2018 at 10:29 AM Vijay K. Gurbani <[email-masked]>
wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: "Y. Richard Yang" <[email-masked]>
Date: Thu, 5 Jul 2018 12:03:29 -0400

Hi Vijay,

Can I request two slots:

Name: Y. Richard Yang
Time of requested slot: 10 min
Internet-Draft name and URL:
https://tools.ietf.org/html/draft-ietf-alto-incr-update-sse-12

Name: Y. Richard Yang
Time of request slot: 15 min (low priority)
Internet-Draft name and URL: Remaining Issues of ALTO (No Draft)

Thanks a lot!
Richard

---

From: Jensen Zhang <[email-masked]>
Date: Thu, 5 Jul 2018 12:12:40 -0400

Dear Vijay,

I would like to request the following slots:

Name: Jensen Zhang
Time of requested slot: 10 minutes
Internet-Draft name and URL:
https://tools.ietf.org/html/draft-ietf-alto-path-vector-04

Name: Jensen Zhang
Time of requested slot: 10 minutes
Internet-Draft name and URL:
https://tools.ietf.org/html/draft-zhang-alto-multipart-00

Name: Jensen Zhang
Time of requested slot: 5-10 minutes
Internet-Draft name and URL:
https://tools.ietf.org/html/draft-gao-alto-fcs-06

Thanks a lot!

Cheers,
Jensen

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 5 Jul 2018 17:41:40 +0000

Hello,

I would like to request the following slot:

  1. Name: Sabine Randriamasy
  2. Time for requested slot: 10 minutes
  3. Internet-Draft name and URL  https://tools.ietf.org/html/draft-ietf-alto-unified-props-new-04 

Thanks,
Sabine

-----Original Message-----
From: alto [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Thursday, July 05, 2018 3:29 PM
To: IETF ALTO <[email-masked]>
Subject: [alto] Agenda requests

Folks: The agenda requests were due by yesterday (Wed, Jul 4).  I do not see any requests in my inbox.

If you have sent the agenda request, please resend.  If not, please send it today so Jan and I can get the draft agenda uploaded.

Please send:

  1. Your name.

As usual, precedence will be given to WG chartered drafts.  Our aim is to wrap up any remaining discussions on the chartered drafts and move these ahead as expeditiously as possible.

Thanks,

- vijay
--
Vijay K. Gurbani / [email-masked] Network Data Science, Nokia Networks
Calendar: http://goo.gl/x3Ogq

---

From: Qiao Xiang <[email-masked]>
Date: Thu, 5 Jul 2018 13:46:51 -0400

Hi Vijay,

Can I request two slots:

Name: Qiao Xiang (possibly remote presentation, depending on the visa.)
Time of requested slot: 5 min
Internet-Draft name and URL: Multi-Domain Data Analytics using ALTO
*https://datatracker.ietf.org/doc/draft-xiang-alto-multidomain-analytics/
<https://datatracker.ietf.org/doc/draft-xiang-alto-multidomain-analytics/>*
Name: Qiao Xiang (possibly remote presentation, depending on the visa.)
Time of requested slot: 5-10 min
Internet-Draft name and URL: Unified Resource Representation
*https://datatracker.ietf.org/doc/draft-xiang-alto-unified-representation/
<https://datatracker.ietf.org/doc/draft-xiang-alto-unified-representation/>*

Thank you so much.

Best
Qiao

-- 
Qiao Xiang
Postdoctoral Fellow,
Department of Computer Science,
Yale University