Subject: [alto] Need slides for the following items ...

From: "Vijay K. Gurbani" <[email-masked]>
Date: Sun, 15 Jul 2018 21:21:14 -0500

Folks, I do not have slides for the following items.  If you have sent
them to me previously, please resend them.

- ALTO CDNI, Shawn Lin
- ALTO path vector, Dawn Chen
- ALTO unified properties, Sabine Randriamasy
- ALTO survey, Dawn Chen or Shawn Lin
 	
Since it is Sunday late night Montreal time, you may want to send them
to me as soon as you can.  Our session starts at 9:30am local time Mon.

Cheers,

- vijay
--
Vijay K. Gurbani / [email-masked]
Network Data Science, Nokia Networks
Calendar: http://goo.gl/x3Ogq

---

From: Shawn Lin <[email-masked]>
Date: Sun, 15 Jul 2018 22:30:34 -0400

Hi Vijay,

Sorry for the inconvenience.  I just landed in Montreal. I will send you
slides of ALTO CDNI and ALTO survey with 15 mins. Thanks!

Bests,
Shawn Lin

On Sun, Jul 15, 2018 at 10:21 PM Vijay K. Gurbani <[email-masked]>
wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

---

From: Shawn Lin <[email-masked]>
Date: Sun, 15 Jul 2018 22:40:54 -0400

Hi Vijay,

The attachments are slides for ATLO CDNI and ALTO Survey. Please check
them. Thank you so much!

Bests,
Shawn Lin