Subject: Re: [ANCP] White-List and Black-List definition

From: Tina TSOU <[email-masked]>
Date: Tue, 08 Apr 2008 16:42:45 +0800

Hi Woj,
http://www.ietf.org/mail-archive/web/ancp/current/msg00543.html

Thank you for your reply.

It describes the concept, not the specific definition.

It says that white/black/grey list use line configuration message expansion to implement; I guess the main content of white/black/grey list is below: the program ordered by user, the program corresponding group IP, order program purview.

I did not see the complete message format for it. Would you like to give me a hint where it is?

B. R.
Tina
_______________________________________________
ANCP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ancp

---

From: "Wojciech Dec (wdec)" <[email-masked]>
Date: Tue, 8 Apr 2008 18:30:24 +0200

Hi Tina,
 
the point you raise indeed still needs to be addressed on two fronts:
i) The definition, modification and execution strategy of the various
lists on the access-node needs to be more tightly defined (this is a
personal opinion). This should happen in the framework draft.
ii) The message format for the lists needs to be defined and placed in
the protocol draft. The design team will tackle this after they complete
in order of priority; multicast control (solicited/unsolicited);
Reporting; List configuration; Flow grouping. 
Throughout we welcome proposals from you and the rest of the WG.

Regards,
Woj.

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tina TSOU
	Sent: 08 April 2008 01:43
	To: [email-masked]
	Subject: Re: [ANCP] White-List and Black-List definition

	Hi Woj,

	It says that white/black/grey list use line configuration
message expansion to implement; I guess the main content of
white/black/grey list is below: the program ordered by user, the program
corresponding group IP, order program purview.

	I did not see the complete message format for it. Would you like
to give me a hint where it is?

	B. R.
	Tina