Subject: [ANCP] Bulk Transaction Message

From: "Wojciech Dec (wdec)" <[email-masked]>
Date: Fri, 18 Apr 2008 17:03:48 +0200

Hi Folks,

Could you please let me/us know if you currently have an implementation
of ANCP that supports the Bulk Transaction Capability and Message?

Thanks,
Woj.
_______________________________________________
ANCP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ancp

---

From: Peter Arberg <[email-masked]>
Date: Fri, 18 Apr 2008 18:07:29 -0700

Hi Woj,

can you give a little background to why you are looking for vendor
implementation support for this specific capability & message ?

thanks,
Peter

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Wojciech Dec (wdec)
Sent: 18. april 2008 08:04
To: [email-masked]
Subject: [ANCP] Bulk Transaction Message

Hi Folks,

Could you please let me/us know if you currently have an implementation of ANCP that supports the Bulk Transaction Capability and Message?

Thanks,
Woj.

---

From: "Wojciech Dec (wdec)" <[email-masked]>
Date: Sun, 20 Apr 2008 14:38:45 +0200

It's all simple:
- the Design Team is looking at the possibility of using this message
- the message in its current form does not appear to be terribly useful,
and could be removed from the spec.
 
-Woj.

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Peter Arberg
	Sent: 19 April 2008 03:07
	To: Wojciech Dec (wdec); [email-masked]
	Subject: Re: [ANCP] Bulk Transaction Message

	Hi Woj,
	 
	can you give a little background to why you are looking for
vendor
	implementation support for this specific capability & message ?
	 
	thanks,
	Peter

		From: [email-masked]
[mailto:[email-masked]] On Behalf Of Wojciech Dec (wdec)
		Sent: 18. april 2008 08:04
		To: [email-masked]
		Subject: [ANCP] Bulk Transaction Message

		Hi Folks, 

		Could you please let me/us know if you currently have an
implementation of ANCP that supports the Bulk Transaction Capability and
Message?

		Thanks, 
		Woj.

---

From: "Wojciech Dec (wdec)" <[email-masked]>
Date: Sun, 20 Apr 2008 15:18:04 +0200

Should also have added: Given that currently the bulk message does not
appear to have had any practical adoption, having the DTeam adopt
it/modify it, or possibly have it removed from the spec all together are
all valid options.
 
-Woj.

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Wojciech Dec (wdec)
	Sent: 20 April 2008 14:39
	To: Peter Arberg; [email-masked]
	Subject: Re: [ANCP] Bulk Transaction Message

	It's all simple:
	- the Design Team is looking at the possibility of using this
message
	- the message in its current form does not appear to be terribly
useful, and could be removed from the spec.
	 
	-Woj.

[mailto:[email-masked]] On Behalf Of Peter Arberg

		Hi Woj,
		 
		can you give a little background to why you are looking
for vendor
		implementation support for this specific capability &
message ?
		 
		thanks,
		Peter

			Hi Folks, 

			Could you please let me/us know if you currently
have an implementation of ANCP that supports the Bulk Transaction
Capability and Message?

			Thanks, 
			Woj.