Subject: [ANCP] FW: New Version Notification for draft-arberg-ancp-vendorspecific-01

From: Peter Arberg <[email-masked]>
Date: Mon, 3 Nov 2008 09:40:31 -0800

Hi,

FYI.   comments welcome.

cheers,
Peter

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]]
Sent: 3. november 2008 09:37
To: Peter Arberg
Subject: New Version Notification for draft-arberg-ancp-vendorspecific-01

A new version of I-D, draft-arberg-ancp-vendorspecific-01.txt has been successfuly submitted by Peter Arberg and posted to the IETF repository.

Filename:        draft-arberg-ancp-vendorspecific
Revision:        01
Title:           Vendor Specific Message for ANCP.
Creation_date:   2008-11-01
WG ID:           Independent Submission
Number_of_pages: 9

Abstract:
This document is aimed at presenting Access Node Control Protocol
(ANCP) with vendor specific protocol extensions.

The IETF Secretariat.

_______________________________________________
ANCP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ancp

---

From: Maglione Roberta <[email-masked]>
Date: Fri, 7 Nov 2008 09:56:59 +0100

Hello Peter and All,
        just a general comment on this draft:
I understand that there are already different protocols that allow Vendor Specific extensions, but IMHO defining vendor specific messages is somehow in contrast with the concept of standardization.
Based on the experience we have (for example with RADIUS VSAs,) using vendor specific extensions in a multi-vendors environment introduces additional complexity from the operational point of view.

Regards,
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Arberg
Sent: Monday, November 03, 2008 6:41 PM
To: [email-masked]
Subject: [ANCP] FW: New Version Notification for draft-arberg-ancp-vendorspecific-01

Hi,

FYI.   comments welcome.

cheers,
Peter

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]]
Sent: 3. november 2008 09:37
To: Peter Arberg
Subject: New Version Notification for draft-arberg-ancp-vendorspecific-01

Abstract:

The IETF Secretariat.

CONFIDENTIALITY NOTICE

This message and its attachments are addressed solely to the persons above and may contain confidential information. If you have received the message in error, be informed that any use of the content hereof is prohibited. Please return it immediately to the sender and delete the message. Should you have any questions, please contact us by replying to [email-masked].

        Thank you

                                        www.telecomitalia.it