Subject: Re: [ANCP] Splitting multicast from protocol doc

From: <[email-masked]>
Date: Wed, 1 Apr 2009 09:04:26 +0200

I support this proposal.
 
Regards
Thomas

________________________________

Von: [email-masked] [mailto:[email-masked]] Im Auftrag von BOCCI Matthew
Gesendet: Dienstag, 31. März 2009 17:47
An: [email-masked]
Betreff: [ANCP] Splitting multicast from protocol doc

There was a proposal at the last IETF to take the multicast text from draft-ietf-ancp-protocol-05 and merge it with draft-lefaucheur-ancp-mc-extensions-01.

We would thus have two protocol drafts: 

draft-ietf-ancp-protocol : Containing the solutions for the Topology discovery, line configuration and OAM use cases 
Multicast extensions draft: Containing the transactional multicast solution and all of the content of draft-lefaucheur 

This would allow us to move forward with WG LC on the basic use case solutions, and also keep all of the multicast extensions in a single draft.

Please can you indicate to the list whether you support this proposal. 

Regards 

Matthew

---

From: Peter Arberg <[email-masked]>
Date: Wed, 1 Apr 2009 01:11:29 -0700

I support this proposal.
Peter

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of BOCCI Matthew
Sent: 31. marts 2009 08:47
To: [email-masked]
Subject: [ANCP] Splitting multicast from protocol doc

Regards

Matthew

---

From: "DE CNODDER Stefaan" <[email-masked]>
Date: Wed, 1 Apr 2009 12:55:07 +0200

Support

Regards,

Stefaaan

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Francois Le Faucheur IMAP
Sent: dinsdag 31 maart 2009 22:21
To: BOCCI Matthew
Cc: [email-masked]
Subject: Re: [ANCP] Splitting multicast from protocol doc

support.

Francois

On 31 Mar 2009, at 17:46, BOCCI Matthew wrote:

There was a proposal at the last IETF to take the multicast text from
draft-ietf-ancp-protocol-05 and merge it with
draft-lefaucheur-ancp-mc-extensions-01.

draft-ietf-ancp-protocol : Containing the solutions for the Topology
discovery, line configuration and OAM use cases 
Multicast extensions draft: Containing the transactional multicast
solution and all of the content of draft-lefaucheur 

This would allow us to move forward with WG LC on the basic use case
solutions, and also keep all of the multicast extensions in a single
draft.

Regards 

Matthew 

_______________________________________________
ANCP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ancp

---

From: "Shridhar Rao (shrirao)" <[email-masked]>
Date: Tue, 7 Apr 2009 12:40:53 +0530

I support this proposal.
-Shridhar-

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Arberg
Sent: Wednesday, April 01, 2009 1:41 PM
To: BOCCI Matthew; [email-masked]
Subject: Re: [ANCP] Splitting multicast from protocol doc

I support this proposal.
Peter

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of BOCCI Matthew
	Sent: 31. marts 2009 08:47
	To: [email-masked]
	Subject: [ANCP] Splitting multicast from protocol doc

	There was a proposal at the last IETF to take the multicast text
from draft-ietf-ancp-protocol-05 and merge it with
draft-lefaucheur-ancp-mc-extensions-01.

	draft-ietf-ancp-protocol : Containing the solutions for the
Topology discovery, line configuration and OAM use cases 
	Multicast extensions draft: Containing the transactional
multicast solution and all of the content of draft-lefaucheur 

	This would allow us to move forward with WG LC on the basic use
case solutions, and also keep all of the multicast extensions in a
single draft.

	Please can you indicate to the list whether you support this
proposal. 

	Regards 

	Matthew