Subject: [ANCP] Range of values of the Code field

From: Tom Taylor <[email-masked]>
Date: Tue, 20 Oct 2009 09:49:03 -0400

The IANA registry for the GSMPv3 failure codes currently implies that the range 
of values is restricted to 8 bits. However, we have defined the field to occupy 
12 bits. A simple solution is to add the specification that the range of values 
from 256 to 4095 is reserved for IETF use.

Tom

---

From: Maglione Roberta <[email-masked]>
Date: Wed, 21 Oct 2009 11:17:46 +0200

Hi Tom,
        in my opinion this is a good suggestion, if nobody has any issue with this proposal I can add it in the new version of the ancp protocol draft.
Regards,
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: Tuesday, October 20, 2009 3:49 PM
To: [email-masked]
Subject: [ANCP] Range of values of the Code field

Tom
_______________________________________________
ANCP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ancp

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.