Subject: [ANCP] Proposal to use Tech Type 0x01 for PON

From: Maglione Roberta <[email-masked]>
Date: Tue, 13 Oct 2009 10:08:15 +0200

Hi All,
     Fortune suggested allocating Tech Type 0x01 for PON technology. Today the only value used for Tech Type is 0x05 for DSL.
Does anybody see any problem with this proposal? If not I'm going to make this change and include it in version 07 of the protocol draft.
Please let me know.
Thanks and best regards.
Roberta

-----Original Message-----
From: Fortune HUANG [mailto:[email-masked]]
Sent: Tuesday, October 13, 2009 3:05 AM
To: Maglione Roberta; 'Tom Taylor'; 'Francois Le Faucheur'; [email-masked]; [email-masked]
Cc: 'Dec Wojciech'; 'BOCCI Matthew'
Subject: RE: New version of ancp-protocol draft

Hi Roberta,

Thanks for releasing the used values 0x01 - 0x04 Tech Type.
I also suggest allocating a Tech Type (e.g. 0x01) for PON in this -07 draft
directly, as this is an obvious requirement. Or else we may need to do that
in a -08 or later draft.

Best regards,
Fortune

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Sidd Aanand <[email-masked]>
Date: Tue, 13 Oct 2009 09:49:26 -0400

I don't have any issues with this.

Thanks,
Sidd 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Maglione Roberta
Sent: Tuesday, October 13, 2009 4:08 AM
To: [email-masked]
Subject: [ANCP] Proposal to use Tech Type 0x01 for PON

Hi All,

-----Original Message-----
From: Fortune HUANG [mailto:[email-masked]]
Sent: Tuesday, October 13, 2009 3:05 AM
To: Maglione Roberta; 'Tom Taylor'; 'Francois Le Faucheur'; [email-masked]; [email-masked]
Cc: 'Dec Wojciech'; 'BOCCI Matthew'
Subject: RE: New version of ancp-protocol draft

Hi Roberta,

Thanks for releasing the used values 0x01 - 0x04 Tech Type.
I also suggest allocating a Tech Type (e.g. 0x01) for PON in this -07 draft directly, as this is an obvious requirement. Or else we may need to do that in a -08 or later draft.

Best regards,
Fortune

_______________________________________________
ANCP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ancp

---

From: Alan Kavanagh <[email-masked]>
Date: Thu, 15 Oct 2009 10:52:15 -0400

Hi Roberta

I support this change.

Alan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Maglione Roberta
Sent: October 13, 2009 4:08 AM
To: [email-masked]
Subject: [ANCP] Proposal to use Tech Type 0x01 for PON

Hi All,

-----Original Message-----
From: Fortune HUANG [mailto:[email-masked]]
Sent: Tuesday, October 13, 2009 3:05 AM
To: Maglione Roberta; 'Tom Taylor'; 'Francois Le Faucheur'; [email-masked]; [email-masked]
Cc: 'Dec Wojciech'; 'BOCCI Matthew'
Subject: RE: New version of ancp-protocol draft

Hi Roberta,

Best regards,
Fortune