Subject: [ANCP] I-D Action: draft-ietf-ancp-mib-an-11.txt

From: [email-masked]
Date: Mon, 24 Jun 2013 11:35:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Access Node Control Protocol Working Group of the IETF.

	Title           : Access Node Control Protocol (ANCP) MIB module for Access Nodes
	Author(s)       : Stefaan De Cnodder
                          Moti Morgenstern
	Filename        : draft-ietf-ancp-mib-an-11.txt
	Pages           : 39
	Date            : 2013-06-24

Abstract:
   This memo defines a portion of the Management Information Base (MIB)
   for use with network management protocols.  In particular it defines
   objects for managing access nodes that are using the Access Node
   Control Protocol (ANCP).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ancp-mib-an

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ancp-mib-an-11

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ancp-mib-an-11

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "DE CNODDER, STEFAAN (STEFAAN)" <[email-masked]>
Date: Mon, 24 Jun 2013 18:39:12 +0000

Hi,

A new version of the ANCP AN MIB is available.  It includes the comments that we received on the mailing list.  These are the changes:

1) Introduction has sentence to make clear that the scope is AN and RFC6320, and extensions of RFC6320 and NAS are out of scope.

2) capabilities have been updated to be in line with RFC6320.

3) syncloss state is added in ancpAnCurrentSessionState as described in secion 3.5.2.7 of RFC 6320.

4) Added text to the paragraph describing ancpAnCurrentSessionTable, in order to emphasize that it contains more than the operational state of the session.  

5) Updated the syntax of ancpAnSessionConfigNasIpAddressType and ancpAnCurrentSessionAnIpAddressType, while also announcing the limited values-range in the DESCRIPTION clause.

6) Revised the DESCRIPTION clause of ancpAnCurrentSessionTable. Instead of "A row in this table is created when the corresponding row in the ancpAnSessionConfigTable is created", the description is that "A row in this table is available only for active sessions, i.e., for each session that its corresponding row status (ancpAnSessionConfigRowStatus)in ancpAnSessionConfigTable is set to either 'active' (1) or 'notInService' (2)."

7) some small editorial updates

Cheers,
Moti/Stefaan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: maandag 24 juni 2013 20:36
To: [email-masked]
Cc: [email-masked]
Subject: [ANCP] I-D Action: draft-ietf-ancp-mib-an-11.txt

Abstract:

_______________________________________________
ANCP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ancp