Subject: [ANCP] IPR check for draft-ietf-ancp-mc-extensions-10.txt

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 8 Nov 2013 00:28:18 +0000

Authors,

We are polling for knowledge of any IPR that applies to draft-ietf-ancp-mc-extensions-10.txt, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

Please respond to this email whether or not you are aware of any relevant IPR. Publication for this draft will not be requested until a response has been received from each author.

Regards

Matthew

---

From: Tom Taylor <[email-masked]>
Date: Fri, 08 Nov 2013 08:05:59 -0500

Huawei IPR has been disclosed. I am not aware of any other IPR.

Tom Taylor

On 07/11/2013 7:28 PM, Bocci, Matthew (Matthew) wrote:
> Authors,
>
> We are polling for knowledge of any IPR that applies to
> draft-ietf-ancp-mc-extensions-10.txt, to ensure that IPR has been
> disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
> and 5378 for more details).
>
> Please respond to this email whether or not you are aware of any
> relevant IPR. Publication for this draft will not be requested until a
> response has been received from each author.
>
> Regards
>
> Matthew
>

---

From: Tom Taylor <[email-masked]>
Date: Fri, 08 Nov 2013 08:08:04 -0500

Oops, I see that was disclosed against an earlier version of the draft. 
By copy of this E-mail, I'll ask them to update the disclosure.

Tom Taylor

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Sat, 9 Nov 2013 00:17:20 +0000

Hello,
I am not aware of IPR related to draft-ietf-ancp-mc-extensions-10.
Francois

On 8 Nov 2013, at 01:28, "Bocci, Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>> wrote:

Authors,

Regards

Matthew
_______________________________________________
ANCP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ancp

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Sat, 9 Nov 2013 21:09:41 +0000

Hello,
I am not aware of IPR related to this draft.
Roberta

Sent from my iPad

On 2013-11-07, at 7:28 PM, "Bocci, Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>> wrote:

Authors,

Regards

Matthew