Subject: [Anima] Agenda for Webex meeting #2

From: Sheng Jiang <[email-masked]>
Date: Thu, 21 Aug 2014 01:47:22 +0000

Dear all,

Please find attached a proposal for our webex meeting #2 (in both ppt and pdf). In short, we will go through:

- Comments on the charter 06 (<21/08/2014)
- Works on NMRG document (action)
- Selection of Use Case for Charter

In case of problems, please contact the meeting organizers (Michael, Brian, Laurent and myself).

Best regards,

Sheng

---

From: Rene Struik <[email-masked]>
Date: Thu, 21 Aug 2014 09:41:23 -0400

Hi Sheng:

The conf call invite has been confusing: the call was cancelled by 
Michael Behringer for 2pm UTC (9am EDT), but originally scheduled for 
10am EDT (with time only visible to those clicking on the Webex link), 
right?

Please confirm whether the call is still on. It may be worth resending 
invite information as well.

Best regards,

Rene

On 8/20/2014 9:47 PM, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Thu, 21 Aug 2014 13:54:56 +0000

The call is in 5 min. :)

From: Anima [mailto:[email-masked]] On Behalf Of Rene Struik
Sent: 21 August 2014 15:41
To: Sheng Jiang; [email-masked]
Subject: Re: [Anima] Agenda for Webex meeting #2

Hi Sheng:

The conf call invite has been confusing: the call was cancelled by Michael Behringer for 2pm UTC (9am EDT), but originally scheduled for 10am EDT (with time only visible to those clicking on the Webex link), right?

Please confirm whether the call is still on. It may be worth resending invite information as well.

Best regards,

Rene

Dear all,

Best regards,

Sheng

Anima mailing list

[email-masked]<mailto:[email-masked]>

--

email: [email-masked]<mailto:[email-masked]> | Skype: rstruik