Subject: [Anima] UCAN BOF minutes updated - last call

From: Brian E Carpenter <[email-masked]>
Date: Sat, 16 Aug 2014 13:36:34 +1200

This is a last call for comments on the accuracy of the
BOF minutes. Please send any more comments within a week.

http://www.ietf.org/proceedings/90/minutes/minutes-90-ucan

Regards
   Brian Carpenter

---

From: Rene Struik <[email-masked]>
Date: Thu, 21 Aug 2014 09:50:57 -0400

Hi Brian:

I have the following comment on the minutes of the UCAN BoF session in Toronto:

old:

  Rene Struik - Little verbiage around the use side of the usage scenarios. Need to
   understand the users dependency on the vendor over the long-run.

new:

  Rene Struik - Little verbiage around the use side of the usage scenarios. Need to
   understand the users dependency on the vendor over the long-run. From user perspective,
   one should aim for no forced lock-in by vendor by technical means, i.e., one needs
   "vendor dependency neutrality", similar to "network neutrality".

On 8/15/2014 9:36 PM, Brian E Carpenter wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363