Subject: [Anima] ANIMA Call

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 25 Aug 2014 11:56:59 +0000

This is the next AMINA call, this time again at 6am GMT.

The call will be recorded, and the "note well" applies.

Michael
******* DO NOT DELETE OR CHANGE ANY OF THE TEXT BELOW THIS LINE *******

-----------------------------------------------------------------------
JOIN USING WebEx

Go To:
https://cisco.webex.com/cisco/j.php?MTID=m97e167525707c48da4999c3dad350661

Meeting Password ----- anima
Meeting Number ----- 204 056 478

----------------------------------------------------------------
ALERT - PLEASE READ: DO NOT DIAL THE TOLL FREE NUMBERS FROM WITHIN THE (408) OR (919) AREA CODES
----------------------------------------------------------------
Please dial the local access number for your area from the list below:
-  San Jose/Milpitas (408) area:  525-6800
-  RTP (919) area:  392-3330

Dialing the WebEx toll free numbers from within 408 or 919 area codes is not enabled (non-Cisco phones).  " If you dial the toll-free numbers within the 408 or 919 area codes you will be instructed to hang up and dial the local access number." Please use the call-back option whenever possible and otherwise dial local numbers only.  The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area.

-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------
1. Dial into Cisco WebEx (view all Global Access Numbers at
http://cisco.com/en/US/about/doing_business/conferencing/index.html
2. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign.

San Jose, CA: +1.408.525.6800  RTP: +1.919.392.3330

US/Canada: +1.866.432.9903  United Kingdom: +44.20.8824.0117

India: +91.80.4350.1111  Germany: +49.619.6773.9002

Japan: +81.3.5763.9394  China: +86.10.8515.5666

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

http://www.webex.com

---

From: Rene Struik <[email-masked]>
Date: Mon, 25 Aug 2014 10:34:06 -0400

Hi Michael:

With regret I have to send this email and object to the time scheduling 
of conference calls.

It is very well possible to organize calls that (in)convenience 
participants from various parts of the globe in a more equitable way.

Now, you give the impression that a side objective of calls is to 
minimize participation of North American participants, which I am sure 
is not your intention.

Call time history:
-Thu Aug 14th: 2am EDT
-Thu Aug 21st: 10am EDT
-Thu Aug 28th: 4am EDT = 1am PDT = (suggested time)

Please see my earlier note on this, 
http://www.ietf.org/mail-archive/web/anima/current/msg00113.html.

One has to be equitable.

Best regards, Rene

On 8/25/2014 7:56 AM, Michael Behringer (mbehring) wrote:
> _https://cisco.webex.com/cisco/j.php?MTID=m97e167525707c48da4999c3dad350661_
> ALERT -- PLEASE READ: DO NOT DIAL THE TOLL FREE NUMBERS FROM WITHIN 
> THE (408) OR (919) AREA CODES
> Dialing the WebEx toll free numbers from within 408 or 919 area codes 
> is not enabled (non-Cisco phones).  " If you dial the toll-free 
> numbers within the 408 or 919 area codes you will be instructed to 
> hang up and dial the local access number." Please use the call-back 
> option whenever possible and otherwise dial local numbers only.  The 
> affected toll free numbers are: (866) 432-9903 for the San 
> Jose/Milpitas area and (866) 349-3520 for the RTP area.
> _http://cisco.com/en/US/about/doing_business/conferencing/index.html_
> IMPORTANT NOTICE: This WebEx service includes a feature that allows 
> audio and any documents and other materials exchanged or viewed during 
> the session to be recorded. By joining this session, you automatically 
> consent to such recordings. If you do not consent to the recording, 
> discuss your concerns with the meeting host prior to the start of the 
> recording or do not join the session. Please note that any such 
> recordings may be subject to discovery in the event of litigation.
> _http://www.webex.com_
>
>
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 25 Aug 2014 15:48:42 +0000

No, Rene, you are right, it is NOT our intention to schedule calls so that North Americans can't join.

Here is my understanding on how this happened:

-          originally, we scheduled the calls at 0600 GMT.

-          Some US based folks complained

-          Now, we decided to alternate, one 0600 GMT, and one at 1400 GMT (which was your proposal, see your mail). The idea was that nobody is permanently disadvantaged.

Frankly, I thought we had agreed on that, and everyone realised that every other call would be hard for him?

Given that we have key participants in China and New Zealand, I don't see a better approach. What do you suggest?

Michael

From: Rene Struik [mailto:[email-masked]]
Sent: 25 August 2014 07:34
To: Michael Behringer (mbehring); [email-masked]; Toerless Eckert (eckert); Brian E Carpenter ([email-masked]); Sheng Jiang; Laurent Ciavaglia
Subject: Re: [Anima] ANIMA Call

Hi Michael:

With regret I have to send this email and object to the time scheduling of conference calls.

It is very well possible to organize calls that (in)convenience participants from various parts of the globe in a more equitable way.

Now, you give the impression that a side objective of calls is to minimize participation of North American participants, which I am sure is not your intention.

Call time history:
-Thu Aug 14th: 2am EDT
-Thu Aug 21st: 10am EDT

Please see my earlier note on this, http://www.ietf.org/mail-archive/web/anima/current/msg00113.html.

One has to be equitable.

Best regards, Rene

Michael

Go To:

http://www.webex.com

Anima mailing list

[email-masked]<mailto:[email-masked]>

--

email: [email-masked]<mailto:[email-masked]> | Skype: rstruik

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 26 Aug 2014 14:31:19 +1200

> -          Now, we decided to alternate, one 0600 GMT, and one at 1400 GMT (which was your proposal, see your mail). The idea was that nobody is permanently disadvantaged.

That is correct. So the 2nd call was at 2 a.m. for me and I
missed it. I hope to be on the 3rd one.

   Brian