Subject: [Anima] Anima charter draft 5

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Aug 2014 13:32:46 +1200

Here is a version of the draft charter with recent comments
incorporated.

This and a draft action list will be the main points of
the Webex session coming up on Thursday.
(I've re-attached the calendar info in case you missed it.
Michael - can you send a plain text version?)

Regards
   Brian

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 13 Aug 2014 02:32:45 +0000

Hi, Brian,

Thanks for the update version. A couple of comments from me:

The version 5 is still sticking with one use case while we agreed for two. The word "use case" has already caused confusion. It is better to replace by "solution for two selected use cases", "draft-use-case1-solution-tbd", and "draft-use-case2-solution-tbd". 

Regards,

Sheng

>-----Original Message-----
>From: Anima [mailto:[email-masked]] On Behalf Of Brian E
>Carpenter
>Sent: Wednesday, August 13, 2014 9:33 AM
>To: [email-masked]
>Subject: [Anima] Anima charter draft 5
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Aug 2014 15:37:12 +1200

Hi Sheng,

Right, we intended to make it clear that the ACP is a use case
I think. OK, we can change that for the next version.

    Brian

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Thu, 14 Aug 2014 05:38:28 +0000

And, the bootstrap draft can also be seen as a use case. There are operator requirements that lead to exactly this use case. We can also spell this out. 

Michael

> Sent: 13 August 2014 05:37
> To: Sheng Jiang
> Cc: [email-masked]
> Subject: Re: [Anima] Anima charter draft 5
> 
> Hi Sheng,
> 
> Right, we intended to make it clear that the ACP is a use case I think. OK, we
> can change that for the next version.
> 
>     Brian
> 
> 
> > The version 5 is still sticking with one use case while we agreed for two.
> The word "use case" has already caused confusion. It is better to replace by
> "solution for two selected use cases", "draft-use-case1-solution-tbd", and
> "draft-use-case2-solution-tbd".
> >
> > Regards,
> >
> > Sheng
> >
> >> This and a draft action list will be the main points of the Webex
> >> session coming up on Thursday.
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima