Subject: [Anima] Weekly call scheduling.

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Thu, 7 Aug 2014 10:53:32 +0000

Regarding the invite I just sent, note that the timing is going to be a huge challenge. Right now the call is 11pm PST, which may JUST be acceptable. But US east coast is a problem. 

Please respond if: 
- you would like to actively participate in these calls
- and the timing is really not feasible where you are. 

We'll need to find a workable solution for all. 
Michael

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Thu, 7 Aug 2014 08:11:58 -0400

> - and the timing is really not feasible where you are. 

I'd like to actively participate, and 2am isn't really feasible ;)

What's the rationale behind the current time?

Arran Cudbard-Bell <[email-masked]>
FreeRADIUS development team

FD31 3077 42EC 7FCD 32FE 5EE2 56CF 27F9 30A8 CAA2

---

From: Laurent Ciavaglia <[email-masked]>
Date: Thu, 7 Aug 2014 14:32:48 +0200

Dear Arran, all,

The proposed timing has been proposed to match the European (Michael, 
myself), China (Sheng), New Zealand (Brian) and North America Pacific 
coast (Toerless) time zones...

Not sure how we can fix this... one option would be to schedule 2 calls 
on the same day...

Best regards, Laurent.

On 07/08/2014 14:11, Arran Cudbard-Bell wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 

Bien cordialement, Best regards,

*Laurent Ciavaglia*

Research Manager | Project Manager

Network Algorithms, Protocols and Security Group

Bell Labs | Alcatel Lucent

phone: +33 160 402 636

email: [email-masked] 
<mailto:[email-masked]>

linkedin: laurentciavaglia <http://fr.linkedin.com/in/laurentciavaglia/>

address: Route de Villejust | 91620 NOZAY | France

---

From: Rene Struik <[email-masked]>
Date: Thu, 07 Aug 2014 09:18:18 -0400

Hi Michael:

I did not see the agenda invite. Could you please remind me (offline)?

With current 11pm PDT timing, I think you deter lots of people based in 
North America from participating (even on the West Coast).

What about picking 10am EDT = 7am PDT = 4pm Europe = 10pm China = 2am 
New Zealand? This puts one person (I presume) at the disadvantage, but 
keeps time for everyone else within normal waking hours.

{time relative to EDT}
Beijing: +12hrs
New Zealand: +16 hrs
Western Europe: +6hrs
West Coast USA: - 3hrs

On 8/7/2014 8:32 AM, Laurent Ciavaglia wrote:
> Not sure how we can fix this... one option would be to schedule 2 
> calls on the same day...
>
> Best regards, Laurent.
>
>> On 7 Aug 2014, at 06:53, Michael Behringer (mbehring)<[email-masked]>  wrote:
>>
>> Arran Cudbard-Bell<[email-masked]>

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Thu, 7 Aug 2014 14:08:35 -0400

On 7 Aug 2014, at 09:18, Rene Struik <[email-masked]> wrote:

> With current 11pm PDT timing, I think you deter lots of people based in North America from participating (even on the West Coast).
> 
> What about picking 10am EDT = 7am PDT = 4pm Europe = 10pm China = 2am New Zealand? This puts one person (I presume) at the disadvantage, but keeps time for everyone else within normal waking hours.
> 
> {time relative to EDT}
> Beijing: +12hrs
> New Zealand: +16 hrs
> Western Europe: +6hrs
> West Coast USA: - 3hrs

Yep, was going to suggest something similar. That's about the times I use
for meetings with APAC customers.

-Arran

---

From: "ietfdbh" <[email-masked]>
Date: Thu, 7 Aug 2014 16:23:23 -0400

Hi,

Other WGs have had success with doodle.com surveys to choose meeting dates
and times.
You can create a survey at doodle.com to see who intends to attend, and give
a selection of times so you can see Good/OK/Bad times for each potential
attendee.
That would allow you a better idea of how many people would be willing to
attend at specific time choices.

And, assuming a small number will be inconvenienced at each extreme of
timing, and so that the same small number of people are not consistently
inconvenienced, you might alternate the meeting times, so that at least
every other meeting is convenient for the participants at each extreme.

David Harrington
[email-masked]
+1-603-828-1401
> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Michael
> Behringer (mbehring)
> Sent: Thursday, August 07, 2014 6:54 AM
> To: [email-masked]
> Subject: [Anima] Weekly call scheduling.
> 
> Regarding the invite I just sent, note that the timing is going to be a
huge
> challenge. Right now the call is 11pm PST, which may JUST be acceptable.
But
> US east coast is a problem.
> 
> Please respond if:

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 08 Aug 2014 08:35:02 +1200

Rene,

We aren't even a chartered activity yet, and a small group of
protagonists is trying to fix that. The proposed time is a
compromise between those protagonists. In this case, it's
the US East Coast that loses out. Frankly, after twenty years
in IETF activities dominated by US time zones, I do not
apologise for that.

If we get as far as a chartered WG, we would clearly have to
rethink the timing, and there would be WG chairs to drive
a consensus.

     Brian

On 08/08/2014 01:18, Rene Struik wrote:
>>>> Regarding the invite I just sent, note that the timing is going to
>>>> be a huge challenge. Right now the call is 11pm PST, which may JUST
>>>> be acceptable. But US east coast is a problem.
>>>>
>>>> Please respond if:
> ------------------------------------------------------------------------
>

---

From: Rene Struik <[email-masked]>
Date: Thu, 07 Aug 2014 16:49:25 -0400

Well. Michael Behringer asked for feedback, which I provided...

There were more than 200 people at the BOF and, true, with my suggested 
time New Zealand (your domicile) looses out for the first call, but none 
of the other 199+ people might have a sleep cycle excuse to dial-in and 
broaden the net. This is important, since I presume this is about 
charter text stuff (although I have not seen the agenda).

Rene