Subject: [Anima] Open Issues

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Sun, 24 Aug 2014 20:42:02 +0000

[writing this on a plane, have been offline for hours; apologies if this crosses with other posts]

ANIMA, 

I missed two days of email, and am trying to catch up now. Lots of discussions have happened, and the proposed charter has been discussed a lot, which is great. Thanks for all the feedback. Rather than responding to each mail threat and thought separately, let me try to list the open issues here first. I'm paraphrasing, and try to focus on the key points. Let me know if I missed a key open point. 

Comments I saw: 

- Charter discussion: 
  + overall objective and motivation missing. [Dimitri; Rene]
  + why are the "starting points" chosen, needs more explanation. [Dimitri]
  + explain ACP, why "separated"? (define it)
  + We're not focusing on architecture, yet, the docs imply an architecture. [Dimitri]

- need for an auxiliary document explaining the overall architecture. Details are not decided, but I think there is consensus that this should go in parallel to the other activities, not be a pre-condition. 

- Use cases: 
  + Not clear whether / how / how many to include in the charter. 
  + Dimitri suggested a few more use cases which should be included. 

In terms of *important* things to fix, is the above list complete? (Obviously, there will be tons of details to discuss). 

Michael

---

From: "Papadimitriou, Dimitri (Dimitri)" <[email-masked]>
Date: Tue, 26 Aug 2014 23:43:56 +0000

Michael: I don't know how you would like to proceed with the update of the charter but it would be appropriate to think about a re-spin before the weekly call. Or maybe you plan to produce a revision after the call ?

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Michael Behringer
> (mbehring)
> Sent: Sunday, August 24, 2014 10:42 PM
> To: [email-masked]
> Subject: [Anima] Open Issues
> 
> I missed two days of email, and am trying to catch up now. Lots of
> discussions have happened, and the proposed charter has been discussed a
> lot, which is great. Thanks for all the feedback. Rather than responding
> to each mail threat and thought separately, let me try to list the open
> issues here first. I'm paraphrasing, and try to focus on the key points.
> Let me know if I missed a key open point.
> 
> Comments I saw:
> 
> - Charter discussion:
> - need for an auxiliary document explaining the overall architecture.
> Details are not decided, but I think there is consensus that this should
> go in parallel to the other activities, not be a pre-condition.
> 
> - Use cases:
> In terms of *important* things to fix, is the above list complete?
> (Obviously, there will be tons of details to discuss).
> 
> Michael
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima