Subject: [Anima] Nancy Cam-Winget as Security Advisor

From: Benoit Claise <[email-masked]>
Date: Fri, 05 Dec 2014 16:30:42 +0100

Dear all,

There is, in ANIMA, an important security component.
In coordination with the security ADs, we would like to introduce Nancy 
Cam-Winget as your ANIMA security advisor. Nancy will make sure (along 
with the rest of the community), that the ANIMA security aspects are 
correctly covered.

Regards, Benoit

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sat, 6 Dec 2014 17:08:26 +0000

Thanks BenoitŠ..I¹m looking forward to helping the group.

I¹ll read the drafts and charter more thoroughly and provide comments and
feed back.
If there are particular areas of concern that I should review more
closely, do please let me know.

Regards, Nancy

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 8 Dec 2014 01:44:00 +0000

Thanks Benoit for this arrangement. Security is an important precondition and component for the Autonomic Network. The Autonomic Network should have much higher security bar than any other solution/protocol, Because AN nodes would have much more control power than traditional nodes, an attacker who managed to broke in could make much bigger damage.

Thanks and welcome to Nancy. With your help, we could make ANIMA security aspects correct.

Best regards,

Sheng

>-----Original Message-----
>From: Anima [mailto:[email-masked]] On Behalf Of Benoit Claise
>Sent: Friday, December 05, 2014 11:31 PM
>To: [email-masked]
>Cc: Nancy Cam-Winget; <[email-masked]>
>Subject: [Anima] Nancy Cam-Winget as Security Advisor
>
>Dear all,
>
>_______________________________________________
>Anima mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/anima

---

From: Benoit Claise <[email-masked]>
Date: Mon, 08 Dec 2014 09:16:24 +0100

On 08/12/2014 02:44, Sheng Jiang wrote:
> Thanks Benoit for this arrangement.
To be candid, I haven't done much except requesting a tech advisor from 
the Security ADs.
And they selected Nancy to help us. Thanks for that.

Regards, Benoit
> Security is an important precondition and component for the Autonomic Network. The Autonomic Network should have much higher security bar than any other solution/protocol, Because AN nodes would have much more control power than traditional nodes, an attacker who managed to broke in could make much bigger damage.
>
> .