Subject: [Anima] Confirmation of consensus to adopt draft-carpenter-anima-gdn-protocol as ANIMA WG document, ends Aug 12, 2015

From: Sheng Jiang <[email-masked]>
Date: Thu, 30 Jul 2015 02:37:04 +0000

There was clear consensus for adopting draft-carpenter-anima-gdn-protocol (it would be
renamed after GRASP with the WG consensus) as a ANIMA working group document in
the IETF 93 ANIMA WG meeting. This message starts a two-week call on confirming the
consensus from the WG meeting.

  Title:      A Generic Discovery and Negotiation Protocol for Autonomic Networking
  Authors :   Carpenter, et al.
  Filename:  draft-carpenter-anima-gdn-protocol
  
  https://tools.ietf.org/html/draft-carpenter-anima-gdn-protocol-04

Please express your support or rejection. If you think this document should _not_ be
adopted, please also explicitly indicate the reasons.

This adoption call will end on Aug 12, 2015.

Regards,

Sheng + Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 30 Jul 2015 06:56:57 -0700

Hmm... Brian didn't reply to this one, so i guess as an Author you're
not expected to reply ;-))

I do support adoption of this draft as an ANIMA working group document.

[ I am fine with whatever name Brian wants for the document. Grasp is really nice.
  His naming ideas are always great to market ANIMA work results. Maybe he has an idea for
  secure bootstrap too ? ;-) ]

-- 
---
Toerless Eckert, [email-masked]

---

From: "Liubing (Leo)" <[email-masked]>
Date: Fri, 31 Jul 2015 05:57:28 +0000

Hi Dear all,

As a co-author, I support adoption of this draft. No surprise :-)

Best regards,
Bing

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
> Sent: Thursday, July 30, 2015 10:37 AM
> To: anima
> Cc: Toerless Eckert; [email-masked]
> Subject: [Anima] Confirmation of consensus to adopt
> draft-carpenter-anima-gdn-protocol as ANIMA WG document, ends Aug 12,
> 2015
> 
> There was clear consensus for adopting draft-carpenter-anima-gdn-protocol
> (it would be renamed after GRASP with the WG consensus) as a ANIMA
> working group document in the IETF 93 ANIMA WG meeting. This message
> starts a two-week call on confirming the consensus from the WG meeting.
> 
> Please express your support or rejection. If you think this document should
> _not_ be adopted, please also explicitly indicate the reasons.
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Duzongpeng <[email-masked]>
Date: Fri, 31 Jul 2015 06:06:08 +0000

Hi Dear all,

I support adoption of this GRASP draft. 
 
Best regards,
Zongpeng Du

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Thursday, July 30, 2015 10:37 AM
To: anima
Cc: Toerless Eckert; [email-masked]
Subject: [Anima] Confirmation of consensus to adopt draft-carpenter-anima-gdn-protocol as ANIMA WG document, ends Aug 12, 2015

There was clear consensus for adopting draft-carpenter-anima-gdn-protocol (it would be renamed after GRASP with the WG consensus) as a ANIMA working group document in the IETF 93 ANIMA WG meeting. This message starts a two-week call on confirming the consensus from the WG meeting.

Please express your support or rejection. If you think this document should _not_ be adopted, please also explicitly indicate the reasons.

Regards,

Sheng + Toerless