Subject: [Anima] Confirmation of consensus to adopt draft-behringer-anima-autonomic-control-plane as ANIMA WG document, ends Aug 12, 2015

From: Sheng Jiang <[email-masked]>
Date: Thu, 30 Jul 2015 02:47:38 +0000

There was clear consensus for adopting draft-behringer-anima-autonomic-control-plane
as a ANIMA working group document in the IETF 93 ANIMA WG meeting. This message 
starts a two-week call on confirming the consensus from the WG meeting.

  Title:      An Autonomic Control Plane
  Authors :   Carpenter, et al.
  Filename:  draft-behringer-anima-autonomic-control-plane
  
  https://tools.ietf.org/html/draft-behringer-anima-autonomic-control-plane-03

Please express your support or rejection. If you think this document should _not_ be
adopted, please also explicitly indicate the reasons.

This adoption call will end on Aug 12, 2015.

Regards,

Sheng + Toerless

---

From: John Strassner <[email-masked]>
Date: Wed, 29 Jul 2015 20:23:34 -0700

I would like to express support for adopting
draft-behringer-anima-control-plane.

regards,
John

On Wed, Jul 29, 2015 at 7:47 PM, Sheng Jiang <[email-masked]> wrote:

> There was clear consensus for adopting
> draft-behringer-anima-autonomic-control-plane
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

-- 
regards,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Jul 2015 18:45:28 +1200

I believe that this draft is going in the right direction for the
WG deliverable and should be adopted. I don't mind too much whether
the ACP addressing model is included in this draft, or is a separate
document.

  Brian

On 30/07/2015 14:47, Sheng Jiang wrote:
> .

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 30 Jul 2015 06:07:29 -0700

As a chair i should have an idea whether as a co-author i am
supposed to chime in, unfortunately, i am not sure, so i will
say i support adoption of this document as a working group item 
(maybe obviously ;-)

Thanks
    Toerless

-- 
---
Toerless Eckert, [email-masked]

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Thu, 30 Jul 2015 14:17:14 +0000

+1

Jéferson

---

From: Michael Richardson <[email-masked]>
Date: Thu, 30 Jul 2015 15:53:14 -0400

Sheng Jiang <[email-masked]> wrote:
    > draft-behringer-anima-autonomic-control-plane as a ANIMA working group
    > document in the IETF 93 ANIMA WG meeting. This message starts a
    > two-week call on confirming the consensus from the WG meeting.

I have read the document, and agree with going forward with it.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Liubing (Leo)" <[email-masked]>
Date: Fri, 31 Jul 2015 06:00:43 +0000

Hi Dear all,

I support moving forward this draft. The ACP is a useful tool.

Best regards,
Bing

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
> Sent: Thursday, July 30, 2015 10:48 AM
> To: anima
> Cc: Toerless Eckert; [email-masked]
> Subject: [Anima] Confirmation of consensus to adopt
> draft-behringer-anima-autonomic-control-plane as ANIMA WG document,
> ends Aug 12, 2015
> 
> as a ANIMA working group document in the IETF 93 ANIMA WG meeting.
> This message starts a two-week call on confirming the consensus from the
> WG meeting.
> 
> Please express your support or rejection. If you think this document should
> _not_ be adopted, please also explicitly indicate the reasons.
>

---

From: Duzongpeng <[email-masked]>
Date: Fri, 31 Jul 2015 06:22:53 +0000

Hi Dear all,

I support adoption of this ACP draft from M. Behringer, et al. 

BTW, I think the author expression of the new version should not make a distinction between Cisco Systems and Cisco
 
ANIMA WG                                               M. Behringer, Ed.
Internet-Draft                                             Cisco Systems
Intended status: Standards Track                            S. Bjarnason
Expires: January 1, 2016                                      Balaji. BL
                                                               T. Eckert
                                                                   Cisco
                                                           June 30, 2015

Best Regards,
Zongpeng Du

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Thursday, July 30, 2015 10:48 AM
To: anima
Cc: Toerless Eckert; [email-masked]
Subject: [Anima] Confirmation of consensus to adopt draft-behringer-anima-autonomic-control-plane as ANIMA WG document, ends Aug 12, 2015

There was clear consensus for adopting draft-behringer-anima-autonomic-control-plane
as a ANIMA working group document in the IETF 93 ANIMA WG meeting. This message starts a two-week call on confirming the consensus from the WG meeting.

Please express your support or rejection. If you think this document should _not_ be adopted, please also explicitly indicate the reasons.

Regards,

Sheng + Toerless