Subject: [Anima] Confirmation of consensus to adopt draft-pritikin-anima-bootstrapping-keyinfra as ANIMA WG document, ends Aug 12, 2015

From: Sheng Jiang <[email-masked]>
Date: Thu, 30 Jul 2015 02:44:10 +0000

There was clear consensus for adopting draft-pritikin-anima-bootstrapping-keyinfra as
a ANIMA working group document in the IETF 93 ANIMA WG meeting. This message 
starts a two-week call on confirming the consensus from the WG meeting.

  Title:      Bootstrapping Key Infrastructures
  Authors :   Pritikin, et al.
  Filename:  draft-pritikin-anima-bootstrapping-keyinfra
  
  https://tools.ietf.org/html/draft-pritikin-anima-bootstrapping-keyinfra-02

Please express your support or rejection. If you think this document should _not_ be
adopted, please also explicitly indicate the reasons.

This adoption call will end on Aug 12, 2015.

Regards,

Sheng + Toerless

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Jul 2015 18:49:36 +1200

This draft is heading in the right direction and I support WG adoption.
It is going to be tricky to get this draft finished due to the need for
coordination with the Security Area, work elsewhere in the IETF, and
work in other SDOs.

Regards
   Brian

On 30/07/2015 14:44, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 30 Jul 2015 06:42:34 -0700

As wg contributor:

I support adoption of this draft as an anima working group document.

-- 
---
Toerless Eckert, [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 30 Jul 2015 06:54:45 -0700

To respond to Brians comment below, and with WG chair head on: 

I ca not read out of our ANIMA charter that we actually
have a responsibility to figure out bootstrap beyond what we need for anima.

We did add this as a desirable goal to the bootstrap design team. We
did this because (that's my interpretation), vetting/comparing our anima 
approach with whats done in other WGs can help to vet and improve our approach.
And when multiple bootstrap methods evolve in different WGs, we will need
to answer to IESG review why/how they have all a reason to exist.

I think we are on this path right now: The work with Netconf especially
before/during IETF93 did help a lot to understand a common framework.

Talking with Mehmet (Netconf chair), he was also concerned to delay
progress of Kents draft because of "too much immedite collaboration with anima"
derailing immediate progress of the WG drafts.

The idea right now is: we will focus in each of the drafts (netconf / anima)
foremost what the WGs need, and independently coalesce the slide decks we had
started in ietf93 into a "cross-WG bootstrap comparison/alignment" powerpoint
that we evolve.

So, i think it's not tricky, and this path allows us to stay close to our
charter. If ADs and other WGs (chairs) would like more integration, we
will discuss it and come to agreements.

Cheers
    toerless

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Thu, 30 Jul 2015 15:41:28 +0000

Hi.
I support the adoption of draft-pritikin-anima-bootstrapping-keyinfra as an
ANIMA WG document.
Best.
Jéferson

Em qui, 30 de jul de 2015 às 10:42, Toerless Eckert <[email-masked]>
escreveu:

> > > There was clear consensus for adopting
> draft-pritikin-anima-bootstrapping-keyinfra as

---

From: Duzongpeng <[email-masked]>
Date: Fri, 31 Jul 2015 06:10:35 +0000

Hi Dear all,

I support adoption of this bootstrapping draft. 
 
Best Regards,
Zongpeng Du

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Thursday, July 30, 2015 10:44 AM
To: anima
Cc: Toerless Eckert; [email-masked]
Subject: [Anima] Confirmation of consensus to adopt draft-pritikin-anima-bootstrapping-keyinfra as ANIMA WG document, ends Aug 12, 2015

There was clear consensus for adopting draft-pritikin-anima-bootstrapping-keyinfra as a ANIMA working group document in the IETF 93 ANIMA WG meeting. This message starts a two-week call on confirming the consensus from the WG meeting.

Please express your support or rejection. If you think this document should _not_ be adopted, please also explicitly indicate the reasons.

Regards,

Sheng + Toerless